Previous 1 2 3 Next 83 Replies Latest reply: Aug 21, 2013 10:12 AM by AdamAndrew
Jules Raikes Level 1 (0 points)

Documents created on my iPad or my iPhone will only display the documents that were create on the individual device, my spreadsheets from my ipad don't show up on my iphone, the presentations from my iphone don't show up on my ipad.

I've tried every combination of turning iCloud documents & data off in the iCloud setting and the app settings themselves.

They are both using the same iCloud account.

I have deleted and re-enabled the iCloud account on both devices.

I have restored both devices from back ups.

 

I never had this problem before I moved up from iPad 2 to New iPad.

 

Can anyone help?


iPhone 4S, iOS 5.1.1
  • jhbrd Level 1 (0 points)

    Same issue here.

  • DearDebi Level 1 (0 points)

    I was having the same problem after I did a clean install on my iPhone. I couldn't get my iCloud to sync my documents, so I searched for an answer and found this tread with no result. so I thought for a minute.. And decided to go to iCloud.com on my iPhone and there it was, a button to set up iCloud on my iPhone, followed the steps and VOILA! All is well.

  • Jules Raikes Level 1 (0 points)

    Hi Debi,

     

    I gone through that process a few times, and done it after a clean install (not a back up) and it's not worked for me.

    Apple have contacted me regarding this issue, but as yet no result.

    Seemingly it seems to work for some people and not for others, without any reason.

    Apple hardware is my only vice (honest) but these kind of problems can disuade you from regularly upgrading your hardware.

    The person who inherited my iPhone 4 & iPad 2 doesn't have this problem. Hopefully this community or Apple will find a fix.

     

    Jules

  • RandyBrown Level 1 (35 points)

    Did you go into Settings|Numbers and set "use iCloud" to ON ?

  • boraski Level 1 (0 points)

    I had this problem on my iPhonebut I didn't look for this switch under the app's settings and it was turned off. I guess I assumed turning it on in the iCloud settings was all I needed to do, because it worked after that on my iPad. Turning this on in the individual apps settings fixed it for me. Thanks Randy!

  • gough_k Level 1 (0 points)

    Hello, I have the exact same issue. My iPhone 4s and MacBook Pro sync absolutley fine. However, my iPad will not sync the files. I have restored my iPad, wiped files and nothing is updating. I even delected all the files on my iPad but nothing. Very frustrating.

  • MaxSokol Level 1 (0 points)

    I have the same problem with iPad 2 but only for one week long and also with Keynote and Pages!

    I still haven't found any solution....

  • Alexanderre Level 1 (5 points)

    same here

  • Qlotski Level 1 (0 points)

    I have the same problem for my iPad.

     

    I have an iPad 2 & iPod Touch 4G... Just updated to IOS 6 ( thought it would solve the problem.)

     

    My ipod touch is working fine, and it syncs the files from icloud. But its not working for my ipad...

  • Alexanderre Level 1 (5 points)

    thing is it's not iwork update's fault, it's something else, cause reverting back to previous version of iwork for ios didn't solve the problem though that version works fine on my ipad 2

  • Alexanderre Level 1 (5 points)

    had to do a clean restore from iTunes and set iPhone as new to make it work.

  • ThysSteyn Level 1 (0 points)

    I have the same issue with my New Ipad. My iPhone 4S updates to iCloud and I can even see the documents in

    settings-> iCloud -> Storage and backup -> manage storage -> Pages on my ipad, but pages won't sync with the documents on iCloud.

     

    I have done everything also, deleted all iWork apps, restored ipad, renamed documents on iCloud, deleted documents and uploaded to iCloud and nothing works. Use iCloud is on in all app settings and documents and data is on in iCloud settings.

     

    Have not yet found any solution, please help, it is very frustrating to have to copy to Dropbox every time I make changes...

  • vincas Level 1 (40 points)

    Same problem. Very frustrating.... : ((

  • gough_k Level 1 (0 points)

    Hello! I have solved this issue on my device.

     

    Go to Settings > General > Reset > Erase All Settings

     

    Worked great!

     

    K

Previous 1 2 3 Next