Previous 1 2 3 Next 38 Replies Latest reply: Mar 19, 2015 4:47 PM by Lawrence Finch Go to original post
  • joker444 Level 1 Level 1

    mine was a hardware problem.

  • tfarrar2 Level 1 Level 1

    hello, I figured out what is going on... It took me a month or too but the problem has to do with your front camera/sensor assembly connector being damged. The connector is very hard to sit correctly on the pins, because it is in the corner, if you only unplug it once or twice you will damage it most likely because it will bow out like a bannana and will give you that exact error you took a picture of. It is also responsible for only booting the apple logo brightly, the dim, then lag, and restart. Also, the red screen of death is associated with this as well. I NEVER really post anything on the internet but I thought this could help everyone dramatically and I have searched wide and far on the internet and no luck. So this is my good deed for the day.


    EDIT: you can test it out by unplugging the front camera connector and leaving the digitzer/LCD plugged in and see if you can start your phone properly now. !

  • iEngSultaN Level 1 Level 1

    Hi EveryOne


    im Sultan from kingdom of Saudi Arabia . Technician Engineer in Electronics


    so, i got the solution for this problem and my phone got back to alive


    first thing , the problem is a HardWare not a SoftWare


    i have tried many times to fix this but at the End i fix it and phone get back to alive


    Second , you have to go to Technician any where in your country and ask him about the things i will set them below :


    1- tell him to change your parts one by one and step by step to see if your phone will boot up again and work .


    2- change first thing home button completely and try open your phone again . see if it work without nand screen or not . if its ok and your phone work will so the problem was a HomeButton if its not try third step


    3- change power cable to original one and after that open up your phone to see if it work or not. if your phone work so its power Cable problem if its not so try fourth step


    4- change volume buttons Cables and after that power up your phone . if your phone work well so its volume cables problem . if its not try fifth step


    5- try to walk on every cable and buttons in your phone change them and open the phone to see if well work or not



    my phone is iphone .. the problem with it was power cable . i change it and after that my phone work well


    so try change power cable first and see what will happen.



    thanks alot . i hope this post helped you ..



    for any questions about this and other thing in iphone try Contact me At KiK App ( iEngSultaN )


    best wishes

  • k_chenn Level 1 Level 1

    the same thing happened to me except it happed all of a sudden while using the phone

  • manamica Level 1 Level 1

    It does appear to be a camera/display issue. I was able to get the phone to function by restoring it to factory settings. Apple calls this "recovery." Here's how to go put the phone in recovery mode:


    However the camera didn't work even after recovery which required a technician/hardware fix.

  • EKIBAH Level 1 Level 1

    disconnect power button

  • rob-h Level 1 Level 1

    Hi everyone.


    I had the same problem on an iPhone 4s, running iOS 6.0.1 and solved it this way:

    1. I did a hard reset, as follows:

    a. turn on your Mac/PC

    b. plug in the connector cable into your Mac / PC; but do not connect it to your iPhone yet.

    c. on your iPhone, hold the power button (top right corner) and the home button (the round one at the bottom) together for 10 seconds.

    2. When the phone goes black, release both buttons and very quickly plug the connector cable into the phone and then immediately hold down the Home button again. (when I was too slow connecting the cable, I found the Apple logo would reappear and I would have to start the process again)

    3. Now, when the Apple logo appears keep holding the Home button. Soon the screen will change to the "Connect your phone to iTunes" image.

    4. You can now release the Home Button (also, iTunes will most likely start up and tell you that your phone is in recovery mode. Do not restore, as you will lose your data.)

    5. Now, carry out another hard reset - so follow step 1 (a and b) above.

    6. This time, as it reboots, leave it to reboot and with any luck you will see the usual iPhone unlock screen. Make sure you unlock your phone ASAP. I missed doing this the first time and as soon as my iPhone screen went dark I had to restart the whole process again.


    (Please note, that this whole thing happened to another friend of mine; but in stage 5 he simply powered the phone off, rather than hard rebooting and it still worked. Worth trying if it's not working)


    7. Now your iPhone is unlocked and it should automatically appear in iTunes - now immediately BACK UP YOUR PHONE!


    I hadn't backed my phone for a month and had hundreds of photos that I would have wept if I had lost. But thankfully the phone is back up and running and I now have a back up at least.


    If this still doesn't work for you, try variations; such as disconnecting your phone before the second hard reset. All I can say is that is has worked for me and another person, so I hope this helps someone else get their iPhone working without resorting to the dreaded "restore and lose all data" option.

  • Biggyskittle Level 1 Level 1

    Same issue with my iphone 5


    link to my discussion


    It's ridiculous that there is no decent answers from Apple on this issue. I've seen several people with it, on different devices and all the feedback from Apple employees is the same, useless troubleshooting tactics and no explination for the cause.

  • counterdoctor Level 1 Level 1

    thanks mate, this save my iphone 4s. i was waiting for a fix about a year, try everything, but only your solution works.. i rescue my iphone, and happy , thanks again !


    edit: forget to sayf,first when i try restore , it failed, i take my phone in dfu mode, and get success. i try every ios update , 5.1, 6.0, 6.1.1 6.1.2 6.1.3 but it always fails. stuck in itunes mode. gets nand writing error all the time.

  • iEngSultaN Level 1 Level 1

    Hillo guys. Im back again..  try to go above with my steps.  It will help you fix your problem.  See my reply and i hope it helps you

  • Nickernog Level 1 Level 1

    BUCKRB79 mentioned Recovery Mode. . seems to work!

  • karimmate Level 1 Level 1

    i actually found out what the problem is, i changed the screen of the phone and it started working %100. i then put the screen that was casuing this problem on a %100 working phone and caused this porblem until the screen was changed again. im not sure if this would be advisable as it voids the waranty but if you need the data on the phone, you can chnage the screen and it would fix the problem




    i actually found out that its the front camera and proximity sensor which cause this problem. IT is a hardware issue not a software

  • Doc_212 Level 1 Level 1

    My phone was exposed to water and showed the same NAND series. First it went to a green screen a couple times and then to the error/bootup screen.


    I put it in rice for 24 hours and let the heater blow through it on a low setting for an hour.  After 24 hours I went through the hard boot sequence and then plugging it into Itunes that was described in an earlier post and it works fine.  The liquid indicator still shows it as being exposed to liquid. 


    Thanks for the help.

  • EKIBAH Level 1 Level 1

    unplugging the power button worked for me

  • Souddavanh Level 1 Level 1

    Mad. I've got the same problem on my Ipad 2 . i saw this VDO on youtube but Who try pls tell me it work or not


    the link below