Previous 1 2 3 Next 38 Replies Latest reply: Mar 19, 2015 4:47 PM by Lawrence Finch Go to original post
  • USA_forever Level 1 Level 1 (0 points)



    This is definitly a hardware issue. I had this too after I replaced the display. I checked the parts and found that I mistakenly build in the headphone part in opposite direction. Changend it and now it boots fine again.


    Hope I could help you.

  • nunezv Level 1 Level 1 (0 points)

    Here it is the magic guys!!! just unplug the Power Buttom from the moderboard. This fix the problem. Replaced later your power buttom flex cable. This is hardware problem. if you changed this part then the part was not a good quality part. Try and I am 100% you will be satisfy with this since I tried everythink but this one worked

  • nunezv Level 1 Level 1 (0 points)

    This definitely fix the problem. I replaced the power buttom later and it is working great!!!

  • 1kiMi1 Level 1 Level 1 (0 points)

    sorry for my bad english


    i dont think its a hardware-problem. i´ve tried to replace some of the parts but it dont goes.

    i fixed it with another way.

    you have to run iREB and choose the Recovery Loop Mode Fixer. than you can restart your iphone.

    it will shows you only the apple logo and will freeze

    let it stay so for an hour.

    if the phone beginns to be warm - its a good sign.

    after this hour you try a hard reset.

    my phone works now

  • MMCAX Level 1 Level 1 (0 points)


  • ralphn7 Level 1 Level 1 (0 points)


    I am going to share what happened to me just yesterday.

    So i dropped my Iphone 5 in the toilet (it was just water ) and quickly took it out so it was in for about 2 seconds tops and was still on , however knowing that i should shut it down , i tried but it seemed that the touch screen wouldnt respond ...seconds later my phone turned off alone...

    So i dried the phone from outside and tried as much as i can to dry the earphones hub and charger hub and followed by trying to turn it on.

    The phone turned on normally and worked fine for about 3-4 minutes before the worst happened , the screen gave a weird series of colors then took me to the apple logo where that exact same [NAND] error popped and the only way i could turn the phone off was by hard resetting it (hold home+screen lock button for around 6 seconds)...From here i kept it off and proceeded to put it in a bag of rice like i was told...after around 3 hours my curiosity couldn't leave me alone so i took my phone out and tried to turn it on...this time it was stuck on the apple logo with the same [NAND] error again...i thought my phone was i just kept it lying inside the rice till the next day (about 20hours)...this is when i decided to turn on my phone again and see what my surprise it turned on nand error nothing..It's been working perfectly now for 30mins and will be posting if something bad happens again.

    I think was saved my phone was taking it out of the water directly and that rice trick definitely was the major role in addition to a bit of luck

  • KayAnyway Level 1 Level 1 (0 points)

    this solution is almost right!


    try to disconnect the sensor/facetimecamera-flex an do a hard-reset. in 99% it will start normally.


    so you only have to replace the sensorflex!


    hope that this solution will help you!


    best regards


  • mikeb1056 Level 1 Level 1 (0 points)

    i got no luck doing that it keeps flashing on and off still

  • Lawrence Finch Level 7 Level 7 (33,365 points)

    Posting to a 3 year old thread is not an effective way of getting help. Post a new message describing your problem. It isn't clear which of the several unrelated issues in this thread is yours.

Previous 1 2 3 Next