10 Replies Latest reply: Mar 13, 2013 3:59 PM by Imp68
gfmikhail Level 1 (0 points)

I tried to re-install the program, but that doesn't seem to help. 

MacBook Pro, iOS 5.1.1
  • whatheck Level 5 (4,085 points)

    Do you see an error message?

    Does iTunes start normally in another user account?



    Do you have a QuickTime component in one of the following folders?

    • ~/Library/Components
    • ~/Library/QuickTime  Note: The "~" represents your Home folder.

    (from iTunes 10 for Mac: May quit unexpectedly on launch)

    To see the user-specific path that's mentioned, just click Finder > Go > hold Option + click Library, which is hidden if you aren't holding Option.

  • gfmikhail Level 1 (0 points)

    Thank you for responding to my question. The message I get is "the itunes application could not be opened. An unknown error occurred (13010).

    Itune works on another user account, but of course library is empty.

    I was hoping to un-install and reinstall again if nothing else works, but I'm not sure how to do that. If there there is a way to fix it, i'll go for that first.

  • whatheck Level 5 (4,085 points)

    Try updating iTunes and Mac OS on your computer by clicking the Apple > Software Update.


    If it keeps happening, try starting iTines in safe mode by holding the Option and Command keys when you start iTunes.

    If iTunes starts normally in safe mode, try pulling older iTunes plug-ins.

    /Users/username/Library/iTunes/iTunes Plug-ins/

    /Library/iTunes/iTunes Plug-ins/

    To see the user-specific path that's mentioned above, just click Finder > Go > hold Option + click Library, which is hidden if you aren't holding Option.


    And if it doesn't start normally in safe mode, try re-creating the iTunes library.

  • okdeadhead Level 1 (0 points)

    This is a permissioning issue. All you need to do is verify the disk (via disk utility). It should catch and identify the mismatch. Then simply repair the disk. BOOM! You should be rocking and rolling once you click on iTunes again. FYI - if the native iOS disk utility does not catch and identify the mismatch, try verfying the disk with a program like CCleaner.

  • Imp68 Level 4 (2,590 points)

    He said iTunes works fine in another user, so the issue is in his home folder.  Repairing permissions via Disk Utilities will do nothing.  If it is, in fact, a permissions issue, the repair would be done with the reset password window from recovery or the OS DVD (or possibly the get info window).

  • okdeadhead Level 1 (0 points)

    Actually you're wrong. Because I've had the same issue a few times. I have solved the problem by simply verifying the disk. Seriously. It's that easy. Not near as difficult as you are trying to make it.

  • Imp68 Level 4 (2,590 points)

    "Simply verifying the disk" doesn't do anything but check for problems.  You'd have to do a "repair disk" to fix something.


    If you really meant permissions, that wouldn't help the OP, since his problem is user specific.  Repairing permissions with Disk Utility only repairs permissions outside the home folder.  If you did this and it fixed your issue, you weren't having the same problem as the OP.

  • Imp68 Level 4 (2,590 points)

    Quit iTunes.  Go to ~/Music/iTunes and drag "iTunes Library Genius.itdb" to your desktop.  Open itunes and see if that worked.  If not, move the file back.

  • okdeadhead Level 1 (0 points)

    Duh. Read my original post. Verify->Repair Disk.

  • Imp68 Level 4 (2,590 points)

    You are correct, my mistake.  You did mention repair disk.


    You did say "permissioning issue", though, which a verify/repair disk doesn't fix - in or outside the user folder.


    But, it's still not a bad idea to do, so I'll give you that.