11 Replies Latest reply: Nov 4, 2012 8:12 AM by Jumski
Penman61 Level 1 (5 points)

Up until yesterday, my iPad had been syncing photos fine via Photostream. 

 

Now my other devices (iPhone, Aperture on iMac) are still syncing photos fine, but iPad is not.

 

I've tried turning off and back on Settings > Photo Stream, but no change (except iPad Photo Stream photos now gone).

 

What's the troubleshooting protocol? 


iMac 24"; Macbook Pro 13"; iPhone 3G: iPad 3G 64g, Mac OS X (10.6.1), 3.06 4GB 1TB; 2.53 4GB 250GB;
  • gail from maine Level 7 (21,065 points)

    Hi Penman,

     

    So, when you shut it off and then back on, did you then try taking a new photo at that point with your iPad to see if it showed up in the stream?

     

    GB

  • Penman61 Level 1 (5 points)

    IPad 1, so no camera.  But I took a photo with the iPhone after the iPad Photostream on/off, and it did NOT show up in the iPad Photostream.

  • gail from maine Level 7 (21,065 points)

    Oh, me too....

     

    So, if you've done the on/off switch thing, then the only other thing that you can try is to switch your view to Albums or Photos on your iPad, and then switch back to the Photo Stream view to see if it is now displaying the newest photos.....

     

    Also, you might want to make sure your Photo app is totally closed on the iPad by doing the double click on the center button to bring up the active apps below the toolbar at the bottom, and then clicking on the "X" for Photos. Then open it back up to see if you see anything....

     

    I checked through past posts, and didn't see any other hints, so give those a try, and fingers crossed!!!

     

    Cheers,

     

    GB

  • AppleTree2012 Level 2 (260 points)

    Ensure that Camera app is closed on the device where you took the photo. Photo Stream will not upload photos from an iOS device until the Camera app is closed

     

    iCloud: Photo Stream Troubleshooting

  • Penman61 Level 1 (5 points)

    Nope, none of that worked.  Thanks for the suggestions.

     

    One possible variable I didn't mention is that I had used an app, Photogene, since the last successful iPad Photo Stream sync.

     

    In case that was the problem, I deleted the app (from the iPad and unchecked it in iTunes before syncing), but still no Photo Stream photos on my iPad.

     

    To recap:  Other devices--iPhone and iMac--are Photo Stream syncing just fine.  It's only my iPad that isn't, and that's just in the last few days. 

  • AppleTree2012 Level 2 (260 points)

    try removing iCloud entirely from your iPad and add it back, just to refresh...

  • Penman61 Level 1 (5 points)

    How does one "remove iCloud entirely"?

  • Penman61 Level 1 (5 points)

    Wait.  And now my photos are BACK in the Photo Stream on my iPad. 

     

    I had checked first thing this morning, no photos.

     

    Now, about 10 minutes later, they're all there in the Photo Stream.

     

    I did nothing this morning, troubleshooting-wise.

     

    I guess it's just magical.

     

    In any case, thanks for the help.  If I figure out what the problem was, I'll post it here.

  • AppleTree2012 Level 2 (260 points)

    go to settings > iCloud >scoll down to the bottom > Delete account then sign in again

     

     

    Anyways, good to hear that it's working now.

  • gail from maine Level 7 (21,065 points)

    We like magic!!! Smoke and mirrors, magic, whatever works, right?

     

    Cheers,

     

    GB

  • Jumski Level 1 (0 points)

    This solved my problem:

     

    "Ensure your iOS device has not fallen below 20% battery power. To preserve battery life, Photo Stream downloading and uploading are disabled when the battery reaches this threshold. Downloading and uploading will resume once you charge your device, and the battery charge is greater than 20%."

     

    http://support.apple.com/kb/TS3989