1 Reply Latest reply: Jul 18, 2012 12:13 PM by Ralph Johns (UK)
colinb85 Level 1 Level 1 (0 points)

Hey everyone

I am using the messages beta and i know my friend im calling is using iChat. We have been having issues (even when i was using iChat too). When i send a voice call, it always says "connecting" but rarely connects. So she has to call me and usually always works. But i been finding its not connecting well anymore, and when it does it takes a long time to make the connection. We are both running on fibre op internet with great connections.

 

Also one more thing, i been noticing she keep saying randomly after a while of voice chatting the audio on her end drops and she can barel hear me. So we try calling back, but ofcoarse, the connection issue kicks in again.

 

Anyone have any suggestions for these issues? Keep in mind, the connection issue was happening even when we both used ichat. Ive also tried it on 3 different macs (she is using a mac too).

 

Any help would be great.

 

thanks!


Safari, Mac OS X (10.7)
  • Ralph Johns (UK) Level 9 Level 9 (69,425 points)

    Hi,

     

    There have been reports of issues between iChat (and Message Beta) versions across a OS Upgrade point (i.e between Leopard And Snow Leopard as an example)

     

    Sometimes the issue seems to be that a newer computer with a faster processor can use iChat more efficiently and "overwhelm" a Buddy.

    What this then causes is the Buddy's iChat to drop Frames to try and keep up and present a smooth Video.

    At certain points the Audio gets dropped as it will not remain in sync.

     

    There is also a sort of "Known Issue" for Leopard (iChat 4) where the System Preferences > Sound > Input tab has a volume slider that can almost be watched reducing itself.

    This seems to be linked with Laptops and certain all in one Desktops that have the Ambient Noise Reduction option which seem to go into overdrive and slowly reduce the Volume.

     

    "Fix" for the first issue.

    Go to the iChat Menu > Preferences > Video section

    Choose the Bandwidth Limit drop down

    Set this at both ends to 500kbps

    This will stabilize the speed between the two ends.  In the case of very fast internet speeds at one end it may also drop it low enough so any variances in the speed are compensated from.

    500kbps is fast enough to Host a 4 way Video Chat.

     

    For the Second Issue.

    It has also been seen on Snow Leopard with iChat 5

    The so called "Fix" is easier in Leopard

    Navigate to your Hard Drive/Library/Preferences and find com.apple.audio.DeviceSettings.plist

    Drag this to the Trash (Delete it)

    Restart the computer which will recreate it.

    Reset setting in System Preferences > Sound > Input (reset input Mic and Volume)

     

    NOTE.

    This is in the Hard Drive then the Library you (or your Buddy) can see there  (Not the one in Users/(Your Account)/Library/Preferences).

     

    In Snow Leopard the .plist is still in the Preferences Folder but it is in a new Audio Folder within the Preferences and deleting it is not met with the same success.

    It is accompanied by com.apple.audio.SystemSettings.plist

    Deleting both doers not seem to help any more than deleting the original file.

     

    For the second issue it is also wise to Adjust the Bandwidth Limit to 500kbps as well (At both ends)

     

     

     

     

     

     

     


    8:13 PM      Wednesday; July 18, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously