10 Replies Latest reply: May 23, 2013 6:24 AM by gladys2
Rex Stanwix Level 1 Level 1 (0 points)

No sound when sending emails on my imac


iMac, Mac OS X (10.7.4)
  • Carolyn Samit Level 10 Level 10 (95,950 points)

    Open the Mail app. From the menu bar top of your screen click Mail > Preferences then select the General tab.

     

    Select:  Play sounds for other mail actions

     

    And open System Preferences > Sound > Sound Effects

     

    Select:  Play user interface sound effects

     

    Quit then relaunch the Mail app.

  • Rex Stanwix Level 1 Level 1 (0 points)

    Hi Carolyn

     

    have tried this still no joy, any other ideas ?

     

    Thanks for your help

     

    Rex

  • mulgravebrad Level 1 Level 1 (0 points)

    Thanks. This solved my 'no sound' problem too.

  • Moises R - OMTBA Level 1 Level 1 (0 points)

    Same problem here, I've tried everything, creating new account, re-installing... All the suggestions that the Geniuses from Apple gave me and they ended up telling me that this is a bug which they are aware and are working on it... I still find it so weird that it happens with some Macs but others are just fine.

  • Stephen 1964 Level 1 Level 1 (10 points)

    Me too. Does not work or works once or twice then goes away.

  • gladys2 Level 1 Level 1 (0 points)

    I'm using OS10.8.3, and lost my mail alert sounds until I restarted mail after checking  that I had the preference settings suggested above.  ( I did)   Now alerts  work  fine after I click on an account, but I don't get an alert that mail is coming in. If anyone has found the ultimate fix.  I'd like to know !

     

    I think OS10.8.3 has buggy e-mail, because when  replying to a message that includes a link, picture or other attachment,  the reply won't "send" and gets' hung in the "activity" window.  If I delete the included link in the message I'm replying to, as well as any other messages below the immediate message being replied to, then the reply will usually "send".   I have no problems with "new messages" sending.   My older computer running 10.6.8 mail works flawlessly. 

     

    Basically I am underwhelmed with OS 10.8.3. and wish I'd not upgraded. 

     

    carolyn

  • Mnyrup Level 1 Level 1 (0 points)

    In Control Surfaces - Sound - Soundeffects, I had to turn up the volume for signalvolume (not volume up) While it had been turned down. The fixed my problem!

  • gladys2 Level 1 Level 1 (0 points)

    My problem was solved eventurally, by  resetting some optioins in Mail Prefs.,

     

    I'm not sure what you are talkng abou there, as I only have "Sound" in  System Prefs.  Where is

    Control Surfaces -  Sound - Soundeffects ?  

     

    Thanks.... Carolyn

  • Mnyrup Level 1 Level 1 (0 points)

    Yeah sorry - the language is not set to English and I couldnt recall the name - but with Control Surfaces I meant of cours System Preferences

  • gladys2 Level 1 Level 1 (0 points)

    Thanks for this clarification.  I think for my Mac, your "signal volume" is our "alert volume".  Your English is fine. I think maybe we have different terms for these two prefs. We also have "output volume, which is probably what you meant when you said you didn't turn up the "sound volume".  

     

    At least, we both got that little annoyance fixed !

     

    Thanks for replying.... carolyn