Previous 1 2 Next 17 Replies Latest reply: Sep 3, 2012 10:56 AM by mxgam
Camping Doc Level 1 Level 1 (20 points)

I have 2 time capsules in opposite ends of my house which are currently configured to connect wirelessly, and they do that jiust fine. No problem. I will call them R1 and R2. R1 is directly connected to my cable modem. R2 is connected to R1 via wifi and is configured to "extend a network," while R1 is configured to "create a network."  However, when I connect an ethernet cable from a lan port on R1 to the wan port on R2, as the Apple instructions online say, I lose all wifi. The SSID and password and name are all the same - the system works fine wirelessly. There are several reasons I need/want to connect the two via ethernet, not the least of which is that R2 is connected to my Bluray DVD player and to my Apple TV, and trying to stream via wifi is slow to say the least. But I also work all over my house, so I need wifi from both time capsules. The configuration for a "roaming network" given on the Apple support site does not match at all what I am seeing when I use my Airport Utility. So how do I connect these two routers (Time Capsules) and still have wifi at both points?

 

There is another, related problem. I am also trying to add a 3rd access point. I have already an Airport Express (I'll call it R3). I would like to connect it to the network, either wirelessly to R2 or via ethernet to R1, to extend the network even further out to my motohome. I know that via wifi I can't go R1-R2-R3. R3 has to be within range of R1. But what about if I can get R1 and R2 wired together and still broadcasting wif? Can I then connect R3 to R2? This is only a temporary necessity while I have relatives visiting. Getting R1 and R2 to talk to each other via ethernet AND to broadcast wirelessly is the big deal.


MacBook Pro, Mac OS X (10.7), iLife 11 + Aperture 3
  • Bob Timmons Level 10 Level 10 (92,310 points)

    However, when I connect an ethernet cable from a lan port on R1 to the wan port on R2, as the Apple instructions online say, I lose all wifi.

    That is because you have the wrong setting.

     

    "Extend a wireless network" is used only when the device is connecting using wireless only. You are trying to connect using Ethernet.

     

    The correct setting for R2 is "Create a wireless network" using the same wireless network name, same security settings, same password and Bridge Mode.

     

    Additional devices can be added the same way using the same settings.

     

    Bottom line.....

     

    If you connect using wireless......use the "Extend" setting

     

    If you connect using Etherent.....use the "Create" setting and check to make sure that the device is set to Bridge Mode as the final step before you click Update.

  • Camping Doc Level 1 Level 1 (20 points)

    Bob, I appreciate the response, but this did not help me at all. You may have to walk me through the entire process. The moment I plug my ethernet cable from R2 into a lan port on R1, I lose wifi. I have to hook my MacBook Pro to R1 via ethernet to be able to see anything on the network. I also had to physically carry my MacBook Pro to the other room and physically hook it via ethernet into R2 to be able to see R2. Using that direct connection, I changed R2 configuration to Create Wirless Network at you suggested. It made no difference. I still did not have wifi. The ONLY way I could restore wireless was to unplug the ethernet cable from the two routers.

     

    The Apple instructions on setting up a roaming network are no help at all. The configuration settings they suggest do not  exist on the current version of Airport Utility.

     

    I suspect this is really just a configuration issue, but I need some help with the configuration, starting with step 1. I do not see why the moment I plug a router into R1, R1 ceases to broadcast wirelessly. 

  • Bob Timmons Level 10 Level 10 (92,310 points)

    The Apple instructions on setting up a roaming network are no help at all. The configuration settings they suggest do not  exist on the current version of Airport Utility.

    Suggest that you download and install AirPort Utility 5.6 for Mac OS X Lion

     

    You can keep both AirPort Utility 6.1 and AirPort Utility 5.6 on your Mac and use the one that you need.

     

    The instructions that you have will track with AirPort Utility 5.6 step by step.

  • Camping Doc Level 1 Level 1 (20 points)

    Bob, downloading and installing 5.6 was a good idea. I like 5.6 much better than the current version - just like I like QuickTime 7 much better than the current version. However, that still did not solve the problem. The moment I plug R2 into R1, I lose the entire network. The only way I can connect anything to anything is to plug in directly via ethernet cable. As soon as I unplug R2 from R1, everything is back working normally. But the bottom line is, it is R1 that is shutting down, and since R1 is the one that is connected to the modem and thus the rest of the world. everything else is shut down.

     

    I use Airport Utility 5.6 to configure R1 (before I plugged anything in) to connect via ethernet and via wireless. Still nothing.

     

    I am really puzzled and very much in need of some specific help.

  • Bob Timmons Level 10 Level 10 (92,310 points)

    Sorry, I am traveling at the moment and will not be back home for a few days. I do have two Time Capsules configured together using Ethernet, and want to review the settings.

     

    In the meantime, I would suggest that that you power down R2 completely and concentrate on getting R1 working correctly first. Once that is accomplished, you can reconfigure R2.

     

    R2 is going to need a Factory Default Reset to clear out the old conflicting settings that are likely causing your issue.

     

    Apple's instructions for a Factory Default Reset are here:

     

    Resetting an AirPort Base Station or Time Capsule FAQ

     

    The reset will not affect any backups that you might have on the disk, and you can use the same device name and passwords when you reconfigure the R2 device again.

     

    Since you are connecting using Ethernet from a LAN port on R1 to the WAN "O" port on R2,  make sure that you are using the correct instructions from Apple for a "roaming" network in the link below.

     

    http://support.apple.com/kb/HT4260

     

    These instructions will track with AirPort Utility 5.6 which I mentioned previously.  I do recall using these instructions to configure things at home, so I can confirm that the instructions from Apple are correct.

  • Camping Doc Level 1 Level 1 (20 points)

    This is an update and the question is still active. I do not yet have a solution. At a friend's suggestion, I used two Belkin powerline adapters to create the Ethernet connection. Same problem as I described in my original post. So I took my MacBook Pro into the same room (same wiring for the Belkin to use), turned the MBP wifi off, and connected the MBP directly to the Belkin. Worked like a champ. The only connection to the Internet was via the two Belkin back to R1 and my cable modem on the opposite side of the house, and I was easily able to stream video up and down the system. So, the network wiring via the two Belkin works fine. The problem was and remains, when I plug both of my Time Capsules (R1 abd R2) into the network, the entire network crashes and I do not even have wifi. Unplug either from the Ethernet, and wifi comes back. So how do I get the two Time Capsules to play nice with each other? R2 is already set up to extend the wireless network and thus is on bridge mode. R1 is in the "create the network" mode. This is driving me crazy. I'd appreciate some help.

  • LaPastenague Level 8 Level 8 (45,315 points)

    R2 is already set up to extend the wireless network and thus is on bridge mode. R1 is in the "create the network" mode. This is driving me crazy. I'd appreciate some help.

    R2 should be bridged.. But it should create a wireless network.. not extend.. you have two options that conflict with each other. If you want to extend the wireless there should be no ethernet.

     

    There should be no setup in particular for R1.. it is going to be main router.. and create wireless network. Please fix the wireless channels.. say channel 1 for 2.4ghz.

     

    Now setup R2 without plugging it into the belkin EOP adapter.. set it to bridge and also create a wireless network.. same name same security same passkey as R1.. but use channel 11 for it..

     

    5ghz should work itself out, but you can use different name for that..

     

    Then when you plug the R2 into the belkin.. it should now get IP address from R1. Make sure in the summary page it does.. if not you have not correctly bridged it.. hit reset and try again.

  • Camping Doc Level 1 Level 1 (20 points)

    Thank you for trying to help. I did everything you said. It still did not work. After I set up R2 as you said and plugged it into the Belkin, at first it could not find the network. The yellow light continued to flash. Finally, I got it to show a green light by changing leaving it bridged but showing access the internet by Share Public IP rather than connect by Ethernet, but my MacBook Pro showed no internet connection, even though I was sitting right next to R2 and R2 was configured exactly as you said - bridged, create a wireless network, same network name and passkey as R1, Channel 11 for 2.4ghz, 149 for 5ghz. Finally, I had to reset and set it back to extend a wireless network, disconnect the Belkin on both ends, and it would then pick up the network once agin.

     

    This should not be this difficult. But it is. So I am still right back to where I started weeks ago and no closer to a solution in sight.

  • LaPastenague Level 8 Level 8 (45,315 points)

    What Bob and I have suggested are the correct method..

     

    Let me suggest you do this as a test setup directly with ethernet. ie use the longest ethernet you have available.. doesn't matter if you test in the same room.

     

    As soon as you changed the setup it is no longer in bridge. The connection sharing must be off to work..

     

    Try again in the test setup.. using ethernet and make sure the R2 gets an IP from R1. If it works the Belkin EOP adapters are simply unsuitable for the role. This can happen.. particularly with belkin bottom of the barrel stuff. BBBS..

     

    You can also do this manually.. Leave the R2 in router mode.. ie reset to default..

     

    But you must change its IP address.. if R1 is at default, 10.0.0.1 then make R2 10.0.0.254. Turn off the dhcp server. Plug into a LAN port on the R1 to LAN port of the R2 and try it. You will get error message about no WAN IP but the TC is now in an AP and switch mode.. if that still fails to work.,, test with direct ethernet again. It is simpler in a way than the apple bridge method... and will prove if perhaps there is some issue in hardware.

  • Bob Timmons Level 10 Level 10 (92,310 points)

    I have a few suggestions that will allow you to configure things the way that I have them configured with two Time Capsules....connected using Ethernet....both working fine for many months.

     

    Please follow these steps exactly, and in order:

     

    Perform a Factory Default Reset on R2 as follows:

     

    Power off R2 and wait a minute

    Hold in the reset button first, and continue to hold it for an additional 9-10 seconds while you simultaneously plug the power back in to the TC.  (This is not easy...almost requires 3 hands)

    Release the reset button after the 9-10 hold period and allow 30 seconds for the TC to restart to a slow, blinking amber light

     

    Temporarily, connect a known working Ethernet cable of any length from one of the LAN <-> ports on R1 to the WAN "O" port on R2.

     

    Do not use powerline adapters here. That will come later.

     

    Open AirPort Utility 5.6, select R2, and click Manual Setup

     

    Click the Base Station tab to name the device and establish a device password and adjust Time Zone

     

    Click the Wireless tab and adjust settings to look like this:

     

    Wireless Mode = Create a wireless network

    Wireless Network Name = Exact same name as R1 network

    Check mark next to Allow this network to be extended

    Radio Mode = Same settings as R1

    Radio Channel = Automatic

    Wireless Security = Exact same setting as R1

    Wireless Password = Exact same password as R1

    Verify Password

     

    Click the Internet icon

    Click the Internet Connection tab

     

    Connect Using = Ethernet

    Connection Sharing = Off (Bridge Mode)

     

    Update to save settings and wait 30 seconds for a green light

     

    Power off both R1 and R2

    Wait a minute

    Start R1 and let it run for a full minute

    Start R2  and let it run a full minute

     

    You should be in business now.

     

    Once you have confirmed that this is working, you can try the powerline adapters. I am not optimistic here. They generally work OK if you are connecting a computer or DVD player, etc., but I have found most models to be unreliable when you try connect a wireless router.  Maybe you will have better luck.

     

    Ideally, you will be able to use an Ethernet cable to connect R1 and R2.

  • Camping Doc Level 1 Level 1 (20 points)

    Well, your suggestion may have pinpointed the problem. There may be a hardware issue with R2. I did exactly what you said. Airport Utility 5.6 saw R2 connected via a 14' ethernet cable to R1. This is the same ethernet cable I am using to connect my MacBook Pro to R1 (with the wifi receiver on the MBP turned off), so I know the cable is good. However, when I clicked on Manual Setup, I got a LONG delay and then an error message that there was a problem reading the configuration file from R2. To be sure, I exited Airport Utility, plugged a ethernet cable from the MBP into R2 (with R2 still connected via ethernet to R1) and opened Airport Utility 5.6 again. Same result.

     

    I assume from the inabiity of Airport Utility to read the configuration enough to even start a manual setup, there must be a problem with the hardware of R2. Correct?

  • Bob Timmons Level 10 Level 10 (92,310 points)

    Did you perform the Factory Default Reset on R2, holding the reset button for the full 9-10 seconds?

     

    Please try the Factory Default Reset again except this time, leave R2 powered off for 5-10 minutes before you attempt the reset again.

     

    It is critical that the reset button be held in the full 9-10 seconds

     

    This time, please grab another spare Ethernet cable and connect it from your Mac to one of the LAN <-> ports on R2. This will help AirPort Utility read R2.  Once you have R2 configured, you can disconnect this spare Ethernet cable.

  • Camping Doc Level 1 Level 1 (20 points)

    Bob, I did as you said. I left R2 unplugged for 10 minutes. Then I held the reset button while powering on. The light started a fast blink at 9 seconds but I held the rest for 2 more seconds and then let go. About 30 second later, Aiport Utility found R2. However, once again, when I clicked on the Manual Setup, I got the same error message. Here is a tiff, courtesy of Grab.

    R2 Setup.jpg

  • Bob Timmons Level 10 Level 10 (92,310 points)

    Sometimes, it takes 3 or 4 attempts to really get the reset to "stick".  Try a few more times. I had one user earlier today who said that it took 6-7 tries, but he finally got his AirPort device reset correctly.

     

    If still no luck, unfortunately, a hardware or possible firmware issue with the Time Capsule is likely.

     

    Best to take the Time Capsule to an Apple Store....if you have one in your area....or contact Apple Support to see how to proceed at this point.

     

    http://www.apple.com/support/contact/

Previous 1 2 Next