5 Replies Latest reply: Jul 19, 2012 7:39 AM by jrquay
DanBabycham Level 1 Level 1 (0 points)

My iPhone 4S has over the past month not been able to use data for any of the applications I have including iMessages, maps, email, and the web.  I use AT&T as my carrier, but I know that other people have had the same problem on other carriers.  I am not sure how to resolve this problem and it is really frustrating when I am paying for a data plan, but can not use it!


iPhone 4S, iOS 5.1.1
  • ChrisJ4203 Level 8 Level 8 (40,395 points)

    What user troubleshooting have you tried? The standard steps are power off/on, reset, restore from backup, restore as a new device.

  • modular747 Level 6 Level 6 (17,845 points)

    not been able to use data for any of the applications I have including iMessages, maps, email, and the web.

    Sorry, but that statement is so vague that it's virtually meaningless.  Explain, in detail, what you mean.

  • DanBabycham Level 1 Level 1 (0 points)

    I cannot use the data function of my phone in its entirety.  I am not sure how much more I can explain that as it is one big problem with no small nuances to explain.

     

    I have tried to restored my phone from backup, turned it on and off, done a hard reset, reset the network settings. 

     

    The problem is that the data connection cannot be made and so no data is being transferred to or from my phone.  iMessages don't get sent and I have to send them by text message instead.  Calls and regular text messages work great. 

     

    I have heard of people trading in phones multiple times and eventually getting a working one, although with the amount of people who have the problem and the number of phones they go through until it somehow gets fixed this seems like an unproductive and probably false fix for the problem.

  • ChrisJ4203 Level 8 Level 8 (40,395 points)

    Do you have cellular data turned on? Is your account provisioned for data? Are you able to connect via wi-fi? Do you have a good signal when trying to access data?

  • jrquay Level 1 Level 1 (0 points)

    I am having the exact same issue.  It is not an AT&T issue (my carrier), nor is it an issue with my physical location.  There are other folks in my office with the same phone, same network, same iOS that are able to use the cellular data network within two feet of where I am.

     

    I have rebooted, powered on/off, cleared cookies and cache, performed a hard reset and restored from backup, toggled airplane mode on/off, toggled wifi on/off, removed and replaced my SIM card, and have even tried using another SIM card to see if I could get a connection that way.

     

    Nope.  Nada.  Nothing.

     

    This is actually a recent problem for me.  It's been happening briefly from time to time, but this is the first time the outage has lasted for hours.

     

    When trying to access the internet, I either receive a message that I am not connected to the internet or that service has stopped responding.