1 Reply Latest reply: Jul 19, 2012 9:21 AM by Bob Timmons
macophilefromin Level 1 (0 points)

I had to upgrade to 10.7.4 to get on the iCloud to us my Mail account.  My current Airport Extreme base station is not compatible with the version of Airport Utility in this OS.  And, of course, the version that is compatible is not supported by 10.7.4.  What is the workaround?  Or is Apple becoming more like Microsoft, in that I will have to buy another base station?

MacBook Pro, Mac OS X (10.7.4)