Previous 1 2 Next 28 Replies Latest reply: Jul 19, 2012 8:14 PM by MelodyLeigh
MelodyLeigh Level 1 Level 1

For awhile now my ipod has been randomly crashing,it would reboot itself and be on and working fine again in about 3 minutes,but this time it crashed,and stayed on the apple logo screen for about an hour. As soon as it turned on,I quickly tried to email myself some important pictures,but as soon as i hit send,it crashed again,and now it wont turn on at all?(no logo screen,nothing) its not dead,I tried plugging it in to my computer and after half an hour it came up and said it was in recovery mode.great,lost all my stuff.Is this a common problem? and will restoring it work?


iPod touch
Reply by lllaass on Jul 19, 2012 4:35 PM Helpful

This error:

This device is not eligible for the requested build (Also sometimes displayed as an "error 3194")

  1. Update to the latest version of iTunes.
  2. Third-party security software or router security settings can also cause this issue. To resolve this, followTroubleshooting security software issues.
  3. Downgrading to a previous version of iOS is not supported. If you have installed software to performunauthorized modifications to your iOS device, that software may have redirected connections to the update server (gs.apple.com) within the Hosts file. Uninstall the unauthorized modification software from the computer.
  4. Edit out the "gs.apple.com" redirect from your hosts file, and then restart the computer for the host file changes to take affect. For steps to edit the Hosts file and allow iTunes to communicate with the update server, see iTunes: Troubleshooting iTunes Store on your computer, iPhone, iPad, or iPod—follow steps under the heading Blocked by configuration (Mac OS X / Windows) > Rebuild network information > The hosts file may also be blocking the iTunes Store. If you do not uninstall the unauthorized modification software prior to editing the hosts file, that software may automatically modify the hosts file again on restart.
  5. Avoid using an older or modified .ipsw file. Try moving the current .ipsw file (see Advanced Steps > Rename, move, or delete the iOS software file (.ipsw) below for file locations), or try restoring in a new user to ensure that iTunes downloads a new .ipsw.
Reply by TheInciser on Jul 19, 2012 4:35 PM Helpful

um you may need to modify your hosts file ill make a video on it shortly then post it here

All replies

Previous 1 2 Next