1 Reply Latest reply: Jul 23, 2012 9:45 AM by KiltedTim
LDYLDY Level 1 Level 1 (0 points)

my iphone 4 with 4.3.3 upgrade to 5.1.1,it said to me I should active it,I buy a active-card but it say 'Your request couldn’t be processed.We’re sorry, but there was an error processing your request. Please try again later.'  What's wrong with my iphone


iPhone 4, iOS 5.1.1