2 Replies Latest reply: Jul 23, 2012 1:11 PM by dj_rag
dj_rag Level 1 Level 1 (0 points)

Hi all,

I just tried backing up my laptop for the first time in ages with time machine. However , it seems to get stuck on "preparing the back up" and never actually starts the backup.

The external drive I'm  using has been used before for backups,and the icon is the bluey colour it should be on my desktop as the back up location, however the back up simply won't start.

I should mention that I have upgraded this laptop to another newer model which I since returned and went back to this older model. I also replaced the hard drive, and this is the first time im trying a time machine backup since those two changes

 

Not many options I can play with so I can't see why it doesn't start the back up...it never took a longtime before to start...

 

Could it be anything to do with space? Now the comp has about 490gb needing back up and there's only 100gb of space on the ext hd,because there's about 400gb of previous back ups on there. I didn't think this would be a problem though as I understood time machine just erases old backups when it doesn't have space

 

Any suggestions welcome! Thx in advance!

 

Both laptop capacity and ext hd are 500gb


macbook pro, Mac OS X (10.5)
  • dlpong Level 1 Level 1 (15 points)

    Couple of clarifying questions:

    1) How long are you waiting?

    2) Have you upgraded the OS to Lion?

     

    When I upgraded from Snow Leopard to Lion, the first few time machines took hours 'preparing to backup' before the actual backup to occur. We're talking 6+ hours. I'd usually leave it over night to backup. Even my last fresh reinstall of Lion took about 20min to prepare the first time. Now the hourly backups take maybe 1min total.

     

    My suggestion is to leave it over night and see what happens. It very well could be that the differences between your last backup and current machine state is so different it's taking a long time to determine all the changes.

  • dj_rag Level 1 Level 1 (0 points)

    Thanks a lot, this worked - I waited an hour or so and finally something happened!

    However, my comp has something like 490gbs used and my ext Hd is now empty, and when I try to do the backup it says time machine needs 580gb!

    How can that be? Surely it just needs exactly what is on the comp, ie 490 gbs