8 Replies Latest reply: Jul 22, 2012 3:56 AM by AWHMFC
AWHMFC Level 1 (0 points)

The shot from the 'box' shows with the play time but not actual movie. This is happening on a rented movie, all owned films and TV programs work fine.


AppleTV 2, iOS 5.1.1
  • Alley_Cat Level 6 (19,210 points)

    Have you tried selecting the 'avatar' to play the movie - has it adequately downloaded? Is the 'play time' actually telling you how long you need to wait until it'll play?  If so leave it on that screen as playing other things/previews will reset the download to start from scratch.

     

    AC

  • AWHMFC Level 1 (0 points)

    Yes I've tried clicking on the avatar. The playtime is the actuakl playtime - it is playing on the ipad and is the same playtime bar with the same amount of time 'gone' and' to go'.

     

    We have audio but no visual.

  • Alley_Cat Level 6 (19,210 points)

    You rented on the iPad not the AppleTV?  You are playing from the iPad to the AppleTV via Airplay?

     

    AC

  • AWHMFC Level 1 (0 points)

    I mean't iPod not iPad sorry. Yes we rented via iPod and playing via airplay.

  • Alley_Cat Level 6 (19,210 points)

    Sounds like an issue with Airplay, most likely due to a networking glitch.

     

    I'd restart the AppleTV and iPad and try again.

     

    Why did you not rent on the AppleTV?

     

    AC

  • AWHMFC Level 1 (0 points)

    It is my wifes iPod and she wanted to pay for it on her account.

  • Alley_Cat Level 6 (19,210 points)

    I'm not certain that Home Sharing has a big effect on Airplay (which after all would be far less useful if guests could not Airplay to your AppleTV), but if your AppleTV is configured for Home Sharing with a different account you could try changing the Home Sharing account in Settings on AppleTV.

     

    Has she restarted the iPod (Touch?).

     

    AC

  • AWHMFC Level 1 (0 points)

    Thank you, we were using the right account but re-starting the iPod worked. Tahnk you very much!! Have a great day.