3 Replies Latest reply: Jul 22, 2012 12:41 PM by jjlorden
jjlorden Level 1 Level 1 (0 points)

I have: 2.4Ghz macbook with NVIDIA 9400M, 4G ram and Lion OS, late 2008 model.  I'd like to install my copy of Win XP sp1a via bootcamp. Mac support tells I need XP sp2, is there a work around? (VMware won't support my graphics rendering needs)


MacBook, Mac OS X (10.7.4)