Previous 1 2 Next 20 Replies Latest reply: Dec 14, 2013 11:05 AM by KerthFan
DJAcorn Level 1 (0 points)

App store not working

iPad 2, iOS 5.1.1
  • Philly_Phan Level 6 (13,065 points)

    Thank you for sharing.

  • ash1896 Level 1 (0 points)

    Im having the same problem my app store will not work can anyone help??

  • SoloNerfherder Level 1 (0 points)

    I've been having problems with the Mac App Store ever since I installed Mountain Lion.


    As soon as I load it up, the window appears as normal, but I just a grey cogwheel spinning in the top left (I think) corner, and it stays like that till I force quit it.


    I really need it to work so I can redownload the Mountain Lion installer, as I'm having a lot of other major issues with ML, and I want to do a clean install to hopefully fix the problem. I thought I'd be able to make a USB drive or DVD installer after I'd installed ML, but I forgot the installer deletes itself after installation. So now I'm completely stuck, as an installation via Recovery Disk has no effect whatsoever.

  • Meg St._Clair Level 8 (48,995 points)

    SoloNerfherder wrote:


    I've been having problems with the Mac App Store ever since I installed Mountain Lion.


    You may want to repost this in the relevant Mac forum. This is an iPad forum.

  • SoloNerfherder Level 1 (0 points)

    Oops, sorry about that.

    I'd delete the post, but I don't see a button to do that...

  • Solta Cummings Level 1 (125 points)

    Since iOS 6 my app store crashes on both my ipod using iOS 6 AND my iPad 1 on iOS 5!!!! Both are unusable.

  • parthasp Level 1 (0 points)

    Apps store not working after iOS 6 upgrade.

    Went to Apple authorised store in Kolkata India. They wanted to charge me even though my iPad is just three months old. I did not leave my iPad with them because I did not think they know anything about how how to solve this problem. All they could think of is to wipe out everything from my iPad and reload it with IOS 6 and then I would have to reload all the apps myself. It may not be difficult to do because I have backed up my iPad on iTunes. In any case, I did not think it would solve the problem. I would rather wait in this forum to find an answer or Apple to come up with a upgrade of iOS 6.

  • wdwjill Level 1 (0 points)

    Having this same problem when we open genius section on 2x  iPhone 4s with iOS6. Have tried powering off switching privacy with no change...seems like this is an iOS 6 problem that Apple needs to update

  • DaleJrFanatic Level 1 (0 points)

    Same issue here! I'm wondering why we aren't getting a fix, all support says is make sure your connected to Internet, well duh my other tabs in App Store work just not charts and featured!

  • DaleJrFanatic Level 1 (0 points)

    With advice from another member I've fixed my issue, I'm pasting what I type in a different post and how I resolved issue!



    Level 1 (0 points)


    Re: Apps Store empty

    Oct 5, 2012 9:57 PM (in response to Skyupi10)

    Yes I tried that, didn't work for me. I tried another hint someone said telling us to go to Settings, go to Date and Time, change "set to automatically" to off and then go in and change year to 2013. It then said turn wifi off and back on again and that the issue should be resolved. It did resolve the Charts tab, I can now see the charts however the Featured tab still doesn't work. It's really weird. Hope they figure out what's causing it! Thanks for the tip though!

    Like (0) Reply


    Level 1 (0 points)


    Re: Apps Store empty

    Oct 5, 2012 10:09 PM (in response to Skyupi10)

    I followed the same steps I put in my last post a second time and now my features tab word so my issue has been resolved! I encourage others with this issue to try those steps and if it doesn't work the first time try it again. After I changed year to 2013 I turned wifi off and the rebooted iPad, I turned iPad back on enabled wifi and checked App Store and issue resolved. I then went back into settings and under Date and a time switched it back to automatic and everything's working great! Hope it helps you guys!

  • Fluffykitty101 Level 1 (0 points)

    Hey, iv had similar probs too. Can u hide ur usless apps ??? For some reason I cant hide mine. LOL                              I love marine life !!!

  • Mayank211 Level 1 (0 points)

    thanks will try. i have the issue of App store working but for charts and feature. I am getting frustated with such bugs after paying for the most expensive tab. grrrr...

  • BRMasterz Level 1 (0 points)

    Thats why Iam asking to update or not update it ):

  • DaleJrFanatic Level 1 (0 points)

    Just follow the steps I posted above. You might have to do it a few times and restart your ipad each time, but it does work!

Previous 1 2 Next