1 2 3 4 5 Previous Next 72 Replies Latest reply: Nov 26, 2013 11:36 AM by oscarguindzberg Go to original post
  • 30. Re: New MacBook Air 11" 2012 does not recognize 3G dongle
    lsomma Level 1 Level 1 (0 points)

    I bought a mid 2012 macbook pro and my HUAWEI E173 don't work on mac os 1.7 or 1.8.  I solved the problem using USB HUB. :(

  • 31. Re: New MacBook Air 11" 2012 does not recognize 3G dongle
    charlie fergusson Level 1 Level 1 (15 points)

    I've got a macbook pro retina 10.7 trying to run a Huawei e367 usb dongle but when I go to network prefs it detects it as a MBBEthernet in the network settings. It seems that the USB3 port detects it as an ethernet device??? Sorry I'm no expert.

  • 32. Re: New MacBook Air 11" 2012 does not recognize 3G dongle
    tovís Level 1 Level 1 (30 points)

    I think that network setting is for "Mobile Partner", the program Huawei modems install in order for them to manage easily the connections and other facilities like SMS, log history, etc.

     

    Once the modem connected, check if it is recognized by opening "About this Mac" and "More Info...", then, in "Hardware" and "USB" should appear on the right panel, just beneath one or another USB Bus (depends on which port you've connected it).

  • 33. Re: New MacBook Air 11" 2012 does not recognize 3G dongle
    Atters Level 1 Level 1 (0 points)

    Hi Charlie

     

    just checked out the device on my Macbook Air and it's not showing as an Ethernet device. I've forwarded your post to the Apple engineers, who have been strangley silent for the last two weeks.

  • 35. Re: New MacBook Air 11" 2012 does not recognize 3G dongle
    flalvare Level 1 Level 1 (0 points)

    Hi:

     

    It's incredible because in my case I have a Mid 2012 Macbook Air 11" with Mountain Lion installed; I also made a contract with a local Mobile company (VTR, which uses the same band as T-Mobile) and they gave me a 3G USB dongle Huawei E352 HSPA+. From the very first moment I installed the Dongle to a powered USB HUB in my desk, where I connect the macbook. Almost 1 week later I wanted to connect the 3G Dongle directly to my macbook air through the USB ports; well, the Dongle isn't detected.

    By chance, I have another macbook air 11" (just the mid 2011 version, which i sold to a colleague, that's the reason why I upgraded to the 2012 version). Well the 2011 macbook air is a copy of my actual system (haven't wipped the HDD yet), with Mountain Lion included. In that machine the USB Dongle is recognized every time I connect it to the USB ports of the Macbook.

     

    That's my experience in case it helps to find out the reason for this problem.

     

    Regards

     

       Flavio.

  • 36. Re: New MacBook Air 11" 2012 does not recognize 3G dongle
    sandip.sah Level 1 Level 1 (0 points)

    I am using MacBook Pro 13" i7 Mid-2012 model with Mountain Lion OS.

    I purchased Huawei E303C datacard last week and using Aircel 3G connection.

    Most of the times, when I insert datacard in USB, Mobile Partner app says "Device not found". Even if I keep it connected for 1 hour.

    Its probability to work is around once in a day. Later if I again insert this device in USB, then it does not detect at all.

    It is working all fine in older iMacs (ML) and MacBook Pros (SL).

    Whether I need to configure anything in OS or do I need any latest driver for Mountain Lion OS.

    Please help me to solve this issue.

    Thanks,

  • 37. Re: New MacBook Air 11" 2012 does not recognize 3G dongle
    Atters Level 1 Level 1 (0 points)

    Hi Sandip

     

    The original issue was reported to Apple tech at the end of July and various diagnostic tests have been run on my Macbook Air. Also most of the comments and data supplied by other users on this forum have been e-mailed straight to a senior tech support engineer at Apple. I had been told that the issue was being investigated by senior engineers in California.

     

    I have just come off the phone from Apple as I haven't had any feedback for a couple of weeks. I have been told that I will get a call back today with an update. As there is an 8 hour time difference between London and California, I'm not expecting the call straight away. I'll update this forum as soon as I get anymore informarion.

     

    In the mean time if you need to use your 3g internet connection, you may find a portable wireless router such as the ones manufactured by Zoom or TP Link maybe an option (this option also reduces drain on your Mac's battery). Also when I called T-Mobile about the issue, as I had bought the original Huawei specifically to work with Lion/Mountain Lion on a Mac, they said that they would give me their WIFI pointter E586 for free. It maybe worth contacting your 3g provider.

  • 38. Re: New MacBook Air 11" 2012 does not recognize 3G dongle
    kassio kiarelly Level 1 Level 1 (0 points)

    Hi guys!

     

    I solved the problem buying the D-link DWM 156 3G dongle.

     

    I use the macbook air mid 2012.

     

    Thanks everyone!

  • 39. Re: New MacBook Air 11" 2012 does not recognize 3G dongle
    greistei Level 1 Level 1 (0 points)

    Hello kassio!

    this was by far the best advice in a long time of discussing the problem with the data provider "3" in Austria - who keep telling that it`s not their problem, but apple`s problem when changing to a new system ect. After downloading many different drivers, using the air (mid 2012) in 32-bit modus (all procedures which did not help), I bought the D-link DWM 3G dongle (with the option to return it, if it did not work), and it worked perfectly!!!! I didn`t even need the 32-bit modus.

    thanks for the tip!

  • 40. Re: New MacBook Air 11" 2012 does not recognize 3G dongle
    daHawaiian Level 1 Level 1 (0 points)

    I have the same issue. Macbook Pro Retina + Huawei E173S2. When I boot with "D" held down, lights blink. When I boot with "Option" held down, lights blink. Then, once I boot into OS Mountain Lion, lights go off. When I boot into Windows 7, I can use my modem. The modem is not detectable in OS Mountain Lion. No lights. Nothing in the system profiler (under USB or network/ethernet/modem devices). I wish I could somehow probe the ports to see if it can see anything... but IDK how to do that.

     

    I would agree this is a OS Mountain Lion bug and the fault falls on Apple as their same hardware manages to run the E173 modem under Windows 7 :/

     

    Not very impressed after dropping $2700!

  • 41. Re: New MacBook Air 11" 2012 does not recognize 3G dongle
    daHawaiian Level 1 Level 1 (0 points)

    I found an interesting thing. When I restart from Windows to Mac OS 10.8 via the Boot Camp icon in the windows system tray - the Modem works!!!

  • 42. Re: New MacBook Air 11" 2012 does not recognize 3G dongle
    rasg Level 1 Level 1 (0 points)

    I have found a way around this with a brand new MacBook Air. I stuck the dongle in an older Mac and copied the software package onto a flash drive and installed it on the Air that way. When I now plug the dongle into the Air it's fine.

  • 43. Re: New MacBook Air 11" 2012 does not recognize 3G dongle
    flalvare Level 1 Level 1 (0 points)

    Hi rasg:

     

    Could you please tell us more about your solution? When you talk about putting the donde in an older mac, do you mean with and older SO (Lion or Snow Leopard for example) or just a previous year mac with Mountain Lion?

     

    When i tried to install the software in Mountain Lion in Macbook Air 2011, it gave me an error and couldn't.

     

    Can you please tell us about the model of the 3G dongle?

     

    Thanks and regards.

  • 44. Re: New MacBook Air 11" 2012 does not recognize 3G dongle
    rasg Level 1 Level 1 (0 points)

    I have the Huwaei E173 (the white one). The Mac I plugged into was a Mac Pro running Lion. The dongle mounts on the desktop like a flashdrive and you can copy the software from it. I thnk the issue is that the drivers for the Huwaei dongle haven’t caught up with Mountain Lion yet though that is just an educated guess.