Previous 1 2 3 4 5 Next 72 Replies Latest reply: Nov 26, 2013 11:36 AM by oscarguindzberg Go to original post
  • tovís Level 1 (30 points)

    Not (yet) for me. I'm sorry

  • hixs0321 Level 1 (0 points)

    Hi everyone i`m sure this isn`t your problem but- I have a 2012 11 mac air that has givin me fits trying to connect.Been to apple twice .I don`t know what osx you are using but after days tryin to download mountain lion with the help of tech support . I now connect big time no probs.By chance are you running 10  7  05  lion. It corrected mine maybe it might be of assistance to you all.  Happy turkey day everyone 

  • sandip.sah Level 1 (0 points)

    I have installed this update, But, still OS is not recognizing my 3G dongle.

     

    I use Huawei E303C Datacard and MacBook Pro 13" i7 Mid 2012 model (With updated Mountain Lion OS).

     

    Now, I use USB 2.0 hub for my Datacard.

  • kronoskar Level 1 (0 points)

    I have had the same problem, my huawei E122 wasnt recognized at all. But when I tried the trix of closing the screen, the modem began to flash. After that, I notied that all I have to do after I have plugged in the modem is to push the "shut-down" buttom, once the pop-up appears asking me if I want to shut down/restart/etc., the modem starts to flash.

     

    Still, though my modem flashes, I cant get any software to detect it...

  • rogerpozzer Level 1 (0 points)

    Hello!

     

    I have a 13" MBP Mid 2012 with ML.

    I tryed what bm4844said and now my Huaweii E173 is working perfectly.

    I confess that i didn't believed that it would work, but yeah, it worked.

    Thanks a lot!

     

    Cheers!

  • noxonx Level 1 (0 points)

    Hi,

     

    I have had the same problem, but now, it's working.

    I tryed plug in, close diplay and wait 10s. After green led started blinking a opened dispaly and now its working.

     

    Like rogerpozzer said.

     

    Thanks.

  • marcosnakes Level 1 (0 points)

    Found the solution today, or at least one of the solutions:

     

    The dongle didn't read at all, no power. Then I added a cheap USB splitter, as I loaded the drivers from the E-173 to a stick on another computer, and guess what: it works, without even using the usb stick to load the files.

     

    I can't explain, but it works on 2 MacBook Pro's on Mountain Lion (my colleague's & mine), while before we could only get it to work on a Macbook Air with Lion installed.

     

    Then I removed it again & tested without the splitter, no joy... With splitter: JOY!!!

     

    Hope this helps anyone!

  • tovís Level 1 (30 points)

    Had you read all posts since the beginning... , you call it "USB splitter", I called it "USB hub".

     

    Guess that splitter uses Mac OS USB 2.0 kernel extensions, and it is the reason why it works.

  • marcosnakes Level 1 (0 points)

    Thanks for the info, Tovís, was curious about it!

  • fpsaraiva Level 1 (0 points)

    USB Hub solution worked just fine.

     

    Didn't believe either it would work, but it did.

     

    cheers to all.

  • Ed Palma Level 2 (180 points)

    We have a E173 (E173Eu-1) on Movitel in Mozambique.  It works on older 13" MBP (10.8.4 Mountain Lion) but the D-Com software give and APN error when you try to connect on a new MacBook Air 10.8.4.

     

    It turns out the OS recognises it as a generic modem, so you can quit the D-Com software and open the System Preferences >>Network where you will see the Modem listed.

     

    For Movitel we set the dialup number to *99#, under advanced set the modem type to GPRS/3G and, for Movitel, the APN to m-connect.

     

    It works great, and even better without the ugly D-Com nonsense.

  • theothergatsby Level 1 (0 points)

    I have a 2013 Macbook Air running Mountain Lion and my Huawei USB modem would not work.

     

    I managed to get it to work in a random way using advice from above. First, I downloaded the software for the modem and installed it.

     

    I then left the modem plugged in and closed the monitor for 10 seconds. I then reopened it and the green light was flashing.

     

    I pressed connect in the modem software and even though it wasn't showing any download activity, I left it for about 10 minutes. The light then went blue and it was connected!

     

    Now, if I want to use it, I have to plug it in, close the monitor, reopen, press connect, then wait three minutes and it will be connected.

     

    Not the simplest method, but will have to do for now.

     

    Hope it helps someone else.

  • oscarguindzberg Level 1 (0 points)

    I have a macbook pro early 2013 with Mac OS X 10.8 (mountain lion)

    I had the same problem with E173.

    Fixed it using a USB hub

Previous 1 2 3 4 5 Next