Previous 1 2 Next 18 Replies Latest reply: Jan 5, 2013 11:17 AM by floridajoseph Go to original post
  • Snoopy5707 Level 1 Level 1 (5 points)

    ok After a clean installation of ML i can open Aperture. The Library and all Videos works!

  • jimbim Level 1 Level 1 (0 points)

    @Snoopy: You made my day. It works now!!! I just installed Mountain Lion again over my current installation, without formatting the drive and reinstalling everything. It only took me the last 15 minutes to do so and now I can play all videos in Aperture again. Hooray, case closed ;-)

  • lin qi-zhen Level 1 Level 1 (0 points)

    to reinstall osx could resolve the problem

    but the problem happen again after restore the current system from time machine on osx version 10.8

     

    anyone test it on 10.8.1 update?

  • floridajoseph Level 1 Level 1 (0 points)

    I want to reiterate that this works.

     

    I recently had to switch out my primary hard drive and restored my entire operating system from a Time Machine backup. When I did so, there were three things that I noticed as a problem:

     

    1. Aperture no longer played videos of any kind (which previously worked)

    2. The video thumbnails were just random, glitchy nonsense

    3. There was no Mountain Lion recovery partition on my hard drive

     

    I repaired permissions system wide, and then completed all three of the options for Aperture's inspect, repair, rebuild, I reinstalled aperture, nothing helped. I downloaded and ran the Mountain Lion installer and the videos appeared and work perfectly in Aperture.

     

    To fix the funky thumbnails, I filtered all of the pictures to be "File type: video," selected all, and then went to "Photos > Generate Thumbnails." It properly regenerated the thumbs based on the videos.

Previous 1 2 Next