5 Replies Latest reply: Jul 24, 2012 6:54 AM by MrHoffman
arthurvisser Level 1 (0 points)

I can't install Server Admin Tools 10.6.8 on my OS X 10.7.4 MacBook Pro. But the server I manage has Server OS X 10.6.8.

So, no remote admin anymore? I use ARD now and start the OS X 10.6.8 Admin Tools on the XServe.


Xserve (Early 2009), Mac OS X (10.7.4)
  • Antonio Rocco Level 6 (10,517 points)

    Hi

     

    http://support.apple.com/kb/HT1822?viewlocale=en_US&locale=en_US

     

    The above is well known and a simple google search would have revealed this to you.

     

    HTH?

     

    Tony

  • arthurvisser Level 1 (0 points)

    I'm aware of Google ;-) but actually this kb didn't turn up, which indeed answers my question. Actually I wasn't planning to make this a thread, I was asking the question here to find an answer. But thanks.

     

    Btw, the kb says two things regarding OS X Server 10.6: 'Match the version as close as possible' and 'you can alo use Server Admin Tools 10.7.4'.

    Which would translate into 'Use Server Admin Tools 10.7.4 on a MacBook Pro 10.7 to administer an OS X Server 10.6' with caution, I presume.

  • Antonio Rocco Level 6 (10,517 points)

    Hi

     

    My experience and because of it my understanding is slightly different.

     

    10.4 Server Admin Tools on a 10.4 mac to administer a 10.4 Server

    10.5 Server Admin Tools on a 10.5 mac to administer a 10.5 Server

    10.6 Server Admin Tools on a 10.6 mac to administer a 10.6 Server

    10.7 Server Admin Tools & Server App on a 10.7 mac to administer a 10.7 Server and so on.

     

    If you can't match any of the above use ARD or Screen Sharing to remote in and use the applications locally on the Server. I can guarantee following the above is as problem free as it can be in my experience.

     

    I read your post and googled "Can I use 10.6 Admin Tools on 10.7?" and got this:

     

    http://www.google.co.uk/search?client=safari&rls=en&q=Can+I+use+10.6+Admin+tools +on+10.7%3F&ie=UTF-8&oe=UTF-8&redir_esc=&ei=hI8OUNbMKJKa1AWR64CABw

     

    HTH?

     

    Tony

  • arthurvisser Level 1 (0 points)

    Nice.

    In my opinion you ask the wrong question but you get the desired answer ;-)

     

    I already knew I cannot 'use 10.6 Admin Tools on 10.7' because it won't install. I wondered about the opposite: can I install 10.7 Admin Tools on my (10.7) MacBook Pro (yes of course) and manage an OS X 10.6 Server with it?

     

    The answer appears to be yes, but it's better to use 10.6 on a 10.6 computer.

  • MrHoffman Level 6 (14,854 points)

    Though it appears no longer officially supported, the Server Tools 10.7.4 tools package can manage OS X Server 10.6.8 servers when installed and operated from an OS X 10.7.4 client.  I use that combination quite regularly.

     

    Now that I know it's unsupported, it'll probably blow up in my face, but...