Skip navigation

Help installing CA certificate bundle from Symantec

707 Views 0 Replies Latest reply: Jul 24, 2012 8:10 AM by BrianMBM RSS
BrianMBM Level 1 Level 1 (0 points)
Currently Being Moderated
Jul 24, 2012 8:10 AM

I'm having a huge issue installing the CA bundle that comes from Symantec when you purchase an SSL cert for a site hosted from my 10.4 server.

 

The site profile I setup in the server admin GUI worked just fine - I was able to create a CSR, get the certificate and install it. However, Symantec has a CA bundle that has to be installed in the keychain in order for the encryption to work. This is where I'm having the issue.

 

All the instructions I have (including help from Symantec), say to copy the text of the each CA into it's own file, and name each one, primary.crt and secondary.crt. I did this by opening the Text Edit App, copy/paste from the Symantec site, and renaming the .rtf file as .crt. It then says to open the keychain manager and click - import in the file menu, and install each CA into the X509Anchor. Problem is, when you click 'view certificate' in the import dialog box, it's supposed to show you info about the CA you're going to install. For some reason, the file I created from the textedit app (with the .crt extention) is not being understood by the Keychain Manager.

 

Any ideas what to do here? Symantec support is useless, and suggest I post something here.

 

Appreciate the help.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.