Skip navigation

Excel Read Only problems

1155 Views 3 Replies Latest reply: Jul 24, 2012 11:17 PM by Barry RSS
Brad87 Calculating status...
Currently Being Moderated
Jul 24, 2012 8:47 AM

Wasn't sure where to post this...

 

every time I save a file in excel it automatically makes it read only.  I never once select it to be read only, I simply save the file to where I want it saved and when I try to access it later, it makes me resave it again because it says it's read only.  I've clicked on get info, and the Locked option is NOT checked...and the permissions at the bottom all say read and write.

 

any suggestions?

 

when I click save on a new file however it does ask me the format I want to save it in, and the default is excel workbook xlsx.  I could choose .xls but that says excel 97-2004.  That allows me to change it and not be read only, but I'm curious as to why I'm required to do it this way?

  • Allan Eckert Level 8 Level 8 (39,310 points)
    Currently Being Moderated
    Jul 24, 2012 8:49 AM (in response to Brad87)

    Seeing as how Excel is not an Apple product but a Microsoft product, you would probably have better luck getting an answer over on the Microsoft forum and certainly not on the Appleworks forum.

     

    Allan

  • Peggy Level 8 Level 8 (38,085 points)
    Currently Being Moderated
    Jul 24, 2012 10:26 AM (in response to Brad87)

    This forum is dedicated to Apple’s now-abandoned productivity application, AppleWorks. It is not a "catch-all" for how Apple computers work. Your question is best asked in Microsoft's forumns.

     

    Peggy_sig.png

  • Barry Level 7 Level 7 (29,095 points)
    Currently Being Moderated
    Jul 24, 2012 11:17 PM (in response to Brad87)

    I'll join the chorus, after a note on this comment,  which caught my eye:

     

    "when I try to access it later, it makes me resave it again because it says it's read only."

     

    Are you, perchance, using OS X v10.7.x (Lion)? If so, finding a file locked when you try to access it later could be due to a new feature in Lion, which locks files that have not been used for a while. You can set the length of "a while" in System Preferences.

     

    If that's not the cause, click the link in Peggy's message. It'll take you to Msoft's Mac forums, where you'll find users more familiar with the vagaries of Excel.

     

    Regards,

    Barry

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.