7 Replies Latest reply: Oct 26, 2012 3:15 PM by Bob Timmons
lhuima Level 1 Level 1 (0 points)

Hi all,

 

I have tried for two days to search solution for my problem. I hope that I can get some help here!

I bought recently an AirPrint supported printer Canon Pixma MG5320. The AirPrint function worked perfectly using iPhone 4S with IOS 5.1.1. Yesterday I bought a Time Capsule and I created a new wireless network with that. I have a Thomson TG789vn router connected with an ethernet cable to the Time Capsule. The internet is working fine. I changed the network in all devices (printer, iPad 2, iPhone 4S) to use the new Time Capsule network. For some reason the AirPrint didn't work anymore using iPad or iPhone. I am able to print with my MacBook Pro using wireless connection to the Canon printer. When I try to print with iPad or iPhone the printer can be found on the printer list. After a while there is an error message on IOS device which says that the printer is offline after hitting the print button.

After searching the internet this is what I have done already for troubleshooting:

 

- Deleted all the printer software and did every installation steps again

- Booted the printer many times aswell the iPhone/iPad and Time Capsule + router

- I checked that the print queues are empty in iPhone/iPad

- Checked that the printer driver is ver 2.000 needed to enable AirPrint

 

Can someone please help me? I am getting desperate...

 

 

lhuima


iPhone 4S, iOS 5.1.1