11 Replies Latest reply: Dec 4, 2013 1:19 PM by Berucan
Phins Level 1 Level 1 (0 points)

I bought iMovie last night, installed it, and created a 48 second video.  I tried to save it to my camera roll and each time I get an error saying, "An error occured during export".  If I try to export it to Facebook I get an error saying, "Failed to upload to Facebook".  It isn't giving me any information other than that. 

 

This is iMovie version 1.3.1

 

What gives and is there any fix for this? 

 

Thanks!


iPad (3rd gen) Wi-Fi, iOS 5.1.1
  • 1. Re: iMovie won't export issues....
    Phins Level 1 Level 1 (0 points)

    Anyone got anything on this issue?

     

    Thanks.

  • 2. Re: iMovie won't export issues....
    Kiwiphone4 Level 4 Level 4 (1,425 points)

    i have not had this issue before.

     

    Do you have enough space free?

     

    Have you tried to restart the iPad?

    What is the source video from, did you shoot it on the iPad?

  • 3. Re: iMovie won't export issues....
    Phins Level 1 Level 1 (0 points)

    Space free on the iPad?  Yes.  This is only a 48 second video and I have 15.9 GB available in storage.

     

    I have restarted it several times. 

     

    I didn't shoot it on the iPad.  Both videos used to make the movie were shot from my phone (droid), then transfered over to the iPad.  Still, it recognizes the videos and lets me play and use them. 

  • 4. Re: iMovie won't export issues....
    Kiwiphone4 Level 4 Level 4 (1,425 points)

    This is odd, and frustrating I bet.

     

    it may be a problem with the video format.

    iMovie is sold as a way to edit video shot on the device, and so it may import other video, but this can cause it to be buggy.

     

    I have had success editing video from various sources myself.

    So I can offer you little advice, apart from this,

     

    Maybe iMovie isn't the best editor for your needs.

    You could contact Apple and ask for a refund, they will refund you on apps that are not up to the task, or you are unable to use.

    I returned Pages as it lacked features I thought were basic to a Word Processor.

     

    You could try Avid for iPad, it might be better at editing droid footage.

     

    Maybe someone else out there has had similar issues.

  • 5. Re: iMovie won't export issues....
    Born Aliased Level 1 Level 1 (20 points)

    Ok, I have the same problem trying to export an iMovie project to the camera roll on my iPhone 4S.

    I first used imported footage shot by the iPhone camera, no joy...error on exporting (no explanation as to what error).

    So I deleted iMovie and re-downloaded it (obviously losing my original project). Tried the same thing using the camera from within iMovie.  Still won't export, no matter what size of file I choose. I have just under 40Gb of memory available.

    iMovie is version 1.4.

     

    What the heck am I missing?

    Does it have to be set to a particular thing?

     

    Frustrated!

     

    I have looked at other forum threads and haven't found a solution to what's occurring for me (just putting that out there before anyone feels the need to flame me!)

  • 6. Re: iMovie won't export issues....
    Born Aliased Level 1 Level 1 (20 points)

    AH... Forget this post.

    ANswered my own question.

     

    Go to SETTINGS--> PRIVACY and then PHOTOS; make sure iMovie is set to "on".

    Should work then. (Did for me).

  • 7. Re: iMovie won't export issues....
    billy1965 Level 1 Level 1 (0 points)

    This is the answer!  Thank you!  I've worked very hard on a video and reached total frustration when I tried to export.  It seems that Apple would have helped me out by giving some direction in the error message.  Thank you!

  • 8. Re: iMovie won't export issues....
    Kpinky Level 1 Level 1 (0 points)

    I went to settings and then privacy then photos, but iMovie wasn't on there and I still am having export problems. HELP

  • 9. Re: iMovie won't export issues....
    Rhysws Level 1 Level 1 (0 points)

    Sorry to continue this thread but I too am having some problems. A few of my projects have uploaded, but now they are all failing to upload. I have looked in the priviacy > Photo section of my iPad and have found no button for iMovie.

     

    Any help would be greatly appreciated,

     

    Rhys

  • 10. Re: iMovie won't export issues....
    Born Aliased Level 1 Level 1 (20 points)

    Hi Rhysws

    I haven't got my iPad with me today.  I'll look to see if it is different to the iPhone setup.

    If you know how to do screen captures, adding some photo's might help to let us know the steps you're taking to try and alter your settings.

    Otherwise, hang in there.  Something may have changed with the iMovie config. again.

  • 11. Re: iMovie won't export issues....
    Berucan Level 1 Level 1 (0 points)

    Hi ,

     

    I solved this problem on iphone  (export problem).Before you export your video , turn on flight mode and then export your file.I dont know why but internet connection blocks file export.

     

    Take it easy :)