Previous 1 2 3 Next 36 Replies Latest reply: May 22, 2013 9:47 AM by K I M B A K A T Go to original post
  • djbran1 Level 1 Level 1

    Thank you essjaye, that was the answer!! Greatly appreciated. I'm still bothered by the fact that since the time I first noticed the compatibility problem it has actually worked twice. Or at least twice that I noticed. The last time being on 10/12/12. Also, I thought I did extensive searches on the issue but I didn't see any references to the problem being ackowledged by either Apple or Yahoo. Anyway, just out of curiosity, does anyone know if you can use Pop accounts in the New Yahoo without having to pay for the service... I'm pretty sure that's why I didn't upgrade. I use Pop mail extensively and don't have to pay for it in Yahoo Classic.

  • lekmusic Level 1 Level 1

    I have OSX Lion - and the same problem when I upgraded to Safari 6. I tried the Develop Menu solution and it seems to work. Editing this message as autocomplete wasn't working but not it appears to be. Dislike the new yahoo email, and now resorting to Firefox.

  • lekmusic Level 1 Level 1

    Continuing - the 'develop menu' solution is annoying as you do have to switch the 'user agent' every time.

    There was a previous solution about updating java scripts - how does one do this in OSX Lion - I do not see the utility in the applications?

  • Level 1 Level 1

    As I mentioned in my post before, upgrading to the "new Yahoo" solves these problems. Some people do not like the new "Yahoo Mail" but I guess it it something that you can live with it. Also there is the other solution using the develop menu and switching the user agent, which seems you do not like it. In regards of updating the Java scripts I guess you could only turn it on and off in the Preferences-Security options of Safari.

  • Dan A7one Level 1 Level 1

    Since I just was struggling with the lack of autcomplete for email addresses on the new yahoo mail via Safari browser on my new Macbook Pro with Mountain Lion I just bought (and had brought everything over from previous MBP via Time Capsule), I thought I should post for those who might also experience the same issue.


    This link had the fix to re-enable the Java applet that was needed.


    All I did was use step 5 copied below....

    5. To re-enable Java SE 6 Web Start, enter this command, then press the Return or Enter key:

    sudo ln -sf /System/Library/Frameworks/JavaVM.framework/Commands/javaws /usr/bin/javaws


    As soon as I did that, autocomplete was working again at yahoo email.

    Hope this helps.


  • TinaKet Level 1 Level 1

    I have the same problem with Yahoo Classic Mail, but only when I'm using Safari. With Firefox it works fine. I don't really want to have to move between two browsers, though, and I don't want to give up Classic mail, either. Perhaps you didn't want to upgrade for the same reason that I didn't: the format is horrible! I don't have a fix for you, I'm sorry to say; just wanted to sympathize.

  • K I M B A K A T Level 1 Level 1

    I use Apple Mail to get my Yahoo IMAP. The Apple Mail Program keeps asking me for my password which results in no email with that little lighting bolt next to the account. Finally. I found this suggestion and it worked.


    Who knew that that SYSTEM PREFERENCES are "paramount" in keeping your account passwords...even though the applicaiton MAIL has been given the correct password over and over's not getting it from's getting it from SYSTEM PREFS!!! Once re typed the password in there..VOILA.


    Here is what Yahoo suggested to start an account...when I went there..... It completely worked for me:


    1. Open System Preferences.
    2. Click your account on the left.
    3. On the upper right side click DETAILS
    4. Enter your password or delete the old and retype it....then click OK.

    Here was the article that led me to it.



    This article explains how to use IMAP to retrieve Yahoo! Mail messages in Apple's Lion OSX email client.



    To read your email using Apple's Lion OSX email client, please follow the steps below:

    1. Open System Preferences.
    2. Under Internet & Wireless, select Mail, Contacts & Calendars. On the next screen, a list of email providers appears.
    3. Click Yahoo!.
    4. Enter your full name, Yahoo! ID, and Yahoo! password, then click Set up.
    5. Select the applications you want to use. Be sure to check the box next to Mail, and you can also select Contacts, Calendar, and Chat if you wish.
    6. Click Add account. On the "Mail, Contacts & Calendar" menu, your Yahoo!  account will appear in the Accounts list in the column on the left.
    7. To access your Yahoo! Mail, click the Yahoo! Mail icon.
Previous 1 2 3 Next