Previous 1 2 Next 18 Replies Latest reply: Aug 17, 2006 8:19 AM by Giles
mz11355 Level 1 Level 1 (0 points)
I am using new Mac mini(solo) with AG neovo F-419 19" LCD monitor(use DVI port,1280x1024 native ),
the text on screen not sharp and clear.
anyone can tell me why.
I am try VGA port it is
same.a little worse.

Thanks

Mac mini(intel-base,solo) 512MB, Mac OS X (10.4.5), Monitor AG neovo F-419 19" LCD
  • BSteely Level 5 Level 5 (7,635 points)
    If you are a recent convert from the PC world, possibly you are not used to Mac OS X anti-alias font rendering. You can try to go into System Preferences/Appearance and near the bottom of that window you will find some selections for different ways to handle font anti-aliasing (smoothing). See if one of the alternate settings is more agreeable to you.
  • mz11355 Level 1 Level 1 (0 points)
    Hi:
    thanks. yes i am new Mac.i also installed Tinker Tool . after use Tinker Tool ,some website the text display is well. but some website the text display is still burry.(apple site)
    I don't why. somebody can tell me.
  • dlk Level 1 Level 1 (0 points)
    I am trying to use a Samsung monitor - Syncmaster 913V with my Mini Mac and am having trouble with fuzzy unclear text.
    Is this monitor compatable with the Mini Mac?

    Thanks

    mini mac   Mac OS X (10.4.5)  
  • ToneRowLabs Level 1 Level 1 (10 points)
    Also check in System Preferences > Displays and play with the resolutions. This won't fix your problem, but please write back to this thread and let us know if you find that one resolution is beautiful while the rest are horrible. Shouldn't be this way, but I've experienced this a number of times with Macs.
  • Giles Level 4 Level 4 (1,745 points)
    I also have similar problem with Dell 17" monitor running at its native 1280 x 1024 resolution. The font smoothing options have no effect.

    An example of the problem: in Mail, if I try to put a quotation mark " into the message it is as if it positions the two vertial lines making up the quotation mark exactly in between the pixels of the display, with the result that instead of two vertial black lines I get 4 vertical grey lines on adjacent pixels, i.e. a grey blob.

    Interestingly on a friend's iBook (?) with 1280 x 800 or 900 display this problem is not so pronounced. It is actually as if the whole display on the Mini is being anti-aliased since even other graphic elements like horizontal or vertical lines are often not a clear, sharp 1 pixel line but a grey line spread over 2 pixels.

    Is the problem that the graphics card is really expecting a higher resolution screen, i.e. 1600 or 1920 wide? Would this help?

    iMac DV 450MHz, 640MB, 20GB HD, Airport Xtreme   Mac OS X (10.3)  
  • BSteely Level 5 Level 5 (7,635 points)
    Are you connecting your Mac and Dell over the VGA analog connection? If so, you may just have an out-of-tune monitor. Go the following website which has a pixel on/off checkerboard pattern:

    http://www.landiss.com/graphics/800x1chk.gif

    If you see a lot of banding or noise in this image, your monitor is out of tune. Refer to your Dell user manual for information on how to tune it. When you have the monitor tuned correctly, the checkerboard should look like a smooth gray with no banding or noise.
  • Giles Level 4 Level 4 (1,745 points)
    Yes to all! The checkerboard shimmers and shakes. I'll check the manual.

    Thanks for the tip.
  • bam3313 Level 1 Level 1 (0 points)
    I had some similar problems with this but I was connected via a DVI VGA adaptor to my NEC 19" LCD VGA. After a lot of trial and error, the problem was fixed by using a better quality VGA cable.
  • Tc7 Level 1 Level 1 (50 points)
    Hi there

    I have always had this problem and Ive tried several monitors (different sizes and connectivity).

    I put it down to a combination of a weaker than usual graphics card and the way the Mac deals with text (for example, text can look blurry due to the Macs shadow it put on bold text).

    Its part of Macs characteristics to have kind of friendly, cartoony text. Its just that the Mini doesnt deal too well with it!

    I have turned off text smoothing completely (via TinkerTool) and I prefer it that way. Its still not ideal though!

    Having said that, images are superb

    Tc
  • Giles Level 4 Level 4 (1,745 points)
    Yep all I had to do to fix shimmering test image was to hit the auto-adjust button on the Dell monitor.

    I actually checked how the screen image looks in the Apple Store with a 20" Apple monitor. In the Mail app, a double quote " does not show up clearly - it's more of a smudge, because of the font smoothing presumably.

    I'd tried changing the font smoothing settings but with the cheapo Dell 17" it made no discernable difference. However, the comfort was that even with the expensive Apple display it doesn't do this any better. The answer in my case is probably to increase the default font size in Mail.

    iMac DV 450MHz, 640MB, 20GB HD, Airport Xtreme   Mac OS X (10.3)  
  • Tc7 Level 1 Level 1 (50 points)
    Maybe try tinkertool then?

    My text look a bit thinner but I can see the " very clearly!

    Tc
  • Giles Level 4 Level 4 (1,745 points)
    OK thanks that looks interesting
  • mortena Level 1 Level 1 (0 points)
    I have the same problem with a Xerox XA7 19i.

    Tryed changing the smoothing, but that doesn't help at all.

    I'm new to mac...
  • Tc7 Level 1 Level 1 (50 points)
    The text is very different when you have come from a pc enviromnt.
    You sort of get used to it though!
    Its a case of the more you look the more blurred text you see (or dont see!).
    The text appears particularly bad ofn this forum.

    Tc
Previous 1 2 Next