Skip navigation

safari 6.0 flash problem (blocked plug in)

227297 Views 52 Replies Latest reply: Sep 1, 2013 11:34 AM by bebing mae RSS
  • erwinevs Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 30, 2012 1:53 AM (in response to dolbyk)

    Thanks, it is always nice to here that I am not alone. I have upgraded in the mean time a second apple macbook pro to mountain lion, and guess what, this one does not have the problem. Upgraded the flash player, and it works.

     

    I have no clue where the difference is between the 2 machines?

     

    Help is very welcome, since I need to use Firefox now to use our company tools, which are all webbased and use flash. I can't do my daily work without it, so no other option then switching to Firefox, very disapointing.

  • erwinevs Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 30, 2012 12:05 PM (in response to dolbyk)

    I noticed something strange.

     

    When I look under Library/Internet Plugins/ and click on the Falsh Player plug in, it says that the version is: 11.2.202.235

     

    When I go to the adobe site, it tells me I will be downloading version:Adobe Flash Player version 11.4.402.265

     

    After installing, and having deleted the Flash Player plug in from the Library, it still give me  version is: 11.2.202.235

     

    Can this be the reason that it is not working on one of the Macs? How can I resolve it?

     

    Thanks for the help


  • erwinevs Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 30, 2012 12:30 PM (in response to dolbyk)

    OK, I found the solution myself by reading more on the adobe site, on following page:http://helpx.adobe.com/content/help/en/flash-player/kb/installation-problems-fla sh-player-mac.html#main-pars_heading_11

     

    On this mage they suggest that, if you have download problems, (which I did not have, using Safari, every time I downloaded the flash player it was nicely put in the download folder, but because the version of the installed one did not match what adobe reported as the latest version 11.4, I thought, I might have a download problem), use another browser.

     

    So I thought, it can't hurt. So, I deleted the flash plug in again under the library folder. The I used Firefox to download the Flash player. Firefox allows to direcly launch the dmg, and it installed the flash player app, after running the app, I saw that the version under the library folder was now 11.4 and...

     

    After relaunching Safari ..... yes .... it worked, the problem was solved.

     

    So, it seemed one way or another, downloading the latest version with Safari, ended up installing version 11.2 i.s.O. 11.4  Why? I have no clue. Why on this mac and not on the other one, both running Safari 6.0 and Mountain Lion, I don't know.

     

    I hope this can help other people. Good luck

  • Gab Level 1 Level 1 (15 points)
    Currently Being Moderated
    Sep 2, 2012 9:53 PM (in response to erwinevs)

    It seems that Flash does not run on Safari, but will run on Firefox. When I checked what version I have using http://helpx.adobe.com/flash-player/kb/find-version-flash-player.html it does not show up in Safari, but works fine with Firefox. Why not just use Firefox?

  • mtbern12 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 8, 2012 10:49 AM (in response to erwinevs)

    I did the same thing, uninstalled and reinstalled using Firefox and I am still having the same plug-in issues with basically every video I attempt to watch.

  • mtbern12 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 8, 2012 11:27 AM (in response to dolbyk)

    That worked perfect! thanks so much.  i just had to delete the plug in all together then uninstall flash and reinstall it. thank you again!

  • Eviania Level 1 Level 1 (10 points)
    Currently Being Moderated
    Sep 11, 2012 3:32 AM (in response to dolbyk)

    Sorry for posting in an older thread

     

    This problem occurs when Safari sees that Adobe Flash Player is out of date. It will become a blocked plug in, and alert you that you need to up date. However, it won't come up ainstalling won't fix the problem, so here's what you do:

     

    Download and Install Adobe Flash from the website, not through the youtube window.

    Before opening Safari, go to Mac HD > Library > Internet Plug-Ins > Delete any of the adobe files with a line next to them, and delete any files called Flash Player.plugin that weren't created today. You should be left with only two... Flash Player.plugin and Flashplayer.xpt

     

    Restart the computer, and you should be able to view youtube without an issue

  • Freedom1.05 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 13, 2012 7:10 PM (in response to dolbyk)

    Hello... First time question. We have trouble uninstalling flash player version 11.1 to install 11.4 on our MacBook, Mountain Lion  with OSX10.8.1.

    We went thought the steps on the Adobe web site and get the installer for the latest version. It's downloaded and installed, but it's not visible as a program in the applications folder.

    It's also curious that under Finder there exists Flash Player under Devices with the chevron next to it as though it is in the disc drive. (by clicking the chevron it will 'eject' this )

    Soooo, it looks like we are getting some virtual version of the program, otherwise it would show up under Utilities. By the way, all we do have under Utilities is the Flash Player Install Manager, but not Adobe Flash Player, version 11.4.

     

    Is this condition normal? I don't know enough about this to ask the right question so any help will be greatly appreciated.

  • maxine ducky Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 16, 2012 3:21 AM (in response to erwinevs)

    Thank you! This solved my problem! Used Firefox to download the plug in, launched Safari & now flash is working properly.  For some reason Adobe was detecting & downloading an older version with Safari after I downloaded the new OS on my mac. Thanks so much. What a headache. (but now gone).

  • Futuretro_ Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 20, 2012 6:28 AM (in response to dolbyk)

    safari 6.0 flash problem (blocked plug in)


    I have too! And download last flash update - doesnt work!

    Please solve this bug faster

     

     

    And now i need to switch Firefox - everithing is good, exept firefox mood

     

     

     

     

     

     

     

  • dracunculusNET Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 9, 2012 10:09 PM (in response to Eviania)

    Thank you!!!!! I was going crazy....  I tried a bunch of solutions... This is one was the one that worked for me!! Thanks again!!!!!

     

    From Eviania:

     

    Download and Install Adobe Flash from the website, not through the youtube window.

    Before opening Safari, go to Mac HD > Library > Internet Plug-Ins > Delete any of the adobe files with a line next to them, and delete any files called Flash Player.plugin that weren't created today. You should be left with only two... Flash Player.plugin and Flashplayer.xpt

  • R8ch3l Level 1 Level 1 (15 points)
    Currently Being Moderated
    Nov 20, 2012 2:08 AM (in response to erwinevs)

    Hi Erwinevs,

     

    Thanks very much - this solved it for me!


    Rachel

  • manny9868 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 25, 2012 8:39 PM (in response to Paul B. Adams)

    erased  flash player plugin (old date) and worked....

  • Torpedu Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 25, 2013 12:16 PM (in response to defconnect5)

    Thanks man.  ATTENTION EVERBODY HIS SOLUTION WORKS! its so easy!

  • Nero813 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 9, 2013 2:26 PM (in response to dolbyk)

    Thank you!  That worked like a charm!  I went to finder then mac HD.  Before opening Safari, go to Mac HD > Library > Internet Plug-Ins > Delete any of the adobe files with a line next to them, and delete any files called Flash Player.plugin that weren't created today. You should be left with only two... Flash Player.plugin and Flashplayer.xpt.   Thanks!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.