Previous 1 2 Next 19 Replies Latest reply: Feb 13, 2013 8:48 AM by detourdog Go to original post
  • detourdog Level 1 Level 1

    Well it hapend again.


    The same user is having the same issue.


    I tried step 2.


    from morgan

    I'm on lion 10.7.5 now so I edited /etc/caldavd/caldavd.plist.


    Added this key to the caldavd.plist and restart calendar server:









    did not do this.




    From then on evey request/response is logged as a separate file in /var/log/caldavd/accounting/HTTP


    I tried it without making the accounting directory and with manualy making the accounting directory. I then made HTTP directory for good measure.


    I see no errors in the javascript console and I see no errors for the entire webpage. I do see this repeated Timer Fired in prototype.js:371.


    Thanks for your help,



  • ~morgen Level 1 Level 1

    detourdog, so webcal is working for all other users besides this user?  When this user tries to load webcal, do you see any HTTP 40X errors in /var/log/caldavd/access.log?

  • detourdog Level 1 Level 1

    Yes all users but this user  can use the web calendars.

    It is the same user as before with the exact same symptoms.


    I get 207 responses accross the board in /var/log/caldavd.





  • Andrea_Nove Level 1 Level 1

    Hello, I solved after upgrading!





  • detourdog Level 1 Level 1

    do you mean upgrading to 10.8?


    I was figuring that would be the next step.

Previous 1 2 Next