Previous 1 2 3 4 Next 58 Replies Latest reply: Feb 1, 2015 8:35 AM by pravijn Go to original post
  • eheht Level 1 (0 points)

    Try to delete bad plist. It worked for me.

  • eheht Level 1 (0 points)

    Try to delete bad plist. It worked for me. Do some research on how to delete plist. Let me know if the problem still exists.

  • eheht Level 1 (0 points)

    Try to delete bad plist. It worked for me. Do some research on how to delete plist. Let me know if the problem still exists.

  • eheht Level 1 (0 points)

    Try to delete bad plist. It worked for me. Do some research on how to delete plist. Let me know if the problem still exists.

  • eheht Level 1 (0 points)

    Try to delete bad plist. It worked for me. Do some research on how to delete plist. Let me know if the problem still exists.

  • aaroncasta85 Level 1 (0 points)
  • Csound1 Level 8 (46,870 points)

    wmax wrote:

     

    You won't believe! Have spent all day to find that. Just connected my MPR to iPhone hotspot then tried to activate mail & notes again. And it started to work! Connected to condo wi-fi back and it's not working again. In my case it seems icloud servers block my IP or condo network filter and doesn't pass some data packets or something like this. Hope it may drop a hint...

    iCloud servers don't block your IP, but your ISP may block iClouds servers.

  • Jotaceo13 Level 1 (0 points)

    Check Little nitch if you have it installed, and the make sure sisteme preference is not blocked. I just fixed the problem!

  • dazario Level 1 (0 points)

    Little Snitch was the issue for me - I disabled it and tried to sync and bingo! It worked. So I have now made a new rule for notes to allow connections and turned the filter back on.

  • ckeilah Level 1 (0 points)

    Simply open System Preferences, then click on Internet Accounts (assuming you've set that up, you're done--otherwise set it up here).  Then Show All, and click on iCloud.  Everything should be ticked, and tickable, now.

     

    Yep, another idiotic failure by post-Jobs crApple code monkeys.  :-(

     

       off topic, but totally related

     

    Also, why are International Settings completely ignored by the menu bar???  I want my date in ISO International STANDARD format, dammit!  2014-03-24 08:32, not "Mar 24 8:32"  Come ON Apple.  Stop adding "features" and fix what you already have.  :-(

     

    Another idiocy that hasn't been fixed in years.... if your server's mailbox is so full that the server is "slow" (i.e. Mail.app has to wait more than ~60seconds) Mail just bails, and you can *never* get your email!  The "solution" is to manually keep resetting your clock back a minute, every minute, until Mail and your mailserver sync.  GAAAAAAAA!!!!  >:-(

  • Xiaotang Sun Level 1 (0 points)

    I had the same issue, and your method works!!!

  • emreerokyar Level 1 (5 points)

    This solved my issue, just used a different network... Thanks!

  • tetters Level 1 (0 points)

    Wmax, I fiddled about for hours like everyone else.....then I turned off WiFi on my Mac (Yosemite) and connected direct to TelCo's modem with ethernet cable.....clicked on Mail and on Notes in Internet settings for iCloud Account and Lo they both enabled and I instantly had all my old notes/emails back.

    Admittedly my wireless setup is a bit complicated (VPN on router, multiple Access Points) but this takes seconds to try and may well work for you too.

  • pravijn Level 1 (0 points)

    Thanks, this helped.  I disabled my VPN and was able to add the account.

Previous 1 2 3 4 Next