Previous 1 2 3 4 Next 48 Replies Latest reply: May 29, 2013 4:46 AM by MattGarland-Brighton Go to original post
  • RizzleSizzle Level 1 Level 1 (0 points)

    After installing Mountain Lion on my iMac, the audio icon was greyed out.  Also under System Prefs --> Audio --> Output the mute button was selected and greyed (ie: couldn't be changed).


    A reboot of the system restored everything for me.

  • FiddleMonster Level 1 Level 1 (0 points)

    I found the solution for tmy firewire audio problem: Reboot 3 times, once to my Snow Leopard install on my iMac... good luck. Yes, you read it right. Believe it or not, I did reboot after the usual install reboot, nothing happened. But after I rebooted to my Snow Leopard install once, and then to Mountain Lion, my audio device settings were there... who knows...

  • Venkythinks Level 1 Level 1 (0 points)

    Yes, the rebooting option sets this issue right.

  • but2ene Level 1 Level 1 (0 points)

    For me, i've just killed coreaudiod.


    sudo killall -9 coreaudiod


    After lauch this command in terminal, my headphone work again.

    I don't know why...

  • pmtony Level 1 Level 1 (0 points)

    Hey I fixed my computer by deleting the plist file in HD - library- preferences - audio. Copy the files to your desktop just in case of an error and then delete them from the audio folder. Open sound preferences and in my computer I clicked soundflower 2ch and then a built in option appears. But you can click several ramdom options in the preferences so you force your computer to make another plist file, the file should automatically appear in audio folder. Hope you can fix the problem.

  • Anthonysanto Level 1 Level 1 (0 points)

    Is this the problem we all are having???


  • Fee Fi Level 1 Level 1 (0 points)

    This issue can sometimes be resolved by opening the Audio MIDI Setup application (located in Applications/Utilities) and changing the output setting to 44 KHz (44100.0 Hz).


    1. Open the Finder

    2. Applications> Utilities> Audio MIDI Setup

    3. Click the drop down menu after Format and choose any of the options


    I tried this after re-booting failed to fix the problem.

  • dutchioslover Level 1 Level 1 (0 points)

    Yesterday evening I had the same problem. The sound was stuttering a while, and then it was not possible to adjust the volume settings with the keys. Also my computer (laptop MBpro 2009) was slow as ****, when I tried to open the sound preferences.


    Even a reboot didn't help, as setting the audio midi settings. The results where terrible.


    Just many hours later I was able to solve this problem. I used a program called ICECLEAN.

    I checked/Cleaned the preferences files for the SYSTEM and USER.


    still no results.


    After that I did a full CLEAN USER AND SYSTEM CACHE.


    Reboot the machine and then everything worked correctly.


    thanks APPLE!

  • kcappy Level 1 Level 1 (0 points)

    I had this same problem. I tried rebooting several times and even tried messing around with the Audio MIDI setup and nothing helped until I ran this command in terminal. 

  • Dave Kitabjian Level 1 Level 1 (5 points)

    Thanks, but2ene,


    I figured there was a command line solution rather than rebooting, and that did the trick!

  • dragosz Level 1 Level 1 (0 points)

    I have a macbook pro, and after installing mountain lion os, have no sound to speakers. If I put the headset everything works fine. Else, if I hold Option key and press the audio/speaker icon, it appears to output device - "digital out". I couldn't solve this issue. If I try to activate the sound from the keys, access is denied.

    Try restart several times... doesn't work.

    I've opened AUDIO MINI Setup and tried to change the formats, but this is not allowed for me.

    Please help!

  • dutchioslover Level 1 Level 1 (0 points)

    What I did to solve this problem, after trying a lot of different options.


    1. Copy the IOUSBFamily.kext from a computer running apple mountain lion 10.8.1 or older and

    put this in the same location on the computer running 10.8.2.

    2. Run DiskRepair.

    3. Reboot



    Tada NO MORE @#$@#@F audio problems.


    Thanks apple for screwing this up.

  • alpagot Level 1 Level 1 (0 points)

    I haven't tested this yet but my headphone jack has stopped working. I thought it might be something to do with logmein's sound driver.


    Seems to have coinsided with the latest mountain lion update though. I'm on a rMBP.

  • dragosz Level 1 Level 1 (0 points)

    can you please tell me from where can I get the IOUSBFamily.kext file?



  • dutchioslover Level 1 Level 1 (0 points)

    you can normally find the file at this location:




    Maybe you can get the file back from your backup (TimeMachine) or from a different computer still running < 10.8.2


    If your are a developer you can get the file at the apple developer website (don't remember the exact url) but it located in the update files area from the website.


    If you don't have access to any of this. Maybe a Google search on the filename shows up.


    I suggest you should try to get a version of Mac OSX Moutain Lion version 10.8.1.


    Because that's the same file i'm using at this moment, and my laptop is now running fine since a week.