1 2 Previous Next 17 Replies Latest reply: Feb 5, 2014 5:06 PM by robsonjunior
robsonjunior Level 1 Level 1 (0 points)

I have upgraded to Mountain Lion, and now i can't run my current version o Xcode.

However, I cannot upgrade to 4.4 either.

 

 

We could not complete your purchase.

Xcode can’t be installed on “Macintosh HD” because the version of OS X is too new.

 

 

I'm running OSX 10.8 on

Macbook pro 13' early 2012

Intel Core i5 2.4 GHz


MacBook Pro, OS X Mountain Lion, 2.4 GHz Intel Core i5
1 2 Previous Next