Skip navigation

Cannot maximize Aperture from the dock

447 Views 8 Replies Latest reply: Jul 28, 2012 1:30 PM by Miisamm RSS
Locomotief Level 1 Level 1 (10 points)
Currently Being Moderated
Jul 25, 2012 11:57 AM

I often minimize Aperture to the dock. When I try to get it back up (i.e. click on the icon in the dock) Aperture does not show up. In the menu bar it say Aperture and all other options, but all I see is my desktop. When I press the 'F' key for full screen Aperture does show in full screen mode, pressing 'F' again returns Aperture to normal. This problem started one update ago, i.e. not for Mountain Lion but the big upgrade before, was that 3.3.0?

iMac (27-inch Mid 2011), Mac OS X (10.7.2)
  • William Lloyd Level 6 Level 6 (19,220 points)
    Currently Being Moderated
    Jul 25, 2012 12:16 PM (in response to Locomotief)

    If I try to minimize it to the dock (by using the middle button) it minimizes to the dock, and then clicking the dock icon brings it right back.

     

    Generally I don't minimize to the dock, though, I just use command-H to hide Aperture (and then clicking the dock icon or alt-tab brings it back).  So in all cases, it works OK for me.

     

    I'm on Mountain Lion though...  Are you on 10.7.4 or 10.8?

  • léonie Level 8 Level 8 (46,510 points)
    Currently Being Moderated
    Jul 25, 2012 12:30 PM (in response to Locomotief)
    1. If you hide the Aperture Application with command-H, it is send to the Applications section of the dock; you unhide the Application by clicking the Application icon in the App-section of the dock.
    2. If you minimize a window, it will be send to the documents section of the Dock, at the other side of tthe dashed line separating the dock. To bring the minimized window back, don't click the Aperture Application icon in the Dock, click the Aperture Window icon in the documents section of the Dock. Or ctrl-click the Application icon and select "Show all windows", then select the Aperture Application window.

     

    Regards

    Léonie

  • William Lloyd Level 6 Level 6 (19,220 points)
    Currently Being Moderated
    Jul 25, 2012 12:37 PM (in response to léonie)

    Note your point #2 is not necessarily true.  In System Preferences->Dock there is a setting "Minimize windows into application icon."  If you check that, then windows actually mimize to the app icon instead of into the documents section of the Dock.  I highly recommend it ;-)

  • léonie Level 8 Level 8 (46,510 points)
    Currently Being Moderated
    Jul 25, 2012 12:43 PM (in response to William Lloyd)

    Right, thanks for pointing that out.  I tend to ignore that option, because then I can see the documents in the Dock at a glance. Pictures and GarageBand documents are very easy to recognize when minimized  in the Dock.

  • Miisamm Calculating status...
    Currently Being Moderated
    Jul 28, 2012 7:02 AM (in response to Locomotief)

    Hello,

     

    I had the same problem, after reading all the comments, I tried something different.

     

    Remove the Aperture Icon from the dock (right click, options, keep in dock)

    Than start Aperture, and set it again to keep in dock.

    Worked for me that way.

  • Miisamm Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 28, 2012 1:30 PM (in response to Locomotief)

    Hmm, okay just got it full screen and normal here, and the problem is back.

    Seems like a bug... grml Annoying...

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.