Previous 1 34 35 36 37 38 Next 831 Replies Latest reply: Feb 27, 2014 4:47 PM by Michael Paine Go to original post Branched to a new discussion.
  • GoDaddyGuy Level 1 Level 1 (75 points)

    Have you spoken with our Support Team directly? It's easier if we're looking at the account with you to troubleshoot. Our Support is available via x.co/support .. Give us a call so we can take a look with you.

     

    Jeremi

    Go Daddy Social Media

  • Papstable Level 1 Level 1 (0 points)

    I have updated to 10.8.1 and have a problem with Notes. It freezes when I try to sync with my Exchange server. Please help

  • Michael Paine Level 2 Level 2 (320 points)

    autdiscover_checkbox.jpg

    Here is the Autodiscovery checkbox that has appeared in ML 10.8.1.

    At least the addition of the checkbox shows that Apple has acknowledged a problem.

    Exchange was working OK for me before and still seems to be working OK after the update. I was lucky that ticking "Use SSL" in the Advanced tab worked in 10.8.

  • Kirk.Christian Level 1 Level 1 (0 points)

    What I see through the details from Connection Doctor is that the ML mail uses SMTP ports only. Exchange 2010 Best Practices suggests turning off SMTP and using OWA (Outlook Web Access) only. Evidently, Mountain Lion reverted to SMTP only for Exchange.

  • Mjsxxx Level 1 Level 1 (0 points)

    I cannot believe the stupidity of these guys, I thought this only happens to microsoft! I have called and called apple support and whilst they have been nice and helpful no one has come back to me with a solution! Instead they keep telling me they've never heard of this problem , come on guys wke up, read these forums, what the heck, you are apple man.

  • thatwilson Level 1 Level 1 (0 points)

    Before you go needless Apple bashing (not that I really mind, just think if you're gonna have a go - get it right!) that Apple built this based on Microsoft's spec. Microsoft does more to degrade your Mac experience than anyone else, just look at Office 2011 (can't bring myself to mention 2008).

     

    Out of interest I signed up for an Office365 account hosted by Microsoft and loaded it to ML 10.8, low and behold the server address was the same in both the internal and external fields - as you would expect for a hosted service?

     

    So I pulled the auto-discovery XML for both the Microsoft hosted exchange and from my hosted exchange company and sent them to one of the tech guys from the hosting company. They are continuing to look at but he did said the results appeared to go against Microsoft best practice guidance - figure that!!!

  • Joeri El Hazimi Level 1 Level 1 (0 points)

    I have been on this forum for a few weeks and the exchange-issue should not be an issue anymore as Mountain Lion has an update (two weeks ago)  where you can 'uncheck' the autodiscover option and fill in manually all the necessary account information.

     

    So;

     

    1. Update Mountain Lion

    2. Go to your account settings and uncheck the autodiscover option

    2. Change accountsettings to the original ones (when everything still worked :-)

     

    All should be fine...

  • Robbenisland Level 1 Level 1 (0 points)

    Believe me, it is not working. I have tried many times now - following different instructions from this discussion. Still the same issues. Mainly some folders not syncing at all or only limited to certain emails. Also had issues of emails disappearing and not even showing up through Spotlight any more. Really messy.

     

    I am back to using Outlook for the time being and hope this gets properly fixed by Apple, soon.

  • Joeri El Hazimi Level 1 Level 1 (0 points)

    Hi Robbenisland

     

    Did you also made the update?  Still issues?

  • Robbenisland Level 1 Level 1 (0 points)

    Yes, of course. 10.8.1 is installed. Also deleted all former Exchange folders, key chain entries, etc. Still no luck

  • joshuaiz Level 1 Level 1 (10 points)

    Try deleting your account in Mail, then recreating in System Preferences > Mail, Contacts & Calendars. That seems to work most reliably.

  • Robbenisland Level 1 Level 1 (0 points)

    Nice one - that order actually did change the situation a bit. In the moment all folders are synced propoerly. Will start working in Mail again and report back if it remains OK or if the issues resurface. Many thanks!!

  • Harlemroy Level 1 Level 1 (0 points)

    I agree with you on this one, I urge people to use Apple and this issue is not good, just doesnt work, one would think it would work seemlesly like on the IPad and IPhone.

  • Harlemroy Level 1 Level 1 (0 points)

    Anytime theres a discussion group about something thats not working, the problem is bigger than what we are discussing, Apple needs to just get it right, no one or no thing is perfect...Apple get it right.

  • Bradley.H Level 1 Level 1 (0 points)

    My emails just keep disappearing when sending... I have seen in the console:

     

    Mail: deleting invalid message from outbox

     

    Why? Have tried all the recommended fixes with no joy. My settings are exactly the same as another mac running ML, connecting to the same server... weird!

Previous 1 34 35 36 37 38 Next