Previous 1 46 47 48 49 50 Next 831 Replies Latest reply: Feb 27, 2014 4:47 PM by Michael Paine Go to original post Branched to a new discussion.
  • JG in SB Level 1 Level 1 (0 points)

    We tried that but I will try it again.....for some reason I seem to have to work at these things until they are resolved instead of saying "screw this" and just getting a different laptop that works.  Thanks for the additional input.  Confirmation that this is working perfectly for people with other hosts will help me argue with Rackspace if it is in fact an issue on their side.

  • davidpetree Level 1 Level 1 (20 points)

    JG

     

    Csound1 is right..So lets see if we can find the mistake

     

    first. Where is your autodiscover record for your domain pointing to?

    2nd. Open up terminal on your mac and see if you can ping that autodiscover record and see if its resolving to the same place. We want to make sure the hosts file was not edited.

    3. If the autodiscover record is correct and pingble, then you should be able to connect your mac mail.

     

     

    Now, one thing i have learend by helping all the AppRiver customers is:

     

    your Mac Mail, iCal and Addressbook MUST all have the same settings. If just 1 of them is out of sync or incorrect, it will mess up all apps

     

     

    Hope this helps

  • Csound1 Level 8 Level 8 (40,615 points)

    Dayum

     

     

    first. Where is your autodiscover record for your domain pointing to?

    2nd. Open up terminal on your mac and see if you can ping that autodiscover record and see if its resolving to the same place. We want to make sure the hosts file was not edited.

    3. If the autodiscover record is correct and pingble, then you should be able to connect your mac mail.

     

    You beat me to it

  • davidpetree Level 1 Level 1 (20 points)

    hehe

     

    its what i do at AppRiver - We are a major Hosted Exchange company and i am the one that handles most of the Apple issues....lol

     

    or im the one that trains our support staff on how to support them.

     

    Those are always my first quesitons, start from scratch

  • Csound1 Level 8 Level 8 (40,615 points)

    davidpetree wrote:

     

    hehe

     

    its what i do at AppRiver - We are a major Hosted Exchange company and i am the one that handles most of the Apple issues....lol

     

    or im the one that trains our support staff on how to support them.

     

    Those are always my first quesitons, start from scratch

    Unfortunately many users start modifying one end without reference to the other

  • Kolobock Level 1 Level 1 (0 points)

    But what explains the problems in mail app between using 10.7.x(works fine) and 10.8.x(only failed)?

    I switched back to lion completely with mbp 2011 and imac 2011 because i have no time to reconnect my exchange account every day several times.

  • Csound1 Level 8 Level 8 (40,615 points)

    There isn't a simple explanation but by only investigating one end nothing can be learned. Have you checked your Exchange server's autodiscovery settings, and are they correct?

  • Kolobock Level 1 Level 1 (0 points)

    Hi, yes, ich checked the settings/ip. But it works not longer than 2 or 3 days.

    I gave it up and went back to lion.

  • Csound1 Level 8 Level 8 (40,615 points)

    Did you try entering the server/authentification settings manually or were you relying on autodiscovery all the time?

  • Kolobock Level 1 Level 1 (0 points)

    my hoster is providing exchange 2007 by clusters(8 ip) and it is switching some times.

    It`s a german hoster, good service and reliable.........but since 10.8.x.........no chance.

    I`ve written already, i bought a brand new iMac, kicked out ML and installed 10.7.5.

    I have no tome to play........

    I came three years ago from windows, i hoped the trouble is finished...........until 10.8.x........

    Now the Lion(10.7) will stay, it works........simply works.

  • Csound1 Level 8 Level 8 (40,615 points)

    Kolobock wrote:

     

    my hoster is providing exchange 2007 by clusters(8 ip) and it is switching some times.

    Was that a yes, or a no?

     

    And what is the Server version (it must be 2007, Service Pack1, revision 4 minimum)

  • Kolobock Level 1 Level 1 (0 points)

    It was a confirmed "yes".

    Exchange version 2007 (Service Pack 3, Update Rollup 6) is up to date.

  • Csound1 Level 8 Level 8 (40,615 points)

    So it's not that then

  • Michael Paine Level 2 Level 2 (320 points)

    It would be very useful if a person with good technical knowledge of this  problem prepared a troubleshooting checklist (i.e. try this , then this , etc) and some (polite) words to send to our exchange service providers. It has become too difficult to work through 717 posts to find out the best course of action.

     

    Any volunteers?

  • Bill Northcott Level 1 Level 1 (25 points)

    Here is another confirmation.

    I look after ten macs some mobile laptops at a site with Exchange not hosted  and a bunch of questionable admins.  Other than having to track their unannounced changes of server DNS names they all work great.

    I also work at a large university who have many thousands of Mac users on Exchange.  They do not have issues with ML.

     

    If the AD, DNS and Exchange are properly configured, it will work.

    Bill

Previous 1 46 47 48 49 50 Next