4 Replies Latest reply: Jul 27, 2012 1:23 PM by rusynr
rusynr Level 1 Level 1 (0 points)

Installed Mountain Lion on Mac Pro 2011 13" Laptop with 8 gigs ram. It went through the install and then rebooted to a Grey Screen with a Circle and and line through it. It has been sitting on this screen for the last 2 hours.

 

Any assistance would be appreciated.

  • 1. Re: Mountain Lion - Blank grey Screen w/Circle and Line through it
    BXBOMBR Level 1 Level 1 (0 points)

    I'm having the same issue after installing Mountain Lion on my Mac Mini. 

  • 2. Re: Mountain Lion - Blank grey Screen w/Circle and Line through it
    rusynr Level 1 Level 1 (0 points)

    Rebootong and pressing "OPTION" presents your drive. Tried logging in and it will not accept my password. I guess I will be going to Apple Store for assistance. I cannot loose My drive to reformatting. Thought Apple was better than Microsoft.

  • 3. Re: Mountain Lion - Blank grey Screen w/Circle and Line through it
    rusynr Level 1 Level 1 (0 points)

    Welll here is an update for those who get an Exception screen. I went to the genius bar and they immediately indicated it was a hard drive failure. All they do is hardware replacements anyways. OK so I went home and did some poking around through my eDrive partition. Seems that Mountain Lion modified all my permissions. To be sure that I didn't have any bad sectors, I did a complete test of my HD. Everything was fine except the permissions.

     

    So I proceed to do a restore back to 7.3. I am up and running fine. Some lose of applications and files I had not backed up since April.

     

    To Apple..... What would you recommend as my next step! I have 2 users created on my system plus a Fusion partition. I have paid for an upgrade that does not function.

  • 4. Re: Mountain Lion - Blank grey Screen w/Circle and Line through it
    rusynr Level 1 Level 1 (0 points)

    Finally have it solved.

    1. I backed up to 10.7.3 (only backup I had.

    2. Did a scan of my hard drive Surface and also Permissions. All good.

    3. Installed 10.7.4

    4. Did a scan of my hard drive this time only Permissions. This time I had permission errors croppig up. Repaired them and restarted my laptop.

    5. Rescanned my hard drive for permissions all good.

    6. Backed up this hard drive image.

    7. Installed Mountain Lion from my backup hard drive. I had saved a copy last time:-)

    8. After installation this time it worked!!

     

    I got this idea yesterday sitting next to a guy at the Genius Bar who had issues with his laptop after upgrading to 7.4. Note, permission errors must have been there all alomg but never caused an issue for months. This upgrade was not forgiving.

     

    Hope this helps some one else. After 4 attempts of installing it finally worked.