Previous 1 8 9 10 11 12 Next 358 Replies Latest reply: Mar 1, 2014 10:21 PM by lfcitz Go to original post Branched to a new discussion.
  • pbardon98 Level 1 (0 points)

    It's a shame!!! I DO AGREE WITH YOU!!

    APPLE, get your f.... issue fixed now!!!!!

  • howoldami Level 1 (0 points)

    This is so incredibly frustrating.  I switched over to Apple products in 2007 because this kind of BS was so rare, now it is non-f**ing stop with this machine.  I can't even stay connected to the internet for 2 minutes.  I had to to copy this message just so I wouldn't lose it before I posted.  I recently bought an ASUS with Windows 7 and it has been a dream compared to this nightmare, the only reason I'm using this Mac now is that I pulled my ASUS off the table and it got all screwy.  I am so done with you Apple, I rather use my busted Windows computer than this worthless hunk of trash that's sitting on my lap now.

  • Bob Allison Level 4 (2,315 points)

    The solution to this is usually very simple (or has been for all machines I have dealt with).

    Go to Network Preferences then in the lower left click the service 'wheel' icon.

    Select set service order and drag your WiFi to the top of the list. Click OK then Apply.

  • russmcc Level 1 (0 points)

    Mountain lion wifi problems = My Solution


    All I did was turn all routers wifi off.... After one min turn it on again and rescan wifi on the macbooks   Working again...


    Did this with the Air and the Pro



    Both had issues now all solved


    Good luck!




  • howoldami Level 1 (0 points)

    I've tried every single fix I've come across on the web to no avail.  The only thing that gives me temporary relief is restarting the computer.  And that gives me an hour of continuous connection, at best.  Why did Apple suddenly become bottom teir?  They had such a good thing going.  Those $$$ got to enticing and they are letting the customers pay the sacrifice with no reprise or reprimand or anything that would salvage their reputation in my eyes. 

  • PSurette Level 1 (0 points)

    And the company's stock is tanking because.........? !!!

  • hungryhuges Level 1 (0 points)

    Well update i have had constant wifi drop outs, resulting in the only way to fix it to reboot router.


    I now have followed someones kind fix it notes in the thread above and so far not had any drop outs.


    if people follow the thread and put in all the details as written in the posts above then it will work!


    apple should release a fix for this at some point i hope!

  • viju85 Level 1 (0 points)

    Tried almost every solution and finally the solution that Bob Allison posted above is the best and seems to work so far without any issues:




    The solution to this is usually very simple (or has been for all machines I have dealt with).

    Go to Network Preferences then in the lower left click the service 'wheel' icon.

    Select set service order and drag your WiFi to the top of the list. Click OK then Apply.


    The one thing i did after this is restarted my Mac.

  • Tatan21 Level 1 (0 points)

    I have an iMac (early 2009) with ML update. Now I can not "read" the 5 GHz wifi signal and the Time Capsule is not copying data from this iMac. The Time Capsule is copying 1 MB in 24 hours through the 2.4 GHz wifi signal. No Apple support. No problem solution. And a high risk if I lose the data.


    My Mac Book Pro (early 2012) is working perfectly. The same for iPod's and iPad's.


    But I need help with my iMac!! What's going on with Apple???

  • Csound1 Level 8 (46,992 points)

    What IP address do you get over the wireless connection, and is it in the same range as the hardwired connection?

  • John Mul Level 1 (10 points)

    Hi Tatan


    To cover the first issue i found on mine. Did you go into Airport Utility and click on your time capsule and then go into wireless settings and then advanced? I had something similar setting up on ML and the default for TC in my case had 5ghz not set up. The set up is easy once you are broadcasting on 2.4ghz, just click the tick box and its done....


    Hope this helps...


    Best Regards


  • Jason D Denver Level 1 (0 points)

    This one didn't work for me, and neither did:


    Resetting SMC

    Resetting PRAM

    Manually removing prior passwords from keychain and trying again

    Manually re-entering the passwords through the airport settings

    Renewing DHCP from network settings



    Something slightly more drastic did the trick:


    1. Open Network Preferences
    2. Turn off WiFi
    3. In the drop down at the top for Locations, remove all Locations except for the Automatic location using the Edit Locations option
    4. In the list on the left of network interfaces, delete all interfaces INCLUDING the WiFi adapter
    5. This appears to completely clean out "something" - my guess is items in the TCP/IP stack get messed up as part of the 10.8.2 upgrade
    6. Now using the + icon in the list at the left, add a new network interface in for the WiFi type and name it Wifi
    7. Now try connecting to your WiFi route of choice


    This did the trick for me.  Things had been flaky since the SMC upgrade in 10.8.2 last night and now they're rock solid again.


    Hope this helps someone. Reading forums on my iPhone to try to debug the problem hasn't been pleasurable.



  • Christoph_87 Level 1 (0 points)



    I moved some days ago into a new flat and now I got exactly the same issue.


    My internet connection drops every 10 to 20 minutes although the signal in the upper bar is shown to be strong. I can't open a website or anything else. Although the signal is strong, the wifi speed is between 5 and 36 mbit.


    Even if the internet connection works, it is pretty slow. My flatmates with windows 7 got up to 15 mbit and I got 0.1 to 3 mbit.


    I tried many things, which were mentioned here but I didnt have success.


    But I got the impression, if I start a VPN connection after restaring OS X, the connection seems to be a bit more stable? Did anyone noticed that as well?




    Edit: My Wifi connection doesnt have any encryption at the moment (WEP; WPA...)

  • SEApdx Level 1 (0 points)

    Just bought a Retina Display 15" last week. No problems for the first week with anything besides this annoying new share and be connected to everything Apple has going on.


    Then I visited my parents for Thanksgiving and now I feel like throwing my near $3000 computer in the trash. I get wifi connection for all of about 30 seconds before it goes out (though airport shows full strength).  I've tried literally every fix on this thread to no avail. Only temporary fix is to turn the airport off and then back on to buy me another 30 seconds.


    Apple, for the love of god, get your heads out of your own smug ***** and please fix this garbage nonsense before I deploy.

  • Marco Keurentjes Level 1 (0 points)

    I have an enourmous amount of problems since I installed the last update three days ago.

    I have a rMBP 15", bought last august.  All worked fine untill i did install the last ML update.


    Now my WIFI connections drops constantly.  But not only for me, for everyone in the house. I have a LinkSys EA2700 router.   WIFI works perfectly until I open my Macbook.  As soon as I do that WIFI does not work anymore on the router.  Two other laptops (with Windows), my iPad en two phones also have lost their connection as soon as I open up my Apple....  Only thing I can do is reset my router and hope it comes back, sometimes after one reset ,sometimes after 6 resets.


    So, APPLE HELP!!! What the **** is going on that starting up my Macbook makes my router stop working....

Previous 1 8 9 10 11 12 Next