1 18 19 20 21 22 Previous Next 371 Replies Latest reply: Mar 1, 2014 10:21 PM by lfcitz Go to original post Branched to a new discussion.
  • 285. Re: Mountain lion wifi problems
    fwhofsteenge Level 1 Level 1 (0 points)

    With all due respect, this is not the problem we are talking about here. This thread is about certain Mac computers (more specific the newer iMacs) that are not able to maintain a stable WiFi-connection to any brand of router, not Apple-routers specifically.

    You are right that this problem started with the introduction of Lion/Mountain Lion on those iMacs. It has existed ever since, also with 10.8.2 and 10.8.3.

    AppleCare replaced the WiFi-card inside my iMac, the result was exactly the same problem. I was able to resolve this issue by following the advice of the manufacturer of my modem/router: 'switch off radio channels 12 and 13 and deactivate channels optimized for 300 Mbit/s, as these are not handled very well by certain WLAN adapters'. See my posting dd 14 mar 2013.

  • 286. Re: Mountain lion wifi problems
    barbakan Level 1 Level 1 (0 points)

    Thanks for the remark. I'll conduct further tests with my Airport Express and will post them here if it can be of any help to others.

  • 287. Re: Mountain lion wifi problems
    KennyMcCormack Level 1 Level 1 (0 points)

    After installing Mountain Lion I was unable to access the internet over Ethernet or WiFI - I think this was a problem with my Netgear Router configuration (nothing to do with the iMac)

     

    Previously I'd assigned the iMac a fixed IP address in the router's LAN setup page. 

     

    After installing Mountain Lion, the router didn't recognize the device (even after numerous reboots of both devices)

     

    Deleting the iMac from the router's LAN setup page fixed the issue for me.  I set the the iMac Networking settings to automatic / DCHP and all was OK

  • 288. Re: Mountain lion wifi problems
    barbakan Level 1 Level 1 (0 points)

    Well, it finally worked on my MacBookPro, after trying and trying again. I didn't do anything special. It suddenly started to work and has been fine since Saturday. Won't buy a new router then...

  • 289. Re: Mountain lion wifi problems
    fallingwalls Level 1 Level 1 (0 points)

    I have a MacBookPro / Mountain Lion with Xfinity Comcast - WI-FI was connected but no Internet.  Was driving me crazy and FINALLY FOUND THE SOLUTION!!!  Went into the router settings and changes the channel to channel 11.  YAY!!!  Works great.

  • 290. Re: Mountain lion wifi problems
    harrywynn139 Level 1 Level 1 (0 points)

         After Months and Months of waiting for Apple to role out with an update and not doing so, I became very frustrated. But, I have finally found the Solution! The wifi problem is a defect in the software, and for those of us who own an iPhone, we know all about restoring the software. Essentially, you must do the same thing to your mac (re-install the OS). To do so, follow the steps on ths website: http://www.dummies.com/how-to/content/how-to-install-or-reinstall-mac-os-x-mount ain-lion.html 

     

         This will delete the defective software, and reinstall a fresh, new software. You will not lose anything on your mac during the process.

  • 291. Re: Mountain lion wifi problems
    yxz10 Level 1 Level 1 (0 points)

    I have already tried that, hasn't worked for me.

     

    Also backing up to USB drive instead of Time Capsule only reduces the drops. I noticed that as soon as I want to sync my iPhone over Wifi the connection fails immediately. Really weird.

  • 292. Re: Mountain lion wifi problems
    fallingwalls Level 1 Level 1 (0 points)

    Sorry for your wifi troubles.  I was having troubles too and finaly realized if I changed the channel of my router (which I did - changed it from 1 to 11) maybe it would work and to my delight it works like a charm....no more wifi troubles, this was a few weeks ago.

  • 293. Re: Mountain lion wifi problems
    barbakan Level 1 Level 1 (0 points)

    Actually I had already tried that, forcing the use of channel #11 but it doesn't fix the problem permanently. It still occurs, from time to time, that I need to try for two or three mintues to get a connection to the Airport router.

  • 294. Re: Mountain lion wifi problems
    yxz10 Level 1 Level 1 (0 points)

    That didn't do it for me, but it looks like I solved the problem by connecting to the Time Capsule 5 GHz explicitly. Time Machine Backups, iPhone iTunes Sync, everything works flawlessly now!

     

    As soon as I connect to the non-5GHz-Network the drops occur again! Haven't read this tip anywhere, I hope it might work for some of you too!

  • 295. Re: Mountain lion wifi problems
    kulinarisk Level 1 Level 1 (0 points)

    Got it working  a long time ago - don't know why or how. Then I bought a new TV and it would not connect to WiFi. I then set my airport to a non secure protocol and got my TV connected. Swiched back to WPA2- personal. Great!

    No :-( WiFi still works with the TV, but my MacPro pretends it's at a new home everytime.

    Now - whenever my mac slumbers or I restart, I have to connect manually. In settings it tells me that my network is open, even though its WPA2. Apple please fix. NOW!!!

  • 296. Re: Mountain lion wifi problems
    TheGuyintheProjectionBooth Level 2 Level 2 (195 points)

    Me too last week. It just started working and I have been holding my breath  ever since.

  • 297. Re: Mountain lion wifi problems
    kulinarisk Level 1 Level 1 (0 points)

    How did you get it to work?

  • 298. Re: Mountain lion wifi problems
    Senhor-Ron Level 1 Level 1 (5 points)

    After the latest ML update (10.8.3 (12D78)) everything works fine. Thought I´d mention that :-)

  • 299. Re: Mountain lion wifi problems
    masskevinjames Level 1 Level 1 (0 points)

    Constant network problems since 10.8.3 upgrade. I have gone through all the usual things. Power options. Raised everything up high as far as screen savers, and power options.

     

    STILL NOT WORKING.

     

    I would like apple to

     

    A. PROVIDE A **** FIX fot this

    B. Give me my money back.

     

     

    Example. Each time I want to connect from one IMAC to another IMAC in my same house. I have to go into finder and click on the computer I want to connect to, to wake the God **** thing up. Half of the time, this doesn't work.

     

    Then I try to ping the god **** thing and It's basically dead, till I physically go to the IMAC and move the mouse to wake the piece of crap up. I am going to contact the BBB as well as the attorney general and whoever I need to, to get my money back or get this fixed. Tired of this crap.

     

     

    IT'S 2013 APPLE. WAKE UP

1 18 19 20 21 22 Previous Next