10 Replies Latest reply: Nov 1, 2014 10:58 AM by sawolfrom
mermaidmams Level 1 Level 1 (0 points)

They are in my Itunes library but when I sync they do not go over to the ipod...any ideas?


iPod nano, Windows Vista
  • mermaidmams Level 1 Level 1 (0 points)

    Nobody?!?!

  • planb77 Level 7 Level 7 (32,290 points)

    Are sure these new purchases are configured to sync to your iPod?  I assuming you are automatically syncing the iPod versus manually managing its contents correct?

     

    You can check to see how your iPod is configured to sync music from under its Music configuration tab in iTunes.  To access this tab, plug your iPod in and select it from under Devices.  This should bring you to the iPod's Summary pane.  Locate the Music tab along the top and select it. Here you can configure what and how music is synced to your device. 

     

    If you make any changes from under this tab, be sure to hit the Apply button in the lower right hand corner to sync the updated changes to your device.

     

    B-rock

  • mermaidmams Level 1 Level 1 (0 points)

    when I go under music it only has "sync entire music library," or slelected playlists artists and genre, and another option.  I have sync entire library clicked.

     

    I went back to the summary page and clicked manually update music to see if that made a difference.  I tried to sync again and the new stuff is still not on my ipod.  I see it in my itunes...I know it has to be something simple but I just cant get it. 

  • planb77 Level 7 Level 7 (32,290 points)

    If manually manage music and videos option is selected, you must manually add and remove content to and from the iPod via iTunes versus having content synced automatically.

     

    Are you sure the sync only checked songs and videos option wasn't selected as well from under the Summary tab when you still had automatic syncing configured?

     

    Do these new purchases from the iTunes store play okay in iTunes?

     

    B-rock

  • mermaidmams Level 1 Level 1 (0 points)

    I think I love you........THANK YOU SO MUCH FOR THE HELP!!!!!!!!!!!!!!!!!!!!

  • planb77 Level 7 Level 7 (32,290 points)

    Your welcome.

     

    B-rock

  • iron_ats Level 1 Level 1 (0 points)

    Hi planb77,

    I'm having further problem. 

    When I go to Music tab on itune and tick Sync Music, then message says Are you sure you want to remove existing music from this ipod and sync with this itune library?

     

    I don't want to remove existing music in my ipod.  Please advise what to do?

     

    Many thanks

    Ats

  • sawolfrom Level 1 Level 1 (0 points)

    I have the same issue.  The only button checked is sync over Wi-Fi.

    My CD's will load and sync.

    My ipod touch is not syncing my new purchases from the itunes store.

    It does appear in my itunes library on my computer and plays fine.  I've tried to manually drag the album over but that didn't work either.

    Suggestions?

    Thanks in advance.

    Sonia

  • sawolfrom Level 1 Level 1 (0 points)

    What did you end up doing to get your ipod touch to synce?

     

    I have the same issue you had and have not been successful in syncing since the update.

    The only button checked under summary is sync over Wi-Fi.

    My CD's will load and sync but my ipod touch is not syncing my new purchases from the itunes store.

    It does appear in my itunes library on my computer and plays fine.  I've tried to manually drag the album over but that didn't work either.

    Suggestions?

    Thanks in advance.

    Sonia

  • sawolfrom Level 1 Level 1 (0 points)

    I have the same issue as the person up above and have not been successful in syncing since the update.

    The only button checked under summary is sync over Wi-Fi.

    My CD's will load and sync but my ipod touch is not syncing my new purchases from the itunes store.

    It does appear in my itunes library on my computer and plays fine.  I've tried to manually drag the album over but that didn't work either.

    Suggestions?

    Thanks in advance.

    Sonia