Previous 1 10 11 12 13 14 Next 208 Replies Latest reply: Aug 15, 2015 6:48 AM by elubzen Go to original post
  • SpinningDisk Level 1 Level 1 (0 points)

    I had the same problem until I turned off my external music interface (DIGI 003). That was frezzing up system prefrences. So if any one has a music interface of any kind, try turn it off and see if that helps.



  • Agent489 Level 1 Level 1 (0 points)

    Hello Folks,

    I have found another solution.  With more and more internet security companies coming out with security products for Mac OS there remains the possibility that your Mac "anti virus" could be blocking the connection to Apple's servers or have a protected keyboard feature.  In my particular case Webroot Secure Anywhere was not allowing dictation to launch when activated (you would hear the beep but no purple mic came up).  Unfortunatly I have not found a way to tell Webroot to ignore dictation...I simply advise disabling Webroot while needing to use dictation and then re-enabling when finished.  Hope this helps!

  • Kaalimitti Level 1 Level 1 (0 points)

    Hey Agent 489


    You hit the nail on the head. I have the same silly software and since I disabled it my dictation works like a charm. Thank you for helping out.

  • Prozer Level 1 Level 1 (0 points)

    I just reported the problem to Webroot. The company is working on it as a result. A temporary workaround is to disable the Realtime Threat Shield setting "Monitor keyboard activity for keyloggers". Here is how to do that.


    • Open Webroot (I'm using Webroot Secure Anywhere)

            You should now see the name just to the right of the Apple.

    • Select menu item Preferences.
    • Click on Realtime Shield
    • Uncheck "Monitor keyboard activity for keyloggers"


    Hopefully Webroot will have a fix in a few days since they now know where to look for the offending code.


    By the way I am now successfully using Dictate for this message. Thanks Agent 489.

  • AnotherVoice Level 1 Level 1 (0 points)

    I'd like to say thank you to the Apple Programmers.  I have had plenty of problems with Dictation. One was that if I hesitated in the middle of a sentence to think about how it should continue, and began again, Dictation omitted the space and capitalized the first letter. So unless I had the whole sentence in mind ahead of time, I had to do a lot of editing afterwards.  Another problem was that dictation ignored the "caps off" command.  Those problems seem to be fixed.  Thanks, guys.

  • johnnyflames Level 1 Level 1 (0 points)

    Another Solution found. Webroot Secure.

         My trouble was that when I would hit the key or select in the menu bar to 'start dictation' I would hear a beep and no microphone would pop up  to record my voice. I tried the things mention here and even turned off my firewall and mac security setting. still no solution. The problem was discovered that  WEBROOT - a security software just put in by geek squad , was blocking the connection to apple. Since dictation uses the apple web site to translate.  Once I disabled it I was able to use it! My hat off to the Apple Tech that solved this problem . It was a looooong process to figure out. SO,  when ever i use dictation i need to disable / quit the webroot program.

  • johnnyflames Level 1 Level 1 (0 points)

    I just posted about webroot, then i saw your info . It appears that webroot has not addressed this issue...yet???.  i just had it installed by geek squad since i put in a new harddrive and clean install .  When i called them for tech support with dictation they were not aware of this issue with webroot and told me to go talk to apple to solve the problem.

  • deggie Level 9 Level 9 (51,675 points)

    Here is a much better solution: Remove Webroot.

  • Chris Snyder1 Level 2 Level 2 (160 points)

    But not very helpful for those of us that our still unable to connect through VPN ...




  • cavenewt Level 2 Level 2 (345 points)

    Hi Guys! I think mine is totally different. When I open up the system preferences I can't find Dictation anywhere around system preferences I dont know why, I restarted my laptop several times but still can't fint dictation.

    Im using macbook pro 15" mid 2009.


    Hardware might be too old to support Dictation.

  • cavenewt Level 2 Level 2 (345 points)

    RiverNet wrote:


    Mine is working fine but I'm finding that it cuts me off before I'm done speaking.  I can go maybe 20 seconds before it stops.  Does anyone know if there is a time or line limit for dictation?


    (This post was written using dictation, one sentence at a time.)

    About 30 sec at a time.

  • ioyo Level 1 Level 1 (5 points)

    Dictation in Mountain lion works pretty well most of the time. I usually have a long stretch where it works fine and then it dies for a day or more. I was wondering if they cut me off after heavy usage ?  For most of us, when dictation is down, it seems that it is because their server is down?   Mine didn't work for almost 2 days and It just came back out of nowhere just now. Couldn't they have somewhere to tell us when  server or whatever is down?? I'm not quite ready to upgrade to new OS  as i dislike some of the changes...

  • elubzen Level 1 Level 1 (0 points)

    This helped on my case!! thank you

  • elubzen Level 1 Level 1 (0 points)

    Another way is to just "pause Secure keyboard entry" fuction of Webroot, instead of shutting it down completely.

Previous 1 10 11 12 13 14 Next