Previous 1 2 3 4 5 Next 74 Replies Latest reply: Nov 26, 2014 5:35 AM by gecsonio Go to original post
  • bobisi Level 1 (5 points)

    I just got Notes working by going to System preferences- Mail, Contacts and calendars- unchecking Notes in my Gmail account.

    Now it works.

  • C5ELEN Level 1 (5 points)

    Thanks bcheang, thats exactly what I was looking for!

  • Glennv53 Level 1 (0 points)

    I just did thta as wel & it fixed my issues

     

    Thanks

  • jemalrussell Level 1 (0 points)

    The way I got this to work was to go to finder, hit Command+Shift+G, then enter

     

    ~/Library/Saved Application State/

     

    Press enter

    Find the folder that says "com.apple.notes.savedState"

    Go into that folder and delete everything(first make sure the Notes app is closed).

     

    Then open Notes back up, and it should work fine.

     

    This worked for me, hope it does for you.

  • mmccrr Level 1 (0 points)

    Thank you, Bcheang. Clearing com.apple.Notes sovled my problem.

  • toddward151 Level 1 (0 points)

    Thanks!  This worked.  Kinda ***** that we can't sync notes right now.

  • benjamin.e.fox Level 1 (0 points)

    Thanks, that worked for me.

  • bradkearns Level 1 (0 points)

    I had the crashing experience, did all kinds of troubleshooting/reinstalling Mtn Lion, etc. Then I launched notes and before attempting to type and hence causing another crash, I simply exited Notes from the pulldown menu next to the black apple. Relaunched Notes and its worked fine.

  • jammastrj Level 1 (0 points)

    I tried many of the things folks posted here, but none of them worked.

     

    Finally, I tried turning on notes for Gmail and then Notes started working properly.

     

    Not sure if it was just some kind of weird corrpution in the Notes database, or what? But turning on another services notes did the trick.

     

    Hope this helps!

  • Theo Gluck Level 1 (85 points)

    None of these woorked - and I do not see "com.apple.notes.savedState"

  • Shawn.Hank Level 1 (0 points)

    Nothing in this thread worked for me.

     

    After reading through the crash logs, I saw a line that said something about not having the right permissions to write in the Notes DATA folder here: ~/Libraray/Containers/com.apple.Notes.

     

    I found the DATA folder in Finder, did a CMD + I and saw that only System had read & write access. I changed it to add my local user account and now Notes doesn't crash.

  • stormtroopar Level 1 (0 points)

    Thanks for the find.  You would think Apple would fix this by now with a new ML release.  Can Apple fix this by default so people don't have to do this workaround to get Notes working in ML.

     

    Thanks.

  • uuesley Level 1 (0 points)

    for me, the fix was:

     

    ensure Notes was closed

    delete the contents of ~/Library/Containers/com.apple.Notes/Data/Library/Notes/

    launch Notes

  • Theo Gluck Level 1 (85 points)

    Hi uusesley -  that did the trick for me as well....although it removed all of the notes from my MAC mini but once I set Notes back up in preferences they repopulated from my iPhone.

     

    Many thanks

  • Apple in Iowa Level 1 (0 points)

    This old reply from bvineyard1221 worked like a charm for me.

     

     

     

     

    I was having the same problem; I fixed it by turning off Notes for a Microsoft Exchange account in "Mail, Contacts, Calendars" in System Settings.

     

    I'm not sure why that helped, but Notes stays open for me now.