Previous 1 2 3 Next 31 Replies Latest reply: Jul 13, 2013 6:43 AM by DJ_MG Go to original post
  • Roddy Level 6 (17,265 points)

    Try the troubleshooting steps under "Fix iWeb" here...

     

    http://www.iwebformusicians.com/iWeb/iWeb-Tips.html

     

    Deleting the .plist should get rid of the message in iWeb.

  • GretchenS Level 1 (0 points)

    I wish I could say this worked, but I deleted those a long time ago, and it didn't change anything.  I did it again, for the sake of argument, with the same result.

     

    I'm thinking it must be a file going way back that is the issue, but I sure don't know how to figure out which one.  I guess I am just going to have to live with this error message popping up multiple times whenever I am using iWeb or iMovie.

  • Roger Wilmut1 Level 9 (75,169 points)

    Try this: go to (user)/Library/Preferences/ByHost and delete all .plist files beginning with com.apple.DotMac and com.apple.idisk, then reboot.

     

    Apple have hidden the user’s Library folder to casual viewers in Mountain Lion, in an attempt to stop new Mac users messing their machines up. To access it, in the Finder go to the ‘Go’ menu and hold down the Option (Alt) key; the Library folder will appear as a choice.

  • GretchenS Level 1 (0 points)

    I was hopeful, but there aren't any com.apple.dotmac or idisk preferences in the ByHost folder.  Thanks for the suggestion.

  • Roddy Level 6 (17,265 points)

    I forgot about this one!

     

    Go to Applications/Utilities and open Keychain Access.

     

    Select Keychains/login and then Category/Passwords.

     

    Now delete any entries with "idisk" in them such as "idisk.mac.com".

  • Roger Wilmut1 Level 9 (75,169 points)

    Good point. You should also delete 'auth.me.com'.

  • GretchenS Level 1 (0 points)

    Roddy and Roger, I deleted everything that had MobileMe in it.  I did not find anything with iDisk in the name.  I did not find a 'auth.me.com', but I still have the issue in both iWeb and iMovie.  On a hunch, I launched iDVD, and it happens with that app as well.  It does not happen with iPhoto or iTunes.

     

    It doesn't seem as persistent, but it still pops up each time I launch the application, and I have to quit the error message exactly five times to get rid of it.  It used to continue to pop up while the application was open, but now it seems to stay away (until I quit and launch again).

     

    I do appreciate all of your suggestions.  I wish we could hit on one that did eliminate the error message altogether.

  • Jordan Brock Level 1 (0 points)

    Hi,

     

    My wife has been having this problem on her computer and it has been driving me crazy trying to fix it.

     

    Today I managed to find the cause of the problem: She has a program called YummySoup! which is a recipe manager. YummySoup! has the ability to "Subscribe" to recipe streams. When we first installed it we tried sharing recipes between computers using this, which was done via MobileMe.

     

    I deleted the recipecast but it doesn't stop the message appearing, however, if the app isn't running, the message doesn't appear. I presume a future update to YummySoup! will fix this issue.

     

    Maybe you have something similar set up?

  • GretchenS Level 1 (0 points)

    I do not have YummySoup! but perhaps there is something that behaves similarly that is the cause of the problem.  I will investigate further.

     

    Thanks for the information.

  • Roddy Level 6 (17,265 points)

    The YummySoup thing would probably be fixed by deleting the entry in Keychain Access.app.

  • t_bif Level 1 (0 points)

    I had the same general problem: every few minutes I would get the message "There was a problem connecting to the server 'myserver'. Contact your system administrator for more information."

     

    The problem went away for me when I reset the sync server.

     

    http://support.apple.com/kb/TS1627

     

    I hope this works for others as well.

  • GretchenS Level 1 (0 points)

    I had high hopes, but unfortunately, it did not work.  Darn.

  • janepat Level 1 (0 points)

    Hi

    Have you fixed this yet ?  I have Yummy Soup and since the upgrade to Mountain Lion I have been gettting the same message.... also Firefox keeps locking and I get that annoying rainbow wheel which does not stop - so I have to turn the machine off without shutting down !!

     

    I only get the message once I open Yummy Soup  so it is not too bad but still annoying....

     

    Any ideas on how to fix these two issues would be much appreciated.

     

    Thanks

  • Roddy Level 6 (17,265 points)

    Contact the developer of Yummy Soup about this. Apparently the app has never been updated to remove the MobileMe connection and this would seem to be the problem.

     

    The Dev claimed he was working on V 3 as far back as July of this year! You can read the comments here...

     

    http://www.macupdate.com/app/mac/23665/yummysoup!

  • IJTh Level 1 (0 points)

    I looked up my account info and found out that my mobileme or idisk application was still in the list of applications that automatically open upon login. I deletes these records and the message doesn't prompt anymore. Reboot after deleting.