Previous 1 2 3 4 5 Next 102 Replies Latest reply: Sep 26, 2013 12:25 PM by manomuse Go to original post
  • jarheadcoptx Level 1 Level 1 (0 points)

    You are liucky, I can't even get back to Lion on mine, basically won't let me do anything.

  • DrFreeman2 Level 1 Level 1 (0 points)

    Even with cmd+R at the moment of start? That should allow you to get to Disk Utility under Lion. You can then try to either solve the problem there or at least make an image of your hard drive on an external drive.

     

    Although you may have already tried this.

  • steveonice Level 1 Level 1 (0 points)

    Don't know about their case. I could not see the recovery drive. even with command + R.

     

    Had to erase the the hard drive, force a start using internet recovery and recover back to Lion with Time Machine. I ran the Disk utilities and found a bunch of permission erros, just making a new time machine backup and then will try ML again.

     

    Looking at the web traffic I am wondering if I had the broken permissions all along and that it what crashed the ML install.

     

    The good news is that time machine worked perfectly and the hard drive is physically OK.

  • hamijoh Level 1 Level 1 (0 points)

    @matchcafe - once you get extricated from the install, and get your machine back to snow there are no problems detected with the hard drive.

  • Alfrida Level 1 Level 1 (0 points)

    Seems you have the same problem I did, I´m sorry to hear.

     

    https://discussions.apple.com/message/19058713?ac_cid=op123456#19058713

     

    Are you sure you don't have a Recovery HD partition visible if you option-restart?

  • ss1776 Level 1 Level 1 (0 points)

    I'm now on Mountain Lion after receiving this dreadful damaged disk error. Here are all the things I did to get things back on track:

     

    - Internet recovery (hold Cmd+R during boot, took forever), then Disk Utility and formatted the drive. Then restored Lion back using Time Machine.

    - Booted back into Lion.

    - Fixed disk permissions (there were errors)

    - Ran Verify Disk (everything appeared correct).

    - Did a PRAM reset (hold Cmd + Option + P + R during boot)

    - Booted into BOOTCAMP (Windows) and since I had last used Parallels VM to boot into Windows, Windows native boot complained that it can't load from hibernated copy. It ran a diskcheck on Windows and then booted fine into Windows.

    - Restarted back into Mac OS X.

    - Re-downloaded Mountain Lion from the App Store.

    - Ensured Time Machine had most up-to-date backup.

    - Ran Mountain Lion upgrade program.

    - Sat patiently meditating every minute of the install for ~35 mins.

     

    Now I'm finally on Mountain Lion!

  • mirq Level 1 Level 1 (0 points)

    I've been unsuccessfully running MountainLion the last two days. I had run recover disk yesterday and was told to format and reinstall OS. I just reinstalled the OS and tried to back up my data, because I never had setup time machine (please, dont remind me of the obvious). I ran recover disk again today and it said the issues were resolved. Now if i try to load calendar, I get updating calendar until an alert for run out of memory appears, at which point i can just unplug the power to restart. Mail, basically doesnt load. Same with contacts. Going into settings to sign out of iCloud results in the same memory full error, force quit some app but its frozen so unplug the power to restart is the only solution. I have some data I still need to back up but am just considering giving it up to format and re install. I really hope Apple doesnt have a fix or update in the works because my urgency to reinstall from scratch will cost me my data.

    Any one else having iCloud apps on Mac issues? Suggestions?

  • DrBarryS Level 1 Level 1 (0 points)

    YES!!!!!!

     

    You need to reset the PRAM.  This worked for me!!!!

     

    See this:

    http://brandtkrueger.wordpress.com/2011/07/25/botch-your-lion-install-this-might -help/

  • mirq Level 1 Level 1 (0 points)

    I have tried PRAM but it seems I have to keep cycling thru it till it gets the job done? I am attempting to back up the last of my needed data and am manually force quitting every memory hog process that shows up.

    So far, its getting the job done for backing up my data, and hopefully I can then attempt the multiple PRAM reset.

    Fingers crossed it solves the memory hogging issue. Then I need to make sure iCloud apps start up correctly for the first time.

  • Robertjanders Level 1 Level 1 (0 points)

    Exactally the same with me.

    It then said it was Locked and restarted.

     

    Now this is what happens!

    Not even the recovery works!

     

    http://www.youtube.com/watch?v=Sr9Auk7sKSc

     

     

    Robert Anderson

  • a_m_b Level 1 Level 1 (0 points)

    FInally, I have made it back to Lion.  Thanks for all of the ideas.  This has been a very supportive group.  Here is what I did:

     

    I reset the PRAM many times....this did not work.

     

    I kept trying to restart and repair the disk...no success.

     

    I finally got the courage to click ERASE...it would not unmount.  (I do have a Time Machine back up)

     

    I clicked CMND+C on start up.  It didn't work, but when I went back in to Disk Utility.  This time, when I tried to erase..IT WORKED.

     

    I reloaded Lion.  I reloaded my Time Machine backup.

     

    I DID have permision problems.  Fixed them.

     

    I redownloaded Mountain Lion.  I'm about to try again.  FIngers crossed.

  • chaddymatt Level 1 Level 1 (0 points)

    Ok, so being part of the up-to-date programme, waiting nearly 3 days for my code wasn't a great start. This afternoon I was excited to install ML and then... this!

    Exactly the same problems with disk needing repair etc. and my MBP is only 6 weeks old!

    I've read through countless posts with the same problem so it's obviously not a hardware issue. The problem seems definitely to be with the installation software. Anyway, tonight I've just got ML installed so, in a nutshell, here's what worked for me (resetting pram didn't btw) -

     

    • Firstly, always a good idea to make a backup copy of the hdd. Never really felt the need before but the way things have been lately....

    • Create a usb flash drive copy of ML installation (google for many guides to do this)

    • The problem seems to have occured whilst updating from the app when it's being installed on the same hdd. After many, many restarts (maybe 20 or so?!) eventually (instead of trying to install) I kept trying disk utility to repair the hdd and the greyed out 'repair disk' was available again. Repaired even though it this time showed no errors which then permitted me to change the startup disk back to 10.7.

    • In 10.7, create a new partition (call it ML 10.8 or similar for your ref) and install from the flash drive onto the new partition.

    Hope this helps anyone struggling with the same problems.

  • Lord Of The Weirdos Level 1 Level 1 (75 points)

    Download Mountain Lion, but dont install it.  Once downloaded make a USB Thumb install drive.  Install Fresh and erase the Lion install and you should have no issues, because there is nothing to go wrong updating.  Of coarse you will lose everything on your HD, but sounds like you already did that.

  • Jan Geerdes Level 1 Level 1 (15 points)

    I'm one of the lucky guys. Got a HD-failure after installing ML and DU couldn't resolve the problem. Resetting the PRAM worked for me.

    Thanks the help!

  • jhad7010 Level 1 Level 1 (0 points)

    I have a macbook pro (mid 2009). After I got the same "Fail Error" I had to run the Disk Utility verifying and repairing what was wrong before running the reinstallation. Started back with the startup disk with my previous version of Lion and I was able to go back where I was before the ML installation.  Ran the Disk Utility again to make sure my disk was ok and then I ran the disk permission feature. Did a Time machine backup to ensure my data.

     

    After all of this, I went into Application folder, delete the ML installer and downloaded again.

    Ran the installation just making sure the computer does not "Sleep" and ran it without problem. The installation was successful.

Previous 1 2 3 4 5 Next