7 Replies Latest reply: Aug 2, 2012 7:30 AM by gorgipark
keithfromvirginia beach Level 1 Level 1
Mac OS X

I have bought and downloaded ML from the app store. I click to install and it does a few things then restarts like normal to do the install. When it reboots it comes up to the apple logo screen and on that screen it starts listing text in the upper left about 30-40 lines indicating an error (the white type on black boxed out area.) It then proceeds to restart and give me the notification it had to reboot because of an error and starts the boot cycle again which ends with the same error. It will do this indefinitle. I can stop the cycle and start up Lion normally by restarting and selecting my original boot drive. The other odd thing is when holding down option it no longer shows the recovery drive as an option. Below is a snippet from my error reporting once I boot back into Lion (and similar to the error screen writing). I am considering just throwing InstallESD.dmg onto a thumbdrive like I have with Lion in the past and try it that way but it should work the way it was intended since this is a brand new Macbook Pro Retina and a factory install of Lion. PS I have redownloaded ML and tried again with the same result.




Wed Jul 25 16:07:48 2012

panic(cpu 2 caller 0xffffff80005412af): "Process 1 exec of /sbin/launchd failed, errno 2"@/SourceCache/xnu/xnu-1699.31.2/bsd/kern/kern_exec.c:3546

Backtrace (CPU 2), Frame : Return Address

0xffffff80f1bd3e00 : 0xffffff8000220792

0xffffff80f1bd3e80 : 0xffffff80005412af

0xffffff80f1bd3ee0 : 0xffffff8000527130

0xffffff80f1bd3f10 : 0xffffff8000553169

0xffffff80f1bd3f50 : 0xffffff800021e143

0xffffff80f1bd3f90 : 0xffffff80002c3d3a

0xffffff80f1bd3fb0 : 0xffffff80002da52c



BSD process name corresponding to current thread: init

Boot args: config="\OS X Install Data\com.apple.Boot"



Mac OS version:

Not yet set



Kernel version:

Darwin Kernel Version 11.4.2: Wed May 30 20:13:51 PDT 2012; root:xnu-1699.31.2~1/RELEASE_X86_64


System model name: MacBookPro10,1 (Mac-XXXXXXXXXXXXXXX)





MacBook Pro with Retina display, OS X Mountain Lion, error installing mountain lion
Solved by keithfromvirginia beach on Jul 27, 2012 2:16 PM Solved

I have resolved the issue. Here is what I did to resolve the issue.

  • Cleaned up the PGP removal by following the steps from Symantecs site http://www.symantec.com/business/support/index?page=content&id=TECH149057
  • Removed the OS X Install Data Folder (not sure if that was the exact name) from the root of my HD. I noticed it was sitting there and is not normally there. (I think this was the fix)
  • I also redownloaded ML install from app store just in case.
  • Ran fresh download and install went according to plan and I am typing this from ML now


Good Luck anyone else with the same issue.