Previous 1 2 3 4 5 Next 61 Replies Latest reply: Aug 29, 2013 1:51 PM by vdiogo Go to original post
  • KarenLynx Level 1 Level 1 (0 points)

    Thanks hood727 worked like a charm!!

  • 1wildredhead Level 1 Level 1 (0 points)

    I've been having this problem for about 2 weeks now. It works for a few hours, if I restart my computer, but that's it. The Apple store has tried several different things, but none of them have worked. It's definitely a software problem, and what the Geniuses think (which is what I thought to begin with) is that one of the applications that uses the camera doesnt release it when the program is closed. I don't have any third-party applications that use the camera, so it's one of the native apps. the frustrating part is that it does work for a few hours after restarting, so the geniuses think they've fixed it. I bought my 13" MBA in early August, and it seems that this problem is occurring most frequently with mid-2012 MacBooks. I am a college student, and my parents live in another state, so I FaceTime with them frequently. so frustrating! on top of that, I paid full price for this computer, only to have it not work.

  • Attila_the_Hun Level 1 Level 1 (0 points)

    I have a mid-2012 MB Air with Mountain Lion 10.8.2.  Built-in FaceTime HD cam is sometimes not functional, FaceTime and Photo Booth message says it is disconnected.  When I restart the Air, it works fine again for a while.  I think it has something to do with the external USB 2.0 500GB Lenovo hard drive that I use regularly.  Maybe just this drive, maybe any USB drive, maybe it doesn't have to be a drive and some USB devices can trigger this problem, but I realized that the cam works fine until I plug in the USB drive, then it goes down.  Not always, though.  But after connecting and removing the drive, there is a hight chance that the camera will get into "not connected" state, I tried it several times and it happens after I disconnect the USB drive.  While the camera status is disconnected in the applications where I wanna use, it is still visible in System Report under Hardware | USB.  Hopefully one of the next software updates will fix this issue as I can't accept that the camera disconnects every time I use an USB drive that works perfectly on all other computers.  I suspect this is a sw issue.  I don't use the cam very often, but I hate to close all apps and restart the Air every time I need the camera for something.

  • KarenLynx Level 1 Level 1 (0 points)

    I also have the new MBA and my camera keeps disconnecting even though visible in the system report. However, it just happens and has nothing to do with me plugging in a USB drive (I don't do this very often, only about weekly for TimeMachine). Just like u, if I restart the computer it works agin for awhile. I am also hoping for a fix in an update in the VERY near future.

  • sgbirch Level 1 Level 1 (0 points)

    Yup .. same here on my brand new Macbook Pro.  Camera just stops working, reboot brings it back for a while.

     

    Just for the heck of it I tried running the inoperative camera in a 32 bit Ubuntu/precicse VM using parallels, it worked.  Then when I disconnected the camera (uncheck the dvice under Devices/USB) from Parallels and tried again in Mountain Lion, it was working again!!

     

    Very strange ...

  • masa061902 Level 1 Level 1 (0 points)

    *I've posted this same post on a different thread discussing the same issue.

     

    Hey guys. I've had the same problem you've all been experiencing and I'd like to share my experience on how I eventually got the issue fixed. My computer is a MacBook Air 11' mid-2011 that I bought immediatly after its release. Like many of you, my Facetime camera suddenly started not to detect after upgrading to Mountain Lion. Since I had a video chat on Skype just fine a day before I upgraded, I thought it was a software issue that would be resolved in subsequent updates. I did try SMC+PRAM resets and a clean install but with no results. With 10.8.1 & 2 not resolving the issue, I took my MBA to the Apple Store in IFC Mall, Hong Kong. The Geniuses tried booting up from both ML and Lion with no luck. They did a hardware diagnoses and concluded that the Facetimecamera had a hardware issue. Since I told them the FT camera worked fine under Lion, they claimed that it couldn't be a software issue and that I'd have to get the entire screen unit (display+camera+lid) replaced for around HKD $3,300 (about USD $425) (my 1 year warranty has already expired). Despite the void warranty and the hardware diagnostics, I was able to convince them to replace my display free of charge. The manager of the store seemed understanding of my situation and to that I'm very grateful of. 2 days later I picked up my MBA and the FT camera is working just fine under 10.8.2. So maybe it was a hardware problem after all! But I still doubt it as the issue happened immediately after upgrading, and from the many similar reports by other users like you guys.

     

    If you have a 2011 MBA, I suggest you immideatly go to an Apple Store to get it checked out before your warrently runs out!

     

    Hope this helps!

  • 1wildredhead Level 1 Level 1 (0 points)

    I also was having a problem getting my macbook to recognize my phone (Samsung) under devices via USB. With both of these problems in mind, the apple store ordered a new logic board. waiting for that to come in, but I'll let y'all know if that slves the problem.

  • katphoric Level 1 Level 1 (0 points)

    Same here. I habe the new MBP with Retina Display.

    Apple, please fix this problem asap!!

    Bildschirmfoto 2012-10-07 um 00.18.23.png

  • 1wildredhead Level 1 Level 1 (0 points)

    Okay, so after being at the Apple store every day for 2 weeks, I finally insisted they give me a new computer. Actually, I told them that I wasn't leaving until I had a new one. Apparently, they're as sick of me as I am of them. One new MacBook Air later, I was on my way home. That was about 24 hours ago, and my camera appears to be working, so it must not be every computer. Also, 10.8 is pretty cool. I jumped ship from iPhone to Android when I realized how much better the Samsung Galaxy SIII is, so I don;t have all the benefits of 10.8, but I like the new email set up and the messaging (but where did iChat go?). Anyways, replacing the logic board didn't work, so tell them that (better yet, show them this thread) when they try to convince you it will solve the problem.

  • Attila_the_Hun Level 1 Level 1 (0 points)

    Hi, I had this issue on a brand new mid-2012 MBA shipped with Mountain Lion 8.2, see my comment above.  I tried first SMC reset that you describe, it did not work.  Then even an NVRAM reset, I still had the issue.  I phoned finally Apple Support, hoping they are smarter than local guys in the shop where I bought it.

    They said this issue is not familiar to them, must be some 3rd party software causing it or maybe a hardware issue, a fresh install can help to decide.  I didn't really believe it was a software issue as I only had a few legal software installed, like IBM Lotus Notes, IBM Sametime, Firefox, etc., nothing risky.  They said I should reinstall OSX, then if the problem still persists I should take it to the service. 

    Hoping reinstall would fix, I gave it a chance.  After the reinstall to ML 8.1 it was OK.  I started installing software one by one and kept testing, it still worked.  Finally, after 3 days of testing the new install without any issues I upgraded to 8.2 and it's still tip-top, no camera issues. 

    It seems that my problem got solved simply by reinstalling OSX.  I recommend to all of you to give it a try.  It is a reasonable advice so you'll know for sure before you go to the service that your MB is faulty or not.  If it works with a fresh install, this is probably some issue caused by the software you install afterwards. 

    I'm really happy that it worked for me, thanks to the guys at the Apple Support guys!

  • 1wildredhead Level 1 Level 1 (0 points)

    Update: New MBA is still working, and I haven't restarted since I left the Apple store, almost a week ago. Camera is still working fine. I'm running 10.8.

  • obzrv Level 1 Level 1 (0 points)

    Apple,

     

    MANY of us Retina Macbook Pro users are experiencing this issue.

     

    If it is hardware (which I doubt) then a recall should be issued.

     

    If it is software, then please update!!! This is an essential feature of our laptops!!!

     

    I have tried reseting PRAM and SMC with no luck.

     

    Please fix this IMMEDIATELY.

  • sidchl Level 1 Level 1 (0 points)

    Like another users, I tried to reset the PRAM. Nothing happened.

     

    Only reseting the SMC, pressing left Shift+Control+Option+Power for FIVE seconds and go off them all at the same time, my Facetime HD Camera was born again.

     

    I've the new Macbook Pro Retina bought 2 weeks ago. I have another Macbook Pro 15" early 2010 but I have no problem yet. Using the same operating system, OSX Mountain Lion 10.8.2.

     

    Dear Apple, make us happy resolving our problem?

     

    Thanks for all!

  • pmeridi Level 1 Level 1 (0 points)

    Yes same issue here with a brand new 15'' Macbook Pro with retina display.

     

    Reboot or PMC reset fix the issue temporarily, until I close the lid and the laptop goes to sleep.

     

    The camera remains visible by System Information, but PhotoBooth or Skype are not able to turn it on (the Photo Booth wheel remains spinning forever and the little green light close to the camera does not turn on).

     

    I imagine is something connected to the sleep functionality in the software.

  • sidchl Level 1 Level 1 (0 points)

    Hi pmeridi.

     

    I'm sure that is a software problem. When I run Cocktail to clean logs, temps, etc, the Facetime HD stop works.

     

    Otherwise, I need to do, again, the PMC reset. Lost so much time.

     

    I've the same machine.

     

    Thanks.