Previous 1 2 3 4 5 Next 61 Replies Latest reply: Aug 29, 2013 1:51 PM by vdiogo Go to original post
  • Gaurav Thapar Level 1 (0 points)

    I got it working thanks for asking this question to apple. Helped me a lot

  • almolidge Level 1 (0 points)

    I had same problem with macpro purchased 2 months ago,resolved

    problem by putting computer to sleep,wake it up with any key,restart computer and then shut it down.

    On restarting, the camera connected to all applications. After using say facetime or skype do not

    quit but minimize leaving it open.If it is left open when shutting down,then when opening next time

    the camera will work, if you do quit then you have to repeat the steps shown above..

  • PDQ1 Level 1 (0 points)

    This is a weird one. My camera is back. Initially it came back looking like a thermal camera image. I can't remember the sequence as I tried everything many times but it was obviously a combination if PRAM and SMC reset, permissions repair and dumping the .plist files for ALL camera-dependent apps.  Use the go to folder menu item to get to your user prefs and get trashing!


    Now I'll just have to work out for myself why Logic has this totally annoying UI lag due to some graphics error.


    Apple you are slipping. Sometimes it's like having a PC!


    And that's bad. Very very bad.

  • obzrv Level 1 (0 points)

    Didn't work for me

  • pmeridi Level 1 (0 points)

    I think I've found a temporary solution that avoids rebooting at least for me


    I've downloaded USB Mac Prober for Lion


    and run it after facetime and photo booth were not recognizing the camera.


    The program just gives you info about the USB bus, but doing so should issue some sort of reset command of the USB bus.


    Indeed after running the program the camera started to work again.


    I would be curious to know if this works for others too. There maybe some command line way to reset the USB bus as well, but I haven't found this yet.



  • obzrv Level 1 (0 points)

    Thanks pmeridi but USB Mac Prober didn't work for me


    I'm really hoping 10.8.3 fixes this issue....

  • titimega Level 1 (0 points)

    I have same error with my MBP 13 Mid 2012 MD101.


    There are solution for this problem?

  • havexz Level 1 (0 points)

    I am facing the same issue MacBook Pro 13 Mid 2012. It works if I restart my laptop. I also noticed once that opening gmail in chrome also stopped my camera (but this happened only once).


    What works for me is this. If you the camera stopped working close chrome and then restart and start photo booth to see if the camera is working. Then start the Chrome while photo booth is still runnning.


    Whey suddenly the camera stops working again...I have no idea. But this was not the problem prior to Mountain Lion or recent updates.

  • Tommy Peters Level 1 (50 points)

    Hood's instructions are good. A big hug to Rachel.

  • Anianita Level 1 (0 points)

    I have the same problem! I tried the "Shift+Control+Option+power+5 second+let go at the same time" Doesn't work at all. Please help. My family misses me!

  • mahalkita_910 Level 1 (0 points)

    me too, same problem. my camera also is gone when i tried to use my facetime and photobooth. but in my skype, it is okay.

  • PQuincy Level 1 (0 points)

    I had this issue on my 2010 Air upgraded from Snow Leopard. But I realized, eventually: I had a manually installed copy of the old Facetime, which I had moved, as well as a new version installed automatically as part of Mountain Lion. The old version, of course, did not work, but oddly enough, this took the form of being 'blocked' from the camera, presumably by the new version.


    So: if you manually installed Facetime, back before it was part of OS X, and if you moved it, you might have this problem because you're running the old version.

  • Tpargiter25 Level 1 (0 points)


  • Joresla Level 1 (0 points)



    I have been struggling against this problem for a long time. I had the same kind of issues your all have, I tried resetting PRAM and so on, deleting preference files, installing patches like the published in coriam, etc. and no matter how hard I tried, I always had the i-sight and bluetooth working on intermitenly. At the end, I decided to open up my MB (I did it once when I broke the display). With the laptop opened I find out that applying some kind of presure through the conector of the display to the motherboard the problem reproduced all of a sudden. It seemed that due to short circuit. So I disconnected that cable, cleaned it, and reconnect again making sure no other thing is stressing. Finally, I restarted my system withouth any kind of PRAM, safe mode, etc. and voilà! it worked, and it is keeping working since then....


    So, if you dare, and you Mac is out of warranty period, try to open it (only the back cover, not needed to dissamble the display) and after making sure the cable is ok, with the lid open, restart your system and see what happens digging in.


    Caution: don't touch the motherboard or your OS will freeze, and you will have to restart again.


    I hope this helps,

  • adrianfrombuffalo grove Level 1 (0 points)

    Same here. I've tried everything in this post but nothing worked. Have you found a fix yet?