Previous 1 2 Next 23 Replies Latest reply: Feb 4, 2013 6:50 PM by camjross
John Catalano Level 1 (0 points)

After upgrading from Lion Server to Mountain Lion Server, my AirPort Extreme Base Station (dual band) is showing up under "HARDWARE" in my, but when I click on the AEBS, I get an error message:



An error occurred on the server while processing a command.

The error occurred while processing a command of type 'getIGDPortmaps' in plug-in 'servermgr_network'.



I've tried resetting my router and restarting my server to no avail. Any idea how to force Mt Lion Server to access my AEBS afresh?

Mac mini, OS X Server
  • John Catalano Level 1 (0 points)

    Follow up. This is the error in my console:

    2012.07.26 10:15:00.789 PM Server[567]: Error: The server '' reported an error while processing a command of type: 'getIGDPortmaps' in plug-in: 'servermgr_network'. Error: Error Code=-25300 "The operation couldn’t be completed. ( error -25300.)"

  • Emilio Graveran Level 1 (10 points)

    Unfortunately, I'm having the same issue. I've considered calling Apple but since my Mac Mini is outside of the 90 day phone support window, I'm sure they'll want me to pay for the service or have me purchase AppleCare to extend the phone coverage.


    All the port forwarding and everything works but nothing shows up in the Server Pane under Basestation.


    I'm also surprised that no one else has had the issue. Myself and 2 others in my thread have it and now you mark the 4th person I know of that has the issue.


    Here's hoping someone will shed some light on this soon.

  • Emilio Graveran Level 1 (10 points)

    I don't know if this will help but here's what happened today.


    While I was out of the house, I wanted to see if the VPN connection was still active and working on my phone. It told me that it couldn't log in so no big deal. I figured I'd check it when I got home.


    I got home and checked the Server settings for VPN and sure enough, it was off. I turned the VPN setting to ON and let it write its information. I then went to the AEBS tab on the left pane and it asked me for the password. Once I put in the password for the AEBS, it worked just fine.


    So far what I've done was erase any Keychain passwords related to the AEBS and turned on VPN service to get it working. Don't know if that'll work for everyone else but hopefully it does. Seems it's a tiny bug that should be stomped out rather quickly as it's a huge piece of OS X Server.

  • John Catalano Level 1 (0 points)

    Problem appears to be fixed. Here's what I did based on your post.


    1. Turn off VPN (mine was on)

    2. Open keychain access and delete all keys related to my router ("aebs").

    3. Turn on VPN. OS X prompts me that it's necessary to open ports.

    4. Enter the new AEBS password


    I've been opening ports for other services all morning. Everything seems to work OK now.

  • JoshuaOchs Level 1 (0 points)

    This did not affect my system on either my Mac Mini server, or on my MacBook Pro which I use as an administration workstation. I get no option to re-enter the password.

  • rephlex00 Level 1 (5 points)

    I was able to fix this by:


    1. Exit the Server app.
    2. Open Keychain Access and search all items for "Airport".
      1. Delete all of them.
    3. Navigate Finder to /Library/Server/
    4. Delete the folder named "Network".
    5. Restart Server app.


    Good luck.


    Message was edited by: rephlex00

  • Ghillie Level 1 (0 points)

    This seems to be the solution for now. After following these five steps, the AEBS in the Hardware pane of Server app asks for the AEBS admin password again, connects, and then everything works.

  • e.pie Level 1 (0 points)

    I was having the same problem and this fixed it.

  • bhanafee Level 1 (0 points)

    This solution worked for my Time Capsule as well. VPN was initially off and it didn't work - solution was to turn it on then back off.

  • JoshuaOchs Level 1 (0 points)

    This solved my issue as well. Amazingly, doing this on my Mac Mini server also fixed the issue on my MacBook Pro admin workstation. It seems that something is "fixed" on the Time Capsule that then affects other clients running

  • bhanafee Level 1 (0 points)

    Confirmed. Fixing this on the mini server also caused the problem to go away on my admin MBP. I have no idea what fixing it on the server changed on the TC. Weird.

  • Perpetually Perplexed Level 1 (0 points)

    Wonderfull now can control the AEBS but can anyone tell me how to get ca adrdress and message back as they still give the pesky getResourceList  plug in message

  • hobblerman Level 1 (0 points)

    In reponse to rephlex00

    Well done rephlex00, fixed my problem. My guess is that there must be a lot of folks out there withe the same problem. Apple server team any response..............?

  • sgirard Level 1 (40 points)



    Your 5 steps worked for me too.


    Thanks for posting this!

Previous 1 2 Next