Previous 1 10 11 12 13 14 Next 235 Replies Latest reply: Jul 25, 2013 1:42 AM by stevefromorpington Go to original post
  • stevefromorpington Level 1 (0 points)

    I am glad someone else thinks the same as me.  I am a new user to Mac and am completely unimpressed with it.  I went for Mac because I heard so many good things about it and I have an iPhone and iPad running iOS which I have been impressed with. I too have got the same impression of the genius bar... they don't want to know about real problems and won't accept what are obvious problems with many users with the same old excuse... "nobody else has the problem".  Apple have already lost me as a future customer because of their arrogance and lack of support.  My impression of ML on my i7 8gb MBP is that it is slow, unreliable and completely unfriendly.  Come back Windows all is forgiven ! 

  • Mick_M Level 1 (10 points)

    Tweetzero: Regarding the issue about not being able to wake up from sleep, I have a possibly similar problem in that when my display kicks into the screensaver after a while it won't bring up the password entry dialog box to dismiss the screensaver in response to mouse movement or keyboard depressions UNLESS I first hit the escape key...

  • tweetzero Level 1 (0 points)

    Mick_M, Thanks for your suggestion about using the escape key, I haven't tried that.  I've keep my MBP 2009 going all day without having to shut it down by powering off, and have maintained a WiFi connection.  Here's what I've done: Reset both the Motorola N-300 modem and Time Capsule, then created a new WiFi network with WPA2 Personal security. Changed energy preferences to 'Better battery life'. Set the 'Display sleep" to seven minutes, and the 'Computer Sleep' to never.Then restarted.

    The screensaver didn't initiate at all for the first couple of hours, the screen just went black after five minutes. However, I was able to tap the spacebar and the screen appeared, an improvement over yesterday. I changed the screensaver to 'nature' instead of my own photos in a folder, then restarted again.  Since then, the screen saver has worked, comes on after five minutes.


    What's interesting is this; It's the quietest, and I mean seriously quiet, that this MBP has run in a long time. It runs like crazy if I put it to sleep, or close the lid after the screen has gone dark using 'Higher performance' energy setting.  I think the timers, including the maintenance and WiFi connection timers are screwed up.  That might explain why it runs so hot when the lid is closed or has gone into deep sleep after 'Display sleep".  You can hear the stress it's putting itself through, powering it off so much doesn't help either. Tomorrow, I'm going to take the' Computer sleep' off of never, then try your method of using the escape key. Also, check to see if there's possibly a firmware update for the Motorola N-300 modem. Then...wait for a responsible update from Apple.

  • OutStandingApps Level 1 (0 points)

    Well for me the problem was caused by my routing settings. It was 11/B/G/N Mixed mode and i have had constant WiFi dropping, since i have set to 11/G/N i have not had a single drop.

    Also the iPhones/iPads do not like the channels more than 10, so make sure you have it in range of 1-9.


    Happy if it helped.

  • cwebber1 Level 1 (35 points)

    OK.  It's clear from this thread that numerous people are having this problem.


    At this point, I would expect a company to say:

    • We are aware of the problem, and are working diligently to find a solution.  Please be patient.


    • Here is the solution.  Refer to XXXXXXX


    Has anybody seen any publication from Apple responding to the problem?

  • stevefromorpington Level 1 (0 points)

    I've certainly not found any responses from Apple apart from the Genius Bar in Bluewater tried to sell me an AirPort router and told me that would sort the problem.... nice try... especially when I have a new Virgin 'N' Router installed. You've got to admire their gall...   :-))

  • Mick_M Level 1 (10 points)

    So I've had this WiFi dropping problem ever since upgrading to Mountain Lion, which started happening when I purchased a new MacBook Pro Retina months ago that came with 10.8 pre-installed. I've cursed, I've called AppleCare multiple times, and I've scoured these forums looking for a solution but still my WiFi drops after 5 minutes or so. I've read that tweaking router settings cures stuff for some people, but I could never do that because I'm in a corporate environment and I can't touch any router i.e. I'm stuck with my fixed WiFi environment.


    But I just recently 100% fingered the issue. I use my MacBook Pro Retina with an Apple bluetooth Magic Trackpad. If I turn that off then I have a TOTALLY reliable connection to the corporate protected WiFi. The bluetooth trackpad uses the same frequency spectrum as WiFi (2.4GHz) and because the trackpad sits inches from my laptop it positively blasts the WiFi receiver with a maximum strength signal to the extent that several WiFi channels are highly unreliable (in my case, all the WPA/WPA2 Enterprise protected channels). A possible solution is to force the Mac to only accept WiFi in the 5GHz band but there is NO WAY to make the Mac do that.


    It's interesting to note that I can still have bluetooth enabled on the laptop and the iPhone (with bluetooth enabled) in my pocket isn't strong enough to upset things, but boy that Magic Trackpad is! There's a 12 page thread about people complaining about the bluetooth/WiFi interference specifically for the new MacBook Pro Retina:



    I'm sure there are many of you complaining about dropping WiFi that do not have a MacBook Pro Retina, but the theory about the bluetooth/WiFi interference is probably still valid. Try turning off bluetooth in the system preferences and report back. Anyway, I'm back on the road with a reliable WiFi after all these frustrating months, it just ***** that I can't use my Magic Trackpad anymore :-(.

  • stevefromorpington Level 1 (0 points)

    Mick,  I think you've cracked it.  I have a different scenario but I think you are right, it comes down to the Bluetooth built into the Mac (mine is an MBP i7 8gb). Because I have only just switched from Windows to Mac, I am using a Windows bluetooth Keyboard and Mouse each with their own bluetooth USB dongle.  I have been having problems with two different BT mice where they would suddenly go completely uncontrollable for up to 30 seconds, then start working again for different times.  I turned off the Bluetooth on the Mac which I do not use anyway and suddenly the Mouse is a lot more responsive and smooth.  Fingers Crossed... :-)) I'll update this in a couple of days if it proves to be the answer...  

  • 3gs LS Level 1 (0 points)

    I have experimented using 2.4 GHz and 5 GHz as I have a dual band router but the problem still persisted. If the problem is down to the built in bluetooth than that is an issue considering the iMac is provided with bluetooth mice and keyboard.

  • stevefromorpington Level 1 (0 points)

    Ah! I see your problem with the iMac.  This may seem like a silly idea (and purely to help prove the Bluetooth scenario) but would your iMac work for a short time with an old Windows (or Mac) USB KB and Mouse and the iMac Bluetooth switched off ?

  • 3gs LS Level 1 (0 points)

    The machine is in Bromley at the moment for repair mate. I am currently using a mid 2011 mbp with the same version of mountain lion with no problems. I only had the problem on the iMac.

  • stevefromorpington Level 1 (0 points)

    OK, understand... let's hope they fix it for you. Would be interesting if it has sorted it when you get it back.

  • stevefromorpington Level 1 (0 points)

    Update on Bluetooth interference Test.  Switching off the bluetooth has definitely helped.  I also found that after switching off the MBP Internal Bluetooth I was still getting some interference with the mouse because I had Windows 7 running from Bootcamp via VMWare Fusion 4, so I turned off Bluetooth in Windows 7 as well and although I am still getting very occasional minor interrupts to the Mouse it is vastly improved and I have not detected any Wifi interrupts since either...

  • till213 Level 1 (0 points)



    arguments and findings are repeating themselves (no wonder by the length of this discussion).


    So I repeat what I had found myself with a newly installed ("from scratch") iMac 27" 2011, ML 10.8.2 (and I really mean "from scratch", no previous Snow Leopard or Lion installed!).


    * Using my usual settings (801.11 g/n, WPA2, 2.4 GHz) with a FritzBox 7340 router (a common  brand, at least here in Europe) does not work at all: not even a connection is established (the connection fails somewhere in the DHCP process: the assigned IP address is an "invalid" address)


    * Switching the router to 5 GHz (exclusively) does work!


    * Another MacBook Pro 11" 2010 with Mountain Lion 10.8.2 (upgraded from Snow Leopard -> Lion -> ML) does work, even with 2.4 GHz (however transfer rate is quite low when transferring large files: like a "jigsaw pattern": transfer rate brakes in to few KBytes/sec every 5-10 seconds or so)



    So far my findings.


    Hint: when people claim to have setup dualband make sure that your iMac (or whatever) really does connect on the 5 GHz band! In the best case your router supports two dedicated Wi-Fi networks for which you can assign different names (e.g. "MyNetwork 2.4" and "MyNetwork 5")!


    Otherwise it is by pure luck on which band your iMac connects: even though your router supports 5 GHz simultaneously, the iMac might decide to connect on 2.4 GHz nevertheless, because that signal is usually much stronger (the strength of the 5 GHz waves decreases much faster over distance than the 2.4 GHz waves!).


    In my case it is quite easy: my router (unfortunatelly) only supports once band at a time: either 2.4 OR 5 GHz.



    Then people claim that Bluetooth interferes with the Wi-Fi signal (in fact, Bluetooth also operates on the 2.4 GHz band, so that sounds plausible). Furthermore on my MacBook Pro I do not have Bluethooth enabled, which further supports that theory. It is indeed possible that the Wi-Fi drivers of OS X 10.8.2 are affected/get confused by that Bluetooth signal, however my claim is that this is still a software issue, NOT a hardware issue! Why?


    * Several people observed that the Wi-Fi issue only appeared after upgrading from either Snow Leopard or Lion to Mountain Lion, so assuming that they were using Bluetooth before that indicates a software bug in Mountaion Lion (as I said, I never had Snow Leopard running on my new iMac 2011, so I cannot confirm that)


    * On the very same iMac hardware, with the exact same router configuration (801.11 g/n, WPA2, 2.4 GHz) I ran Ubuntu Linux 12.10 (another "unixoid operating system", for those who wonder ) from a Live DVD - with Bluetooth enabled (verified by the fact that the "Touch Mouse" worked) - and Wi-Fi ran like a charm, instant connection, no interruptions!


    So no, it is definitively NOT a hardware (Bluetooth) issue! I am not saying that turning off Bluetooth would not affect the OS X 10.8.2 driver (software!), but luckily that means that - being a software bug - can be fixed in software!



    And to repeat: people suggesting to disable support for 801.11n: that is NOT a solution, that is a workaround! It might indeed trigger some other (working/more reliable) behaviour in the Wi-Fi driver (or wherever that bug is located) and your connection might get "stable". But be aware that you really limit your bandwith to a mere 54 MBit/sec (which in practise might be good enough for you, unless you have several Wi-Fi devices communicating with each other or a fast Internet connection).


    So suggesting that as a "fix" is simply irritating to some people here.: it is (should be!) a temporary workaround until Apple steps forward (let's hope for 10.8.3!) and provide a fix for this annoying issue.


    And for the record again: report your findings/problems to



    The more, the better


    Best regards

  • CT Level 6 (17,545 points)

    Can't confirm.

Previous 1 10 11 12 13 14 Next