Previous 1 4 5 6 7 8 Next 235 Replies Latest reply: Jul 25, 2013 1:42 AM by stevefromorpington Go to original post
  • St1c Level 1 Level 1

    safe to say, 10.8.1. did not fix wifi issues for me! F*CK THAT!

  • SpyderX Level 1 Level 1

    Knock on wood 10.8.1 running for 24 hours and working well.


    10.8 I couldn't keep a wifi signal for more than 20 mins, had to start and stop wifi. All apple hardware and networking gear. MBA 13" 2011. Will keep an eye on this one.

  • Quinsy Level 1 Level 1

    Be carefull now, dont jinx it. you can say bye bye network

  • gsspike Level 1 Level 1

    I know 10.8.1 made mine worse.   It probably changed some setting I changed back to it's original setting.  Oh well back to the drawing board.

  • Pottypotsworth Level 1 Level 1

    Updated to 10.8.1, no change on both Mac Mini and Macbook.


    I'm only having the wifi issue at home, don't seem to have the issue anywhere else at all. Can't update router firmware since its currently up to date.


    Really frustrating that it is obviously an issue on my home network, but no idea what that issue is.


    Keeping an open ping seems to be the only solution

  • wifiguru Level 2 Level 2

    What model router are you using ?

  • Pottypotsworth Level 1 Level 1

    D-Link DIR-615 - Hardware revision C2. I'm using the South East Asian model though, with firmware 3.03. Ive tried upgrading it with the current US firmware but it won't do it.

  • epoc1000 Level 1 Level 1

    Ok, the wifi dropping problems are so annoying, as this has not been fixed with 10.8.1. I've 802.1X authentication running with TTLS and 10.7.4 Server for pushing the settings, with two Apple Airport Extreme Base Stations and the problem only occurs with the ML systems. I tried to debug the problem, but the logs where not helpful. Apple does not care about customers which want to use enterprise features at all. This is really frustrating.

  • Aled Thomas Level 1 Level 1

    I updated to 10.8.1 from Snow Leopard this week. Internet would occasionally drop out on Snow Leopard which was annoying. After updating it would drop out every 2 minutes which made you want to smash your fist through the screen!


    I tried out a few of the solutions on this thread but the one that so far seems to have worked for me was updating to WPA2. After updating the router security I had to overwrite my wireless network settings in System Preferences so that it changed from WEP for it to finally start working.


    Hope this helps a few people out there.

  • Icegold Level 1 Level 1

    Well...lost a bit of faith everyone.  This definitely appears to be solely ML based on certain machines (my main computer being 17" 2010 MBPro), and latest update only made matters worse.


    I see a lot of comments/suggestions regarding router settings....just can't believe that's the ticket.....


    All other hardware fine with connecting including 2 ATV (2nd and 3rd), 2iphone, 2ipads, and 2011 MBAir..


    Oh yeah, forgot to mention this was clean install and I'm using an Airport Express!


    --can only imagine frustration of everyone with 1 computer that's having tantrums

  • nightandday Level 1 Level 1

    Same problem on five seperate iMacs in our office, all using Atheros cards, all running 10.8.1 except one which is running 10.7.2.  No problem with same hardware running open source OS, no problem with macbooks / broadcom cards running 10.8.1.  Wireless signal is dropped every half hour or so.  This happens against both Airport Extreme and Linksys WRT routers.  Wireless channel is manually set on Airport Extreme.  There are no other wireless routers within range sharing the same channel.


    Furthermore, on one of the iMacs, the wireless symbol has disappeared (though the wifi menu is revealed by clicking on the empty space where it used to be).


    I would check the log on the Airport Extreme but it would seem that the log feature has disappeared from the Airport Utility (for lo, we are but Apple customers and are not worthy, Steve bless our humble souls).


    Wired networking is not an option for us.  We've spent thousands and thousands on apple hardware because we like the way it looks.  Now we would like it to work please... no more of this goofiness that we would expect from Ubuntu five years ago.  Thanks!


    All affected devices have the same Atheros wireless card.


    Card Type: AirPort Extreme  (0x168C, 0x9A)

    Firmware: Atheros 9380:


    CoreWLAN: 3.0 (300.9)
    CoreWLANKit:2.0 (200.10)

    Menu Extra: 8.0 (800.7)
    configd plug-in: 8.0 (800.15)

    System Information: 8.0 (800.1)

    IO80211 Family: 5.0 (500.15)

    WiFi Diagnostics: 1.1 (110.26)
    AirPort Utility: 6.1 (610.31)


    Thank you.

  • epoc1000 Level 1 Level 1

    Do you have applied 802.1X Profiles via Profile Manager or another MDM solution? I got some serious troubles with that, while finding out that it is not an hardware problem, but its the configuration. It is wired, while updating the checking for the updates from the mdm, the profiles are not applied, the connection got lost, and is then reapplied. I could not find out what the problem really is, but it helps to not applie the profiles.

  • rbowers Level 1 Level 1

    I'm having the same problem since upgrading to Mountian Lion.  Battling my wifi connectivity, even though airport displays full strength there is still no traffic.  This only happens on my Macbook Pro.


    By turning airport off and back on is a quick temp fix, but far from a solution.


    Can anyone suggest anything?

  • PCNinja Level 1 Level 1

    Quite interesting this is. I have the same problem on a brand new iMac running ML and had an Atheros card in my windows 7 laptop and had problems with it all the time. swapped it out for an intel card never had a problem again.

    Is it possible to remove the atheros card and replace it with something else that works or would it just void any warranty?

  • NCBrad Level 1 Level 1

    OK, here's where I'm at.  I posted earlier that Apple felt like the problem was my "logic board".  Again, I'm not a techie, just love Apple products - so I don't claim to know very much about these things.  Earlier I was willing to exhibit class and put faith in Apple that they would correct whatever is wrong with my 1 month old $1,400 Mac.  Now I'm done.  Got the system back and 90% of the time when I wake the computer up from sleep mode, internet is lost.  Half the time I lose connection while I'm sitting here on the internet.  This is the absolute biggest joke I've ever seen technology wise.  I know some of you will get ****** at me saying this... but after 4 total calls to Apple and 2 visits to the Apple store, they have no f'ing idea what is wrong.  My 6 year old Mac with Leopard is still good as gold... no problems, no lost connection, etc.  But this piece of crap can't hold wifi period.  I'm disgusted with Apple and I don't give a rip if they blacklist me or not.  I'm taking this hunk of crap back and I'm going to buy a Windows unit for the first time in 6 years.  They're "s" too... but at least they can keep a connection when I'm working or playing around on the net.  Toyota's ran down the interstate without brakes because Toyota chose to be the biggest... not the best.  Apple has gone the same direction as far as I'm concerned.  I apologize to the loyalists for this post... but if you had 2 kids, a mortgage, and a car payment... and you bought a freaking computer that flaked out as much as this one does... I have to believe you'd be sick as well.

Previous 1 4 5 6 7 8 Next