Previous 1 2 3 Next 141 Replies Latest reply: Jul 18, 2014 2:02 PM by sbhabyn
ROGERJET9 Level 1 Level 1

I just upgraded my 2012 27" iMac to Mountain Lion. I use mail and can receive incoming mail from both my business account and my .me account, but cannot send any mail. I have not changed any mail settings since the upgrade.

 

The error message:

The SMTP connection to server “smtp.xxxxxxxxxx.com” failed.

Select a different outgoing mail server from the list below or click Try Later to leave the message in your Outbox until it can be sent.

Sending from: smtp.xxxxxxxxxxx.com

 

I have gone directly to my server site and was able to send a message from there

 

Any ideas - all settings and passwords seem correct on my end


MacBook Pro, Mac OS X (10.7.3)
Solved by bkh1918 on Jul 28, 2012 1:17 PM Solved

I had the same issue yesterday and changed it to 587 and worked.  Today it isn't working again.  Called my ISP and they don't have a clue

  • Barry Lane Level 1 Level 1

    Yup, quite a few people have this same issue, added to which Safari is failing to load new pages - even Apple's own. I have a service called scheduled by Apple for tomorrow evening at 19.00 GMT and I'm hoping they can sort out both problems.

  • ROGERJET9 Level 1 Level 1

    Thanks - I changed my outgoing smtp server in :

    Mail>Preferences>Accounts>

    At the outgoing mail server drop down menu - choose "Edit SMTP server list)

    Choose the SMTP server you want to use

    The "Use default ports" is probably  highlighted

    Change it to CUSTOM and type in "10"

     

    try sending an outgoing mail - ot should work

     

    Oddly enough - after you send the 1st good email outbound the SMTP changes itself back to the default ports and works !

     

    New OSX - go figure

     

    For Safari - check that you upgraded Safari - it has a new update you need to use with  Mountain Lion

  • Barry Lane Level 1 Level 1

    I changed mine to 587 and ticked the checkbox to use only this server, and all is well. I'm still having to use Chrome in place of Safari, however. Even this page won't load in Safari at all.

     

    What is Apple playing at?

     

    Anyway, glad we're both fixed, Mailwise.

  • ROGERJET9 Level 1 Level 1

    Yes glad to have the mail back up.

     

    For Safari did you try upgrading?

  • Barry Lane Level 1 Level 1

    Yes, I'm using Safari 6 - or would be if it worked properly. Currently trying Chrome, which is ok, but I prefer Safari.

  • rkalantri Level 1 Level 1

    There is issue with Mail definately after Mountain Lion update.

     

    I have changed to selecting port manually and the work around seems to work but theres issue with speed.

    A simple 20kb mail took 1 min. My mail server is in same network so i am sure it was not a network problem for slow speed.

  • anon2001 Level 1 Level 1

    It worked again for me after copying all passwords from keychain access!

    WTH mountain lion?

  • bkh1918 Level 1 Level 1

    I had the same issue yesterday and changed it to 587 and worked.  Today it isn't working again.  Called my ISP and they don't have a clue

  • anon2001 Level 1 Level 1

    maybe we should redirect this question to our unhooked telephones and ask if the NSA knows anything about it.

  • ROGERJET9 Level 1 Level 1

    Try changing the port to "10" instead of 587

  • bkh1918 Level 1 Level 1

    Tried it Roger, but it didn't work...thanks anyway.  I changed it back to 587 and unchecked used this server and now it it workilng again....but I don't know for how long.

  • anon2001 Level 1 Level 1

    did you try reentering your password?

  • HelenCW Level 1 Level 1

    Have also had this problem since upgrade on 25th July.  Thought it might be an o2 problem but it isn't so sent to genius bar but they couldn't solve it.  Sad to say it's an apple software problem and it looks like we'll have to wait for some time till they sort it.

  • Barry Lane Level 1 Level 1

    Go to your Mail preferences, click "Outgoing Mail Server (SMTP), then to "Edit SMTP Server List", then to "Advanced" and click the radio button "Use custom port" and enter a port number into the window. I experimented with a few but ended up with 587 and Mail now behaves itself perfectly.

     

    I've been contacted by several friends with Macs who have had the same problem since installing 10.8 and they're all up and running again now.

     

    Let us know how you get on, Helen.

Previous 1 2 3 Next