Previous 1 6 7 8 9 10 Next 141 Replies Latest reply: Jul 18, 2014 2:02 PM by sbhabyn Go to original post
  • lorastar Level 1 (0 points)

    This went on for me since Christmas and I practically threw the computer in an Apple store and consulted a 'genius' he realy screwed it up and they apologiesd for that then I went back again after being on phone to their experts and the next 'genius' had to take it back to factory settings so I am gradually reloading stuff. After reading your latest (this has been going on some time) I am now concerned that even this might not sort it.

    I did use thunderbird and this worked, now my Mail is working and my fingers are crossed. I was told that just copying stuff over from computer to computer could have upset the updates. Maybe just take everythingoff then and gradually add stuff back?

  • ruffandbuddie Level 1 (0 points)

    I have no solution, but this started happening to me a few days ago. I cannot get the outgoing server to go Online. I did recently upgrade to 10.8.3, but interesting the problem started a few days after the upgrade, not right away. Anyone else have a similar problem?

  • MarkD89 Level 1 (0 points)

    Although mine has been down for months now, it was the same for me, upgraded to ML then just under a week later it all went to pot. Wish someone could find a sure fire solution.

  • DeeJayMike Level 1 (0 points)

    In Mac Mail
    1. Select > Preferences > Accounts > Select an account
    2. Outgoing Mail Server (SMTP) - Select "Edit SMTP Server List"
    3. Hit "+"
    4. Enter Server Name "127.0.0.1"
    5. Click "Advanced"
    6. Choose "Use custom port:" and Enter "25"

     

    Worked for me, and I hope it works for you. Seems leaving it on the "Use default ports" option is bugging out. If you don't use Postfix, try using your ISP as the outgoing server (example: comcast.com).

     

    Source:
    http://www.visiblexposure.com/seoblog/fix-for-outgoing-mail-in-os-x-mountain-lio n-10-8-3/

  • DeeJayMike Level 1 (0 points)

    I wasted a whole day tinkering around with my custom postfix setup before I figured out it was settings in Mac Mail bugging out all along. My incoming ISP mail was bugging out too until I set it to Port 25.

  • lorastar Level 1 (0 points)

    I have tried this too, and finally Apple took mycomputer back to basics and it is ok BUT then when I added a signature to my emails it seized again, so no signatures for me. If anyone has a clu on how to avoid this I would appreciate it, I used a png as requested and have also tried jpegs and pdfs, not sure where to go from here. I use the former fr the symbol and then type on my website and tel details below

  • et2013 Level 1 (0 points)

    yes. and i have not solved it yet.

  • ruffandbuddie Level 1 (0 points)

    The DeeJayMike fix did not work for me, unfortunately. But I can send from my iCloud account, so I'm using that.

  • Lisaonmymac Level 1 (0 points)

    I had a similar problem, no email leaving my Outbox but email coming in. It turns out it was linked to activating 2-step verification in Gmail. The Mail application doesn't automatically work with this so I had to set up an application specific password.

     

    I quit Mail and then set up the application specific password. I re-opened Mail and entered the password. After doing this the mail in my outbox sent straight away.

     

    My solution will work for those using Mail with their Gmail accounts who have activated 2-step verification.

     

    Details in this link: http://support.google.com/accounts/bin/answer.py?hl=en&ctx=ch_DisplayUnlockCaptc ha&answer=185833

  • mlwilburn Level 1 (0 points)

    Thanks to the suggestion of changing the outgoing port to 25....for the moment it is working for me. Hard to say if it will keep working as it does intermittently work. I have spent SO much time messing with this issue.

     

    Margaret

  • dstavin Level 1 (0 points)

    I received the following solution today via Apple phone support (800-275-2273). My email service provider is Knology, so I don't know if this will work for other providers, but it's worth a try. It worked for me!

     

    > Open Mail > Preferences

    > Make sure your mail settings are correct according to your email service provider.

    > Go to Accounts > Account Information > Outgoing Mail Server (SMTP)

    > Choose Edit SMTP Server List from the drop-down menu

    > If Authentication says None, change it to Password

    > Enter your email address in the User Name field

    > Enter your email password in the Password field

    > Exit and save changes

     

    Deb

  • @_AmrE_ Level 1 (0 points)

    Thanks Ivan Clarke1. The mail client's been driving me nuts for a few days now. Now it's working again..., but for how long?? Aaaaggghhh!!

  • Shilo09 Level 1 (0 points)

    I have been at this all day and have tried almost all the suggested fixes in the thread.  Nothing seems to work for me.  One difference I have noticed is that my Outgoing Mail Server (SMTP) option continues to default to "None" when I close and reopen mail.  Once I close the program the other options I created appear with the additional (Offline) notice next to them.  Anyone else have this issue?

  • ruffandbuddie Level 1 (0 points)

    No, but I've also tried every fix that's been suggested and nothing works for me. Fortunately I can send using my iCloud account, so I just do that.

  • Bruce94551 Level 1 (0 points)

    My iMac running 10.6 and my brand new out of the box laptop running 10.8 were not able to send mail using Mac Mail, web application worked well. The iMac worked for many years and stopped sending mail after the most recent security upgrade—no other changes, I tried all of the above suggestions without success.  I created a new account on my new laptop. Problem seems to originate from the highest level of protection selected on my cable modem. Problem solved by creating a custom firewall on my cable modem, and manually selecting port 465 for SMTP. Problem can also be solved by selecting "lowest level of protection", which I was unwilling to do. Port 25 was the defalt on the firewall and may have been the problem. You may also try port 587, both on the modem and computer.

Previous 1 6 7 8 9 10 Next